Author Topic: Xqt installation  (Read 10975 times)

Greg2

  • Hero Member
  • *****
  • Posts: 790
    • View Profile
    • http://
Xqt installation
« Reply #15 on: October 18, 2004, 11:07:45 am »
Thanks lardman, I will make some changes later this evening when I have more time.

I will attach a screenshot of my 5600 with it's new look to show you more configuration menus in Japanese... I have been slowly figuring it out.

Greg

Greg2

  • Hero Member
  • *****
  • Posts: 790
    • View Profile
    • http://
Xqt installation
« Reply #16 on: October 18, 2004, 03:10:48 pm »
Quote
Did you install one of the japanese localisation files (glibc-locale perhaps?).
You were right lardman... I have removed glibc-local and installed glib-additional.
Now almost everything is in English and it still works...Thanks

Greg

ArchiMark

  • Administrator
  • Hero Member
  • *****
  • Posts: 1819
    • View Profile
Xqt installation
« Reply #17 on: April 15, 2005, 07:55:38 pm »
I found that there are 2 different 'glibc-locale' files on the download page listed below. Item number 3 in the quote below just refers to a 'glibc-locale' file....

The 2 files are:

glibc-locale-ja-eucjp_2.2.2-1_arm.ipk

glibc-locale-ja-utf8_2.2.2-1_arm.ipk

Can anyone clarify as to whether I need to install both of them or just one?

If one only, which one??

Thanks!

Mark

Quote
This is a HowTo for installing and running X/Qt. All this information is probably in the discussion threads but I found them too meandering to be useful.
[SNIP]
You need to download and install the following packages from the X/Qt site. Make sure to install the packages in that order.
[SNIP]

1. xqt-fonts-misc
2. xqt-server
3. glibc-locale
4. xbase-etc
5. xlibs
6. xqt-startup-scripts
7. xbase-client
8. blackbox
9. rxvt

[SNIP]

Felipe
[div align=\"right\"][a href=\"index.php?act=findpost&pid=41019\"][{POST_SNAPBACK}][/a][/div]
Silicon Valley Digerati - * Please see my Mini Laptops For Sale Listing *
Cosmo Communicator / One-Netbook One Mix Yoga 3S (Win 10/Manjaro 18)
Banana Pi Zero UMPC/Armbian
MacBookPro
Sold: C3200/N900/OQO/N5/Dell Mini9/Netwalker/UMID M1/

jfv

  • Sr. Member
  • ****
  • Posts: 437
    • View Profile
Xqt installation
« Reply #18 on: April 15, 2005, 09:47:36 pm »
It's the eucjp one.

Felipe
SL 5000 D  and C860 Sharp ROM
Too many accessories...

ArchiMark

  • Administrator
  • Hero Member
  • *****
  • Posts: 1819
    • View Profile
Xqt installation
« Reply #19 on: April 15, 2005, 10:01:00 pm »
THANKS for clarifying, Felipe!

Mark


Quote
It's the eucjp one.

Felipe
[div align=\"right\"][a href=\"index.php?act=findpost&pid=75465\"][{POST_SNAPBACK}][/a][/div]
Silicon Valley Digerati - * Please see my Mini Laptops For Sale Listing *
Cosmo Communicator / One-Netbook One Mix Yoga 3S (Win 10/Manjaro 18)
Banana Pi Zero UMPC/Armbian
MacBookPro
Sold: C3200/N900/OQO/N5/Dell Mini9/Netwalker/UMID M1/

Ragnorok

  • Sr. Member
  • ****
  • Posts: 296
    • View Profile
    • http://
Xqt installation
« Reply #20 on: June 03, 2005, 11:09:17 am »
Quote
You need to download and install the following packages from the X/Qt site.
Sourceforge.org is now "sf.net", with all the negativity that M$ monniker implies.  Any links to it for download appear to be broken now; dozens from here and from killfilz.

- I've been trying to d/l and install X/Qt, but it's just not happening.  I don't appear to have any of the files listed in the "HowTo" that jfv put in, because I can't get to any links to download anything. When I go directly to "sourceforge.org", I get redirected to "sourceforge.net", and searching for XQt and or X/Qt yields no files found, at least none relating to what I'm looking for.  What gives??  Sourceforge, as it looks today, is patently useless.

- It's funny how literally seconds after posting about something, I always find the answer!!  (smirk)  The URL listed doesn't work, for some reason, but by backing up to "http://xqt.sourceforge.jp", I can follow links to reach the download area, and lo and behold, everything's right there.  Go figure!  (drool)

- Maybe sf.net being so ugly to use is why the link went to sf.jp to begin with (grin)...
« Last Edit: June 03, 2005, 11:16:11 am by Ragnorok »
| I shed a tear for the passing of Hiroshi; he served me well
| Zaurus zealot since Nov 2002, PDA user since Oct 1991
| Replaced Z with UMID BZ February 2010