Author Topic: XPDF  (Read 1440 times)

gene

  • Newbie
  • *
  • Posts: 45
    • View Profile
    • http://www.fastcube.com
XPDF
« on: September 29, 2004, 06:11:06 pm »
I've been trying to use XPDF but it is the absolutly slowest PDF viewer ever. Not really usable as far as I can tell. The pdf viewer for Qtopia was sooooo nice. Is there anyway to get it going on Cacko? Thanks!

samxiao

  • Sr. Member
  • ****
  • Posts: 260
    • View Profile
    • http://
XPDF
« Reply #1 on: September 29, 2004, 10:55:51 pm »
i tried OZ 3.3.5/3.3.6pre1/3.5.1, Cacko 1.21b, pdaXrom Katherin RC3,
i can tell by speed... X11 ROM is the slowest of all

from XMMS songs playback (like forward, backward ..selecting songs, scroll the list) to xpdf,   JustReader can't even read at all....i put just a normal .txt, dun read
Zaurus C1000 (formerly SL5500 and C700)
Cacko developer ROM 1.23 beta + Debian Sarge + X/Qt
1GB Transcend 80x SD (ext2) / 512MB Lexar SD (ext2) / 256MB SanDisk CF(vfat)
Netgear MA701 WiFi CF
Ambicom GPS-CF
Pocketop IR keyboard (has positioning problem with C1000)
Brando LCD screen protector

Apple PowerBook 12" G4 Rev. C + Mac OS X 10.4.x (Tiger)

Laze

  • Hero Member
  • *****
  • Posts: 704
    • View Profile
    • http://www.pdaXrom.org
XPDF
« Reply #2 on: September 30, 2004, 07:31:00 am »
We are aware of the speed problems - the next release will solve many of the general problems with speed..
C760 running pdaXrom lastest ;-)
SL5500 Running Cacko Qtopia
512 MB SD Card, 128 MB CF Card, Prism2 CF Wlan.

Always visit http://www.pdaXrom.org for latest news.

ScottYelich

  • Hero Member
  • *****
  • Posts: 992
    • View Profile
    • http://www.zaurususergroup.com/modules.php?opmodload&namephpWiki&filei
XPDF
« Reply #3 on: October 12, 2004, 12:07:14 pm »
yeah, I'm back :-)  (first post, reverse time order read) ..

ya, I took 1.0.1 w/ xpdf on my trip and lots of pdfs to read, but the
fonts were all blocky and I could only see 1/2 the page (left/right/left/right)
when I made the font large enough to read.  :-<

just reader just says missing file and aborts.

I have a todo list of things to get working in 1.1.0 release (I see rc5 went
out while I was away) ... and one of those is a decent/working xpdf!

The speed wasn't too bad... slow on load, but otherwise ok.  But the fonts
made it unreadable/unusable.

Scott