Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - vinc17

Pages: 1 [2] 3
16
Software / Complete font for QKonsole (with semi-graphic)
« on: August 09, 2004, 02:26:17 pm »
Where can I find a font for QKonsole that contains
  • all the ISO-8859-1 characters,
  • the semi-graphic characters (also called line graphics) in the alternative character set (ACS).

17
General Discussion / Font frustration
« on: August 09, 2004, 08:26:24 am »
I have a similar problem on my SL-C860: the --- (mdash) is not shown. This is not an encoding problem (the HTML source code contains the corresponding numeric entity).

Where can I find "remap"?

18
General Discussion / Looking for Best 512MB/1GB SD Card for C860
« on: August 09, 2004, 05:04:41 am »
Have you tried ext2 or do you use it in vfat? Various users said that their Kingmax cards didn't work in ext2.

19
Cxx0 General discussions / Using KeyHelper
« on: August 08, 2004, 03:36:52 pm »
How can I remap Fn+z (keyhelperconf says that it is Ctrl+z) without remapping Ctrl+z?

20
Cxx0 General discussions / Using KeyHelper
« on: August 08, 2004, 10:28:40 am »
Thanks. In my tests, I finally found that something was wrong in the supplied keyhelper.xml file. It contains:
Code: [Select]
 
  
but in fact, this doesn't provide a sticky Shift, but just prevents Fn+Shift from acting as Ctrl (which is no longer useful, after the kenji key is mapped to Ctrl). With that, I can now remap the Fn+Shift+<letter> keys.

21
Cxx0 General discussions / Using KeyHelper
« on: August 07, 2004, 09:43:09 am »
Concerning the can't get proc entry error, it disappeared after I removed the USB cable (I don't know if this is related, though).

Concerning the PDF document, I knew it, but it doesn't help, since the Fn combinations are different on the SL-C860. In particular, I wanted to map Fn+u to some symbol. I thought the keycode were 2013 (as Fn+o is 2015 and Fn+a is 2017), but it doesn't work.

22
Cxx0 General discussions / Using KeyHelper
« on: August 06, 2004, 09:20:57 pm »
When I execute "khctl reload" on my SL-C860, I get:

Code: [Select]
qcop QPE/KeyHelper reload()
SlSharedManager: can't get proc entry
Display size = 480x640

Why do I get this error?

Also, where can I find a complete list of keycodes (with all the Fn combinations)?

23
General Discussion / Looking for Best 512MB/1GB SD Card for C860
« on: August 06, 2004, 08:33:35 pm »
I had a 1GB SD card from eXpansys (sold as an eXpansys SD card, but it was an ATP), and it didn't work at all (lots of I/O errors, whether in vfat or in ext2). I had to send it back a few days ago.

I'm now using a 1GB Sandisk SD card, without any problem, but I didn't try to reformat it.

24
Linux Issues / /usr/QtPalmtop.rom permissions and slocate
« on: August 03, 2004, 01:22:23 pm »
I've install strace, but it doesn't provide any information since when I use "strace -o strace.out locate", I don't get any error!

25
Linux Issues / /usr/QtPalmtop.rom permissions and slocate
« on: August 02, 2004, 06:01:38 am »
I don't think it is a path problem. The PATH is the same (I checked that). By default, the LD_LIBRARY_PATH isn't the same, but modifying it so that it is the same doesn't change anything. I also thought about other environment variables, and modified them to have an almost identical environment, but again, this doesn't change anything.

Quote
Have you tried putting /home/QtPalmtop/lib in the LD_LIBRARY_PATH variable?

It already is in LD_LIBRARY_PATH (except with the ssh connection, where locate works very well). I think I'll need to install the strace package and see the differences...

26
Linux Issues / /usr/QtPalmtop.rom permissions and slocate
« on: August 02, 2004, 03:48:52 am »
On the SL-C860 with Sharp ROM:

Does anyone know why /usr/QtPalmtop.rom and its subdirectories don't have read and execute permissions for everybody? This is rather silly! This means that some setgid programs needing a library from it, like slocate, won't be able to run under the (default) zaurus account.

Code: [Select]
zaurus:~> locate
locate: error while loading shared libraries: libqte.so.2: cannot load shared object file: No such file or directory

Well, I get this when I run locate from Qkonsole, but not from a ssh connection (id outputs uid=500(zaurus) gid=500(qpe) in both cases), even when I set LD_LIBRARY_PATH to the same string. Any idea?

27
Accessories / Formatting a 1GB SD card
« on: July 31, 2004, 10:37:38 am »
Quote
[...] as soon as I formatted them with a different FS, all manner of I/O problems arose, even when reformatting as FAT.
Does this mean that once the file system gets badly corrupted and fsck can't fix it, you can no longer use the card?

28
Accessories / Formatting a 1GB SD card
« on: July 31, 2004, 07:01:00 am »
I've just purchased a 1GB Sandisk SD card (much more expensive, though), and I don't have any problem with it: large scp (ogg files) to the card work OK (with the LAN card only, as with USB, the network randomly freezes after a few copies -- but I don't think this is related to the SD card). However, I haven't tried ext2, since I think I'll stick to vfat.

So, it really seems that the ATP SD card isn't compatible with the Zaurus.

29
Accessories / Formatting a 1GB SD card
« on: July 30, 2004, 05:41:53 pm »
I've done the same things except that I've chosen the vfat file system instead of ext2, and I get very similar errors, and /dev/mmcda1 is remounted as ro.

30
Accessories / Formatting a 1GB SD card
« on: July 30, 2004, 05:23:03 pm »
In fact, I did the wget on the wrong machine (I forgot that my Zaurus was connected via USB instead of my LAN card).

I did what stupkid said, but I get the same Input/output errors as before.
But the card is still mounted as rw (whereas before, it was remounted as ro).

Code: [Select]
zaurus:~> dmesg|tail -40
[SD]-W 7e00 1000 ERROR!
EXT2-fs error (device mmcd(60,1)): ext2_write_inode: unable to read inode block
- inode=93697, block=196612
pxa_sd_wait_response: responce time out (cmd=07 MMC_STAT=0x2142)
sd_write_multiple(242536) : select error
sd flush : ERROR adr = 289099264 (0x113b4e00) , len = 12288 (0x3000)
[SD]-R 3000be00 1000 ERROR!
pxa_sd_wait_response: responce time out (cmd=07 MMC_STAT=0x2142)
sd_write_multiple(242536) : select error
sd flush : ERROR adr = 289099264 (0x113b4e00) , len = 12288 (0x3000)
[SD]-W 7e00 1000 ERROR!
EXT2-fs error (device mmcd(60,1)): ext2_write_inode: unable to read inode block
- inode=93697, block=196612
pxa_sd_wait_response: responce time out (cmd=07 MMC_STAT=0x2142)
sd_write_multiple(242536) : select error
sd flush : ERROR adr = 289099264 (0x113b4e00) , len = 12288 (0x3000)
[SD]-R 3000be00 1000 ERROR!
pxa_sd_wait_response: responce time out (cmd=07 MMC_STAT=0x2142)
sd_write_multiple(242536) : select error
sd flush : ERROR adr = 289099264 (0x113b4e00) , len = 12288 (0x3000)
[SD]-W 7e00 1000 ERROR!
EXT2-fs error (device mmcd(60,1)): ext2_write_inode: unable to read inode block
- inode=93697, block=196612
pxa_sd_wait_response: responce time out (cmd=07 MMC_STAT=0x2142)
sd_write_multiple(242536) : select error
sd flush : ERROR adr = 289099264 (0x113b4e00) , len = 12288 (0x3000)
[SD]-R 1f3e00 1000 ERROR!
pxa_sd_wait_response: responce time out (cmd=07 MMC_STAT=0x2142)
sd_write_multiple(242536) : select error
sd flush : ERROR adr = 289099264 (0x113b4e00) , len = 12288 (0x3000)
[SD]-R 1f3e00 1000 ERROR!
pxa_sd_wait_response: responce time out (cmd=07 MMC_STAT=0x2142)
sd_write_multiple(242536) : select error
sd flush : ERROR adr = 289099264 (0x113b4e00) , len = 12288 (0x3000)
[SD]-R 1f3e00 1000 ERROR!
pxa_sd_wait_response: responce time out (cmd=07 MMC_STAT=0x2142)
sd_write_multiple(242536) : select error
sd flush : ERROR adr = 289099264 (0x113b4e00) , len = 12288 (0x3000)
[SD]-R 1f3e00 1000 ERROR!
pxa_sd_wait_response: responce time out (cmd=07 MMC_STAT=0x2142)
sd_write_multiple(242536) : select error
sd flush : ERROR adr = 289099264 (0x113b4e00) , len = 12288 (0x3000)
[SD]-R 1f3e00 1000 ERROR!

Pages: 1 [2] 3