Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - nax

Pages: 1 [2]
16
Software / Dynapad Image For Sqeuak
« on: March 25, 2006, 06:23:51 am »
Hmm, it seems homepage might be here, but only blank page is displayed. But finally, google get useful results and I found this dynapad images.

But unfortunatly I'm always getting 'ilegal instruction' error  

17
Software / Mindmapping Software For Z Sl-c3000?
« on: March 22, 2006, 10:43:15 am »
Very good mindmapping sofware for Zaurus is IQnotes.

I would like to see freemind in my zaurus too.

18
Software / Dynapad Image For Sqeuak
« on: March 22, 2006, 09:59:21 am »
Sencond day I'm googling for dynapad sqeak image which is PDA specialised sqeak environment. I found lot of satisfied Zaurus users of this project but no page for download.

Anyone have this image? I really would like to run sqeak on my SL5500, but general images are too big and slow.

19
OpenZaurus/Opie/Qtopia / Alt-boot Sd Oz 3.5.4
« on: March 20, 2006, 03:36:07 pm »
Am I right that by altboot I can make my zaurus don't use internal flash for root but use sd as harddisk? But I still have to flash opie to internal flash memory (and kernel 0-64) and then set booting from my ext2 SD?

By this I'm able to make OpenZaurus last thing I really like on Cacko sl5500 3.10 ROM - SD is seen as internal memory.

20
Czech / Czech Keyboard Layout On Openzaurus
« on: March 20, 2006, 03:24:38 pm »
Thanks for the tip. Now I'm looking for some new CF card which will be usable for flashing (I have 3 new card, but none of them are usable - only blinking both led since I want to flash) but after I buy some I'll try Opie.

What I looking for seems to be opie-multikey (for virtual keyboard) which looks already have czech keymap. At feed there is also opie-keyz which is tool for changing maping of hardware keyboard.

21
Czech / Czech Keyboard Layout On Openzaurus
« on: March 19, 2006, 12:31:11 pm »
Quote
under opie you can create own keymap for multikey inputmethod (look into /opt/QtPalmtop/share/multikey/ iirc)

under gpe look into /usr/share/xkbd/ and adapt one of keymaps for own usage
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]

Xkbd is onscreen soft keyboard for X11. OK, I found [a href=\"http://handhelds.org/~mallum/xkbd/]this keymaps[/url] so I have czech virual keyboard on the screen but is there any way how to map some keymap to hardware sl5500 keyboard?

22
Security and Networking / Wpa With Linksys Wcf11 And Sharp Rom 3.13?
« on: March 19, 2006, 10:57:30 am »
I have upgraded firmware of CF card on my notebook, but I still can't make it working with this hostap. I thing 1.12 is too old for supporting wpa. With other (newer) hostap modules I'm getting unresolved symbols.

I have tried new OZ 3.5.4 but I'm feeling more comfortable with cacko 3.10 sl5500 rom. So it seems I'm going to rebuild cacko kernel after I find out kernel config.

23
Czech / Czech Keyboard Layout On Openzaurus
« on: March 19, 2006, 05:49:01 am »
I didn't find anywhere way how to write czech characters on my Zaurus SL5500. Have anyone working solution? Right now I have on my zaurus OZ 3.5.4 gpe but I flash to opie if it will be nessesary. I have found keyz project, byt its only for qpe so I think on OpenZaurus it doesn't work.

24
Angstrom & OpenZaurus / Openzaurus 3.5.4 Released
« on: March 18, 2006, 12:14:47 pm »
Quote
I can't get my Zaurus SL5500 working with new 3.5.4.

I have tried
gpe-image-3.5.4-collie.initrd.bin
zImage-64-0

but after leds light off and I performed full reset no orange led (it was still connected to adaptor) and after batery compartment lid has been added it didn't boot.

MD5 of files was ok, so I tried it one more times and now display turned on, logo was on them, but after 15min nothing other has happend.

Then I have tried also zImage-58-6 with same result (no live). Problem is that now i have problems to flash back to cacko.

Yesterday I have performed 2 flashing without any problem.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=119149\"][{POST_SNAPBACK}][/a][/div]

OK, so sorry - it looks that this secondhand CF card begining to be little bit volatile. md5 after flashing is diffrent from beginning. Problem is that I have 5 CF card but only this one is usable (sorry - were usable) for flashing.  

Do anyone have good experience with some new type of CF cards which I can still buy new for flashing?

25
Angstrom & OpenZaurus / Openzaurus 3.5.4 Released
« on: March 18, 2006, 11:39:14 am »
I can't get my Zaurus SL5500 working with new 3.5.4.

I have tried
gpe-image-3.5.4-collie.initrd.bin
zImage-64-0

but after leds light off and I performed full reset no orange led (it was still connected to adaptor) and after batery compartment lid has been added it didn't boot.

MD5 of files was ok, so I tried it one more times and now display turned on, logo was on them, but after 15min nothing other has happend.

Then I have tried also zImage-58-6 with same result (no live). Problem is that now i have problems to flash back to cacko.

Yesterday I have performed 2 flashing without any problem.

26
Security and Networking / Wpa With Linksys Wcf11 And Sharp Rom 3.13?
« on: March 18, 2006, 10:14:24 am »
I have tried Cacko 3.10 Rom with /home on SD card and Opera installed later. I also found hostap drivers compiled with firwmare upgrade support.

I have added to /etc/pcmcia/hostap_cs.conf this:
Code: [Select]
card "Linksys WCF12 11Mbps 802.11b WLAN Card"
   version "The Linksys Group, Inc.", "Wireless Network CF Card", "ISL37300P", "RevA"
   bind "hostap_cs"
(second line is grabed from output of 'cardctl ident'). Now I can see eth0 in ifconfig -a

But I still can't upgrade firmare, because strange errors:
Code: [Select]
# prism2_srec -v -f eth0 PK010101.HEX SF010802.HEX
... some outputs omitted ...

ioctl[PRISM2_IOCTL_HOSTAPD]: Operation not permitted
Missing wlan component info
Could not read wlan RIDs

Anyone had same problems?

27
Security and Networking / Wpa With Linksys Wcf11 And Sharp Rom 3.13?
« on: March 17, 2006, 07:36:18 pm »
I'm trying to connect to wpa AP but having problem to get working copy of hostap drivers. 3.13 Sharp rom running kernel 2.4.18-rmk7-pxa3-embedix. I'll also need to flash my linksys wcf11 because
ident: nic h/w: id=0x800c 1.0.0
ident: pri f/w: id=0x15 1.0.4
ident: sta f/w: id=0x1f 1.0.3

I already have installed wpa_supplicant, hostapd and hostap-utils from this feed:
http://mail.pdaxrom.org/contrib/Zaurus-5000D-5500/
but installation of hostap-driver fails with unresolved symbols. So I understand that I need other copy of hostap drivers.

Is it possible with 3.13, sl5500 and linksys wcf11 connect to WPA network?

Thank you

28
5x00 Hardware / blinking battery light
« on: November 05, 2004, 10:14:22 am »
I tried it originaly with default formated card but now I have tried to delete patition, over cfdisk make new 64MB partition and then make FAT16 format
mkfs.msdos /dev/sda1

Same result. When I try flash Zaurus both leds begin blinking and no flash is made. Shoud I try to buy some smaler CF card (I have 1GB right now)?

29
5x00 Hardware / blinking battery light
« on: November 04, 2004, 02:59:47 pm »
Hi,
| have very similar problem, but not exactly. It's about 2 weeks since I second-hand Zaurus SL5500 (I wanted this cool device since SL5000 were released so I was very happy to buy it here because it never had been sold here  officially).

But when I connected to internet over wifi, I tried to install some new applications (in Zaurus was some old OpenZaurus - may be 3.1 but I'm not sure). Only one feed which I found on openzaurus.org  was for 3.5.1, so I try to install firefox and some other apps from this feed. Yes I know. First mistake. Second was to stop installing before it was finished (nothing has happened for about 20 minutes).

After that no application can be run and after soft reset I doesn't boot. It doesn't boot even after hard reset   Only Openzaurus logo is figured and white cursor blinking, but kernel doesn't begin boot.

OK, I wanted to flash anyhow so I purchased new CF card (F1 40x - 1G) and USB reader/writer. I downloaded openzaurus 3.5.1 and ... nothing. I do all according to howtos I found here on zaurususergroup and on Sharp itself (CF is FAT16 formated, I pluged Zaurus to AC adapter, I renamed files to initrd.bin and zImage, battery switch).

While I holding C and D button and push FULL RESET both leds begin blinking. I've also try other kernels and also I'have tried original Sharp Ospack and nothing. Only blinking leds. Does anybody have idea whats the problem?

Pages: 1 [2]