Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Messages - climber

Pages: 1 [2] 3 4 ... 13
16
Zaurus - pdaXrom / World Clock
« on: October 17, 2008, 09:39:23 am »
Hi,

I'm searching for a program  for pdaXii13v2 that shows me different world clocks. If it could
display a map with the different places it would be nice. For example see this link

http://docs.kde.org/stable/en/kdetoys/kwor...using-kapp.html

Thanks
climber

SL-C3100 & pdaXii13v2

17
Zaurus - pdaXrom / Function Of Ce-rh2 Remote Control
« on: October 01, 2008, 04:01:20 am »
Hi,

is it possible to fast-forward or rewind a movie with this remote control? If it's a longer movie it would be fine if
this works.    

Thanks
climber

SL-C3100 & pdaXii13 v2

18
Zaurus - pdaXrom / Suspend And Home
« on: August 26, 2008, 03:09:44 am »
Hi,

to suspend my Zaurus I use the 'Suspend' Button. This works everytime perfect. Put the Zaurus on I use the 'Home' button. Normally this works fine but sometimes when my Zaurus is longer time off and you press the 'Home' button the screen comes back but you can do nothing. The screen is frozen and no
keyboard combination or pressing button like 'o' return the zaurus. This is annoying me because I have to reset the zaurus  

Does anyone have a solution for this problem? Maybe some processes hang or can't be finished before the suspend starts???

Thanks
climber

Sl-C3100 & pdaXii13v2

19
Zaurus - pdaXrom / Firestarter & Pdaxii13v2
« on: August 22, 2008, 03:37:25 am »
Inside /etc/firestarter I found "non-routables" file. I delete it but without success.
Do you have a configuration file which I could paste in?

climber

20
Zaurus - pdaXrom / Firestarter & Pdaxii13v2
« on: August 21, 2008, 06:54:39 am »
Hi,

I installed firestarter 1.0.3 from capnfish feed http://www.supakewl.com/capnfish/feed/ on
my SL-C3100 with pdaXii13v2.

Starting firestarter I get the following error message:

Code: [Select]
A proper configuration for Firestarter was not found. If you are running Firestarter from the directory you built it in, run
make install-data-local to install a configuration, or simply make install to install the whole program. Firestarter will now close

Any ideas whether this will run on pdaXii13v2 and if yes what should I do?

Thanks
climber

21
Zaurus - pdaXrom / Epiphany Web Browser - Error
« on: August 18, 2008, 03:02:38 am »
Firefox is installed and it works fine. What do you mean with " ...verifying that Firefox works would be a starting point"?

I guess if Firefox is installed the epiphany-gecko engine is available and working.

I want epiphany to get working !!!!


Thanks
climber

22
Zaurus - pdaXrom / Epiphany Web Browser - Error
« on: August 15, 2008, 06:32:52 am »
Hi everybody,

I'm getting the following error message on my SL-C3100 & pdaXii13 starting epiphany.

Code: [Select]
Epiphany can't be used now. Mozilla initialization  failed.
I manually installed some libraries from kkazakov13's feed and gtk2 etc. I followed the instructions from
this link https://www.oesf.org/forum/index.php?showtopic=24858
and reinstalled firefox and epiphany and created the symbolic link. All needed libs are available.

Any ideas???

Thanks
climber

23
Zaurus - pdaXrom / Want Compiled Thread?
« on: July 28, 2008, 10:21:50 am »
Diary on pdaXii13 v2 works without problem on my C3100 so far  

In which file are the data stored because I want to add them to my backup folder.


Thank
climber

24
Zaurus - pdaXrom / Notecase 1.7.6
« on: July 25, 2008, 07:16:05 am »
Hi everybody,

I've installed Notecase 1.7.6 and it's a pretty good tool I use very often. I've only one problem that
I can't type characters where I have to use the FN key to get it like ';' or '*' or ';' and so on.

How can I get these characters???


Thanks
climber

25
Zaurus - pdaXrom / Wireshark On Pdaxiiv2
« on: July 22, 2008, 03:39:57 am »
In the meantime I found the needed lib.

Remove the ending of the file (.ipk) because it's library and not a ipk file.
Copy the file on the zaurus and create a symbolic link to /usr/lib  

ln -s /path/to/source/libportaudio.so.0 /usr/lib

ldconfig

That's all and for me it works now :-)


climber

26
Zaurus - pdaXrom / Wireshark On Pdaxiiv2
« on: July 18, 2008, 04:13:39 am »
Yes, I found the file /opt/native/arm/3.4.6-xscale-softvfp/arm5tel-cakco-linux/lib/lipportaudio.so too but if you view it with ls -la you'll
see it in red colour. So it's not available anymore and obviously a dead link.

Maybe I've to try older or newer version of zgccc. Hopefully I found the file.

If anybody else have time to search for so please do it :-)

Thanks
climber

27
Zaurus - pdaXrom / Wireshark
« on: July 17, 2008, 03:58:53 am »
Hi everybody,

does anybody use wireshark on pdaXii13v2 or pdaXrom?  I've installed it but it complains
on missing library "libportaudio.so".

I don't know where to get it???


Thanks
climber

SL-C3100 & pdaXii13v2

28
Zaurus - pdaXrom / Install Gtk2 --> All Icons Are Gone!
« on: July 16, 2008, 06:57:18 am »
Ok, I resolved the problem myself.

Installaling the following files from kkazakov13 feed:

libxfixes3_4.0.1_armv5tel.ipk
pango_1.20.2_armv5tel.ipk

and the Icons & Wallpaper are back :-)


climber

29
Zaurus - pdaXrom / Install Gtk2 --> All Icons Are Gone!
« on: July 15, 2008, 03:01:38 am »
Hi everybody,

I've Meanies pdaXiiv13 installed and it works fine. At the moment I'm installing some applications from kkazakov13 feed. He  has a native pdaXrom beta3
installation. For some apps I need his newest GTK2 version.

After installling the new one and doing a reboot all Icons and Wallpaper are gone from the Destkop. Reinstall the old one from Meanie the Icons came back.

I don't know what I should change to get kkazakov13 GTK2 version working. I guess it has something to do with ROX because pressing 'FN' and touch the Desktop
I got the Start Menue and not the typicall ROX window.


Any ideas????

Thanks
climber

30
Zaurus - pdaXrom / Mencoder - How Convert Wmv To Avi
« on: July 09, 2008, 04:32:01 am »
Hi everybody,

which are the best settings for mencoder to convert wmv files to avi format? I want to use it on my Zaurus (SL-C3100 & pdaXii13v2).
I read many articel in this forum but nothing found.

Any ideas????

Thanks
climber

Pages: 1 [2] 3 4 ... 13