Author Topic: Proud New Owner  (Read 6819 times)

JP_Lewis

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • http://
Proud New Owner
« on: June 27, 2003, 03:01:01 pm »
I just recieved my 5500 today (with couple extras)  

Hmmm... now how does thing work... *tinker, tinker*
5500 - tKr 3.10
256mb SD
128mb CD
Linksys WCF12

offroadgeek

  • Administrator
  • Hero Member
  • *****
  • Posts: 1419
    • View Profile
    • https://www.oesf.org
Proud New Owner
« Reply #1 on: June 27, 2003, 03:06:45 pm »
Ahh... it\'s always nice to hear about a new addition to the family.  You might as well say good bye to your wife, \'cause you probably won\'t see her much in the next couple days!

good luck!
Search the OESF Wiki
C1000 w/Cacko 1.23 beta (from Streamline) / 760 pdaxrom rc9 / 6000L (thanks Santa's elf!) / 5500 - OZ 3.3.5 / SIMpad SL4
1GB, 256mb SanDisk CF / 2x 1GB, 512mb, 256mb, 128mb SanDisk SD
Ambicom WL100C-CF wifi / Socket 56k CF modem / AmbiCom BT2000-CF (x2)
Pocketop keyboard, Piel Frama case (1000 & 5500), PDAir case (760 & 1000)
sip:536093@fwd.pulver.com
| OESF | ELSI | Zaurus User Group | ZaurusThemes |

JP_Lewis

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • http://
Proud New Owner
« Reply #2 on: June 28, 2003, 12:41:25 am »
I now know what the first law of the Zaurus is now.   Nothing is easy.

Out of the box and some head scrathing, I was able to sync with the 5500.  With some more head scratching, I beleive I was able to update the ROM to 3.10.  Hard to tell - Under sys info it reads \"ROM Version --.--\".  I was able to update the PC side software.  Now I can\'t sync.  I can ping the 5500, but the Zaurus Manager say it can\'t find the 5500.  

Enough damage for one night.
5500 - tKr 3.10
256mb SD
128mb CD
Linksys WCF12

offroadgeek

  • Administrator
  • Hero Member
  • *****
  • Posts: 1419
    • View Profile
    • https://www.oesf.org
Proud New Owner
« Reply #3 on: June 28, 2003, 02:24:38 am »
do you have wifi cards for both your zaurus and your PC/laptop?  If so, I have found that wireless syncing is the most reliable way to sync, and it\'s the geekiest!

If you need a wifi card for your Z, I remember ladyjane mentioning that he had a few extra that he\'s looking to sell...
Search the OESF Wiki
C1000 w/Cacko 1.23 beta (from Streamline) / 760 pdaxrom rc9 / 6000L (thanks Santa's elf!) / 5500 - OZ 3.3.5 / SIMpad SL4
1GB, 256mb SanDisk CF / 2x 1GB, 512mb, 256mb, 128mb SanDisk SD
Ambicom WL100C-CF wifi / Socket 56k CF modem / AmbiCom BT2000-CF (x2)
Pocketop keyboard, Piel Frama case (1000 & 5500), PDAir case (760 & 1000)
sip:536093@fwd.pulver.com
| OESF | ELSI | Zaurus User Group | ZaurusThemes |

JP_Lewis

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • http://
Proud New Owner
« Reply #4 on: June 28, 2003, 09:11:48 am »
I have a wifi card.  I picked up a Linksys WCF12 and an Access Point for the house.  Yes, I went a little nutz.  I am able to get the wifi to work with WEP diasable, but it won\'t work with WEP enable.  Is there some trick to get to work WEP to work?  I even tried making the key 1234567890123, but got no where.  FYI - I only have the wifi card for the Z.  I feel like such a n00b.   :?
5500 - tKr 3.10
256mb SD
128mb CD
Linksys WCF12

JP_Lewis

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • http://
Proud New Owner
« Reply #5 on: June 30, 2003, 12:56:48 am »
This would be a great PDA if I can get it to sync.
5500 - tKr 3.10
256mb SD
128mb CD
Linksys WCF12

ladyjane

  • Newbie
  • *
  • Posts: 19
    • View Profile
    • http://
Proud New Owner
« Reply #6 on: June 30, 2003, 03:41:21 pm »
since i don\'t run the retail ROM, i dunno remember the details but, i do remember something about the sync software. something to the effect of the old version needed to be removed b4 using newer? seach over @ dev boards...you are not alone!!!!

u will be very happy w/purchase but, as offroad said....yer mrs may not be   :wink:

p.s.- i dunno was up w/WEP either but if it makes ya feel better it doesn\'t work w/oz3.2/opie 0.9.9 either. have yet to try out vi cmd line but, no way i\'m gonna w/256 bit keys!!
5500 / OZ 3.2 / Opie 0.9.9
128M Lexar CF / 256M Lexar SD
Ambicom WL1100C CF / Hawking CF686TX
Ambicom BT2000 CF (not up yet)
MI IR keyboard / Cwaig IRK driver

JP_Lewis

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • http://
Proud New Owner
« Reply #7 on: June 30, 2003, 09:15:54 pm »
OK, I got it to sync.  The trick is the \".1\"
I had to move a lot of syuff around.  Wife got a little upset when I had to change the IP settings on her computer.  She\'s from the \"if it\'s not broke...\" school.
5500 - tKr 3.10
256mb SD
128mb CD
Linksys WCF12

tapjpa

  • Guest
Proud New Owner
« Reply #8 on: June 30, 2003, 11:00:10 pm »
But the Z was broke...................

At least that excuse works for me

JP_Lewis

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • http://
Proud New Owner
« Reply #9 on: July 03, 2003, 02:56:25 pm »
New Issue.

I hooked up the cradle via USB to my computer at work.  Hitting the button on the cradle, I am able to sync; but, I can\'t sync from the PC to the 5500 using the Intellisync.  Any ideas?
5500 - tKr 3.10
256mb SD
128mb CD
Linksys WCF12

JP_Lewis

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • http://
Proud New Owner
« Reply #10 on: July 07, 2003, 10:18:26 pm »
Fixed new issue.  Cradle works at work and wifi works at home.  All is right in the world.  
5500 - tKr 3.10
256mb SD
128mb CD
Linksys WCF12

ScottYelich

  • Hero Member
  • *****
  • Posts: 992
    • View Profile
    • http://www.zaurususergroup.com/modules.php?opmodload&namephpWiki&filei
Proud New Owner
« Reply #11 on: October 16, 2003, 04:48:12 pm »
Quote
Ahh... it\'s always nice to hear about a new addition to the family.  You might as well say good bye to your wife, \'cause you probably won\'t see her much in the next couple days!

good luck!

ah, but my wife has the c700 and I use the c760 ... :-]

Scott