Author Topic: Keep Getting Could Not Locate Application  (Read 1123 times)

quasarlyte

  • Newbie
  • *
  • Posts: 30
    • View Profile
Keep Getting Could Not Locate Application
« on: June 19, 2005, 01:54:45 pm »
Hey guys..

     (Running OPIE 3.5.3 on Zaurus 5500)
     I realized after doing the "update list" and then installing applications only made things worse. For example, I'm using the AQPkg Package Manager and I tried installing OPIE Mail. I installed to ram because I had no more space on root.
The information level was set to informative messages and it said installation successful,  but when I click on OPIE mail I get "Could not locate application opiemail" (Actually I get this for many applications like OpieFtp) I then tried running opiemail on the command line and I get ": QuickLauncher invoked as: opiemail" and then it exits. Nothing happened.

Any ideas?

Thanks in advance.

lardman

  • Hero Member
  • *****
  • Posts: 4512
    • View Profile
    • http://people.bath.ac.uk/enpsgp/Zaurus/
Keep Getting Could Not Locate Application
« Reply #1 on: June 20, 2005, 05:39:34 am »
Have you run 'ipkg-link mount /media/ram' to create the symlinks?


Si
C750 OZ3.5.4 (GPE, 2.6.x kernel)
SL5500 OZ3.5.4 (Opie)
Nokia 770
Serial GPS, WCF-12, Socket Ethernet & BT, Ratoc USB
WinXP, Mandriva