Author Topic: Socket Cf Lp Wlan Card + Wpa + Henteges Rom?  (Read 1918 times)

kellyharding

  • Jr. Member
  • **
  • Posts: 94
    • View Profile
    • http://www.geekgothgrrl.co.uk
Socket Cf Lp Wlan Card + Wpa + Henteges Rom?
« on: January 23, 2006, 04:45:23 pm »
Has anyone had any success getting a Socket CF Low Power WLAN card working with a SL-5500 using henteges rom (or any other?) and using WPA?

I'm wanting to use this card with my SL-5500 and have my wifi set up with WPA, which works for all other stuff on my network, so ideally I'd like to get the SL-5500 to work with it.

Code: [Select]
cardctl info shows:

PRODID_1="Socket"
PRODID_2="CF+ LP WLAN Card Rev A"
PRODID_3="1.00"
MANFID=0104,0001
FUNCID=6

I've put the correct items into wpa_supplicant.conf as needed for my network. But no go, the OPIE network util only shows WEP key entry.

Any help/ideas?

Thanks,

Kelly
SL-C860: cacko 1.23(currently pdaxii3 to test)
1Gb SD, 2Gb CF, various 512Mb SD and CF cards, Socket LP wifi, Socket Rev F Bluetooth. 2Gb SD and 4Gb CF on order.
--------------------------------------------------------------------------
PC: Athlon64 3000+ with XP/SimplyMepis
Mac: G4 Quicksilver 733 with OS X.4.9
Laptop: iBook G4 (2005) 1.42Ghz, OS X 4.9
Server: Dual PIII/500 with Debian 'etch'

kellyharding

  • Jr. Member
  • **
  • Posts: 94
    • View Profile
    • http://www.geekgothgrrl.co.uk
Socket Cf Lp Wlan Card + Wpa + Henteges Rom?
« Reply #1 on: January 24, 2006, 02:30:46 am »
I've just confirmed that the card works and functions fine under OZ 3.5.3/henteges by disabling encryption temporarily on my router/ap and it connects and works flawlessly.

Where do I tell it to use WPA? this is what I've not been able to work out.

Kelly
SL-C860: cacko 1.23(currently pdaxii3 to test)
1Gb SD, 2Gb CF, various 512Mb SD and CF cards, Socket LP wifi, Socket Rev F Bluetooth. 2Gb SD and 4Gb CF on order.
--------------------------------------------------------------------------
PC: Athlon64 3000+ with XP/SimplyMepis
Mac: G4 Quicksilver 733 with OS X.4.9
Laptop: iBook G4 (2005) 1.42Ghz, OS X 4.9
Server: Dual PIII/500 with Debian 'etch'