Author Topic: New Packages Announcement  (Read 476122 times)

2or0

  • Full Member
  • ***
  • Posts: 217
    • View Profile
    • http://
New Packages Announcement
« Reply #135 on: November 12, 2006, 04:17:28 am »
RLPlot 1.2

Description from homepage
RLPlot is is a plotting program to create high quality graphs from data. Based on values stored in a spreadsheet several menus help you to create graphs of your choice. The Graphs are displayed as you get them (Wysiwyg). Double click any element of the graph (or a single click with the right mouse button) to modify its properties.

Screenshot


Homepage
http://rlplot.sourceforge.net/
« Last Edit: November 12, 2006, 04:18:19 am by 2or0 »
Zaurus SL-C3200 with Debian armel of kernel 2.6.24-yonggun
Ambicom WL1100C WLAN
1 GB Sandisk SD / 1 GB Lexar SD / 256 MB Dane-Elec CF
-----
Blog http://yonggun.tistory.com (English/Korean)

igorekk

  • Jr. Member
  • **
  • Posts: 50
    • View Profile
    • http://
New Packages Announcement
« Reply #136 on: November 12, 2006, 10:47:29 am »
GtkPod - iPod manager for Linux.

libgpod_0.4
GtkPod 0.99.8

PS. Not tested on my iPod yet
c3200(1.1beta3) + IceWM
Zavrik.ru - Russian Zaurus Portal.

2or0

  • Full Member
  • ***
  • Posts: 217
    • View Profile
    • http://
New Packages Announcement
« Reply #137 on: November 12, 2006, 11:15:20 am »
QComicBook 0.3.3

Description
QComicBook is a viewer for comic book archives containing jpeg/png images, which aims at convenience and simplicity



Requirement
imlib2 - http://mail.pdaxrom.org/contrib/Chero/

Homepage
http://linux.bydg.org/~yogin
Zaurus SL-C3200 with Debian armel of kernel 2.6.24-yonggun
Ambicom WL1100C WLAN
1 GB Sandisk SD / 1 GB Lexar SD / 256 MB Dane-Elec CF
-----
Blog http://yonggun.tistory.com (English/Korean)

ZDevil

  • Hero Member
  • *****
  • Posts: 1998
    • View Profile
    • http://
New Packages Announcement
« Reply #138 on: November 12, 2006, 04:01:27 pm »
[span style=\'font-size:14pt;line-height:100%\']Defendguin 0.0.11[/span]
-- Shoot Bill ~!
-- With joystick support
-- Requires: sdl sdl-mixer
-- How to play: defendguin --help
-- Homepage: http://www.newbreedsoftware.com/defendguin/



[span style=\'font-size:14pt;line-height:100%\']Gem Drop X 0.9[/span]
-- Play in portrait mode
-- Requires: sdl sdl-image sdl-mixer
-- How to play: gemdropx --help
-- Homepage: http://www.newbreedsoftware.com/gemdropx/



[span style=\'font-size:14pt;line-height:100%\']Bobobot preview3[/span]
-- Megaman becomes a super-monkey!
-- Nice graphic and sound
-- Requires: sdl sdl-mixer
-- How to play: bobobot --help
-- Screen is a bit small, but is fully playable! Zoom-in may do.
-- Homepage: http://www.newbreedsoftware.com/bobobot/



[span style=\'font-size:14pt;line-height:100%\']icbm3d (Inter-Continental Ballistic Missiles, 3D ) 0.4[/span]
-- A 3D version of the apocalyptic missile command for Linux
-- How to play: icbm3d -h
-- Homepage: http://www.newbreedsoftware.com/icbm3d/

 [ Invalid Attachment ]

Life is too precious for hacking *too much*
Visit my Z screencap gallery[/color]
My EeePC 701 Black = Debian (Lenny) on IceRocks + Transcend SDHC Class6 8GB + 2GB RAM
My Zaurus SL-C3200 = Debian EABI (kernel 2.6.24.3-yonggun) on a swapped internal Sandisk Extreme III CF 16gb
My Debian EABI feed: http://matrixmen.free.fr/zaurus/debian/
My OpenBSD/Zaurus feeds:  Link1, Link2
[/i][/font][/color][/size]

ZDevil

  • Hero Member
  • *****
  • Posts: 1998
    • View Profile
    • http://
New Packages Announcement
« Reply #139 on: November 12, 2006, 04:14:58 pm »
[span style=\'font-size:14pt;line-height:100%\']Bomberclone 0.11.7[/span]
-- A clone of BomberMan
-- Nice graphic and sound
-- Requires: sdl sdl-mixer sdl-image libpng
-- Homepage: http://www.bomberclone.de/



NEW UPLOADs:
The site admin has just released the 5MB upload limit. So here is the full package in one piece.  Have fun!

 [ Invalid Attachment ]
« Last Edit: January 22, 2007, 02:01:08 am by ZDevil »

Life is too precious for hacking *too much*
Visit my Z screencap gallery[/color]
My EeePC 701 Black = Debian (Lenny) on IceRocks + Transcend SDHC Class6 8GB + 2GB RAM
My Zaurus SL-C3200 = Debian EABI (kernel 2.6.24.3-yonggun) on a swapped internal Sandisk Extreme III CF 16gb
My Debian EABI feed: http://matrixmen.free.fr/zaurus/debian/
My OpenBSD/Zaurus feeds:  Link1, Link2
[/i][/font][/color][/size]

2or0

  • Full Member
  • ***
  • Posts: 217
    • View Profile
    • http://
New Packages Announcement
« Reply #140 on: November 13, 2006, 03:21:36 am »
[span style=\'font-size:14pt;line-height:100%\']PyMoney 1.1[/span]

This is a personal financial assistant for Sharp rom by Dmitri Brechalov. I repackaged it for pdaXrom. Also I got pyqt and repackaged it. For more screen shots and detail description, visit its homepage.

Descriptions
PyMoney is a personal financial assistant for personal use. It can help you with your family budget, for instance. The program can work with several accounts in different currencies, transfer money from one account to another.

Screenshot


[Requirements]
python
python-pickle from official feed
pyqt
sip

Homepage
http://zpymoney.sourceforge.net/

EDIT
I repacked sip too.
« Last Edit: November 14, 2006, 01:22:50 am by 2or0 »
Zaurus SL-C3200 with Debian armel of kernel 2.6.24-yonggun
Ambicom WL1100C WLAN
1 GB Sandisk SD / 1 GB Lexar SD / 256 MB Dane-Elec CF
-----
Blog http://yonggun.tistory.com (English/Korean)

dtruchan

  • Jr. Member
  • **
  • Posts: 89
    • View Profile
    • http://
New Packages Announcement
« Reply #141 on: November 16, 2006, 11:47:31 am »
git - Fast Version Control System

http://git.or.cz/

 [ Invalid Attachment ]

For some tools you'll need perl.
gitk requires tcl/tk.
git-http-fetch and git-http-push require libcurl, libgcrypt, openssl.
You can use git without ever needing those tools, so I didn't add the dependencies to the package.  If you need or want them, install the required packages.
860 Debian EABI
Lexar Cards
WCF11 v2.5
Mittoni SD-CF Adapter
Gentoo

hermocom

  • Newbie
  • *
  • Posts: 13
    • View Profile
    • http://www.hermocom.com
New Packages Announcement
« Reply #142 on: November 17, 2006, 05:20:31 pm »
New packages in our pdaXrom feed:
http://www.hermocom.com/feeds/pdaxrom1.1.0beta3/

New Sylpheed 2.2.10 email client

epdfview 0.1.5 lightweight PDF viewer
and its dependency poppler 0.5.4
edited: This program works only with freetype >= 2.1.10.
If you have an earlier version installed, you can download and install Freetype 2.1.10 from here (post #45).
However, please be aware that freetype is needed by the GUI package manager. So it is strongly recommended to (un)install freetype using the command line!

xcardscheme 0.0.2  (edited: changed name from gcardscheme to xcardscheme, because gcardscheme existed already!)
which is the first version of a PCMCIA/CF card scheme switcher with GUI.
Depends on Xdialog, which is available in this feed:
http://www.pdaxrom.org/contrib/dtruchan/.
If you defined more than one scheme in the "LAN & WIFI config" under "System tools", you can use gcardscheme to switch between them without using the console. It's a replacement for the "cardctl scheme" command.
Please test! Does anyone know how to make the font bigger?

scmxx 0.9.0
command line access to Siemens mobile phones over IrDA or Bluetooth (SMS, phonebook etc.)

Have fun!
Daniel
« Last Edit: November 29, 2006, 07:59:47 am by hermocom »

Capn_Fish

  • Hero Member
  • *****
  • Posts: 2342
    • View Profile
    • http://
New Packages Announcement
« Reply #143 on: November 24, 2006, 05:17:54 pm »
Dillo 0.8.6 without the download GUI.
SL-C750- pdaXrom beta 1 (mostly unused)
Current distro: Gentoo

Darth_Sith

  • Full Member
  • ***
  • Posts: 128
    • View Profile
New Packages Announcement
« Reply #144 on: November 27, 2006, 04:44:32 am »
But is normal that dillo hasn't option and hasn't tab?

SL-C1000 + cacko 1.23F + sd4GB + CFBT + CFWiFi
HTC Polaris

InSearchOf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • http://
New Packages Announcement
« Reply #145 on: November 27, 2006, 08:52:53 am »
Please refrain from posting questions in the New Package Announcement Thread

This thread was solely created for use of posting announcements.

If there are issue or question regarding a package announced in here, please post a new thread.

Thanks
Sharp Zaurus SL-C3100 and SL-6000L
pdaXrom Developer
Please visit pdaXrom.org for updates
My Blog
IRC #pdaxrom @ FreeNode

2or0

  • Full Member
  • ***
  • Posts: 217
    • View Profile
    • http://
New Packages Announcement
« Reply #146 on: November 28, 2006, 08:01:19 am »
[span style=\'font-size:14pt;line-height:100%\'][Updated] Xournal 0.3.2[/span]

Xournal is an application for notetaking, sketching, keeping a journal using a stylus.

Website: http://www-math.mit.edu/~auroux/software/xournal/






[span style=\'font-size:14pt;line-height:100%\']Hardinfo 0.4.2RC1[/span]

HardInfo is a system information and benchmark tool for Linux systems.
Features:
Using HardInfo, you can:
- Get information about your computer:
Processor
Operating System
Languages
Sensors
Filesystems
Shared Directories
Display
Network Interfaces
Users
- Its devices (and what controls them):
Kernel Modules
PCI Devices
USB Devices
Printers
Input Devices
Storage
- Benchmark:
ZLib
MD5 and SHA1
Blowfish
- And generate nicely-formatted HTML reports

Website: http://hardinfo.berlios.de/web/HomePage



 [ Invalid Attachment ]
« Last Edit: November 28, 2006, 08:02:34 am by 2or0 »
Zaurus SL-C3200 with Debian armel of kernel 2.6.24-yonggun
Ambicom WL1100C WLAN
1 GB Sandisk SD / 1 GB Lexar SD / 256 MB Dane-Elec CF
-----
Blog http://yonggun.tistory.com (English/Korean)

badog

  • Full Member
  • ***
  • Posts: 248
    • View Profile
New Packages Announcement
« Reply #147 on: November 28, 2006, 12:58:32 pm »
Quote
New Gaim beta
Gaim 2.0.0beta4
[div align=\"right\"][a href=\"index.php?act=findpost&pid=145967\"][{POST_SNAPBACK}][/a][/div]

thx very much.
we need gaim2.0.0beta5.
there is qq in gaim2.0.0beta5 .hehe
please open qq in Makefile.mingw .
can you help us?

InSearchOf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • http://
New Packages Announcement
« Reply #148 on: November 28, 2006, 01:46:35 pm »
Quote
thx very much.
we need gaim2.0.0beta5.
there is qq in gaim2.0.0beta5 .hehe
please open qq in Makefile.mingw .
can you help us?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=147421\"][{POST_SNAPBACK}][/a][/div]

Once Again...

Please refrain from posting questions in the New Package Announcement Thread

This thread was solely created for use of posting announcements.

If there are issue or question regarding a package announced in here, please post a new thread.

Thanks
Sharp Zaurus SL-C3100 and SL-6000L
pdaXrom Developer
Please visit pdaXrom.org for updates
My Blog
IRC #pdaxrom @ FreeNode

badog

  • Full Member
  • ***
  • Posts: 248
    • View Profile
New Packages Announcement
« Reply #149 on: November 29, 2006, 03:49:15 am »
Quote
Quote
thx very much.
we need gaim2.0.0beta5.
there is qq in gaim2.0.0beta5 .hehe
please open qq in Makefile.mingw .
can you help us?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=147421\"][{POST_SNAPBACK}][/a][/div]

Once Again...

Please refrain from posting questions in the New Package Announcement Thread

This thread was solely created for use of posting announcements.

If there are issue or question regarding a package announced in here, please post a new thread.

Thanks
[div align=\"right\"][a href=\"index.php?act=findpost&pid=147430\"][{POST_SNAPBACK}][/a][/div]

thank you for help.
QQ (one PIM in China) protocol was newly added to gaim2.0.0beta4&5.
but QQ protocol was annotated in Makefile.mingw of gaime2.0.2beat4.tar.gz
please you look to the Makefile of gaim2.0.0beta5 before compliling.
we hope QQ protocol to be holded in new gaim for pdaXrom.
thanks again.