Author Topic: Continuing Problems With Wifi/wpa  (Read 763 times)

kellyharding

  • Jr. Member
  • **
  • Posts: 94
    • View Profile
    • http://www.geekgothgrrl.co.uk
Continuing Problems With Wifi/wpa
« on: April 18, 2006, 03:18:54 pm »
I can't seem to get my Socket LP CF wifi card to connect at all.

Tried changing my router settings from WPA (which i couldn't get it to connect with) to WEP, no joy there either.

Tried without any encryption and with mac address filtering off. Still no joy.

get:

Code: [Select]
eth0: New Link status: Connected (0001)
eth0: New Link status: Disconnected (0002)
device eth0 left promiscuous mode
eth0: no IPv6 routers present
eth0: New Link status: Disconnected (0002)

In dmesg output.

Running OZ 3.5.4.1-alpha2 / kernel: 2.4.18-rmk7 hentges T1-RC4 ROM.

any ideas?

Kelly
SL-C860: cacko 1.23(currently pdaxii3 to test)
1Gb SD, 2Gb CF, various 512Mb SD and CF cards, Socket LP wifi, Socket Rev F Bluetooth. 2Gb SD and 4Gb CF on order.
--------------------------------------------------------------------------
PC: Athlon64 3000+ with XP/SimplyMepis
Mac: G4 Quicksilver 733 with OS X.4.9
Laptop: iBook G4 (2005) 1.42Ghz, OS X 4.9
Server: Dual PIII/500 with Debian 'etch'

kellyharding

  • Jr. Member
  • **
  • Posts: 94
    • View Profile
    • http://www.geekgothgrrl.co.uk
Continuing Problems With Wifi/wpa
« Reply #1 on: April 18, 2006, 10:27:52 pm »
Do'h! silly me.

Tried the card in a friends iPAQ and it worked fine. Then put the Sharp ROM on my Zaurus and tried it in that, it worked fine with no encryption, but wouldn't work with WEP still.

Double-checked and realised my WEP key wasn't 13 characters long (in text). Do'h!

My LP wifi card is now working under 3.5.4.1-alpha2 on hentges rom, albeit it atm with WEP.

Still it is better than not working at all for now.

Kelly
SL-C860: cacko 1.23(currently pdaxii3 to test)
1Gb SD, 2Gb CF, various 512Mb SD and CF cards, Socket LP wifi, Socket Rev F Bluetooth. 2Gb SD and 4Gb CF on order.
--------------------------------------------------------------------------
PC: Athlon64 3000+ with XP/SimplyMepis
Mac: G4 Quicksilver 733 with OS X.4.9
Laptop: iBook G4 (2005) 1.42Ghz, OS X 4.9
Server: Dual PIII/500 with Debian 'etch'

Hrw

  • Hero Member
  • *****
  • Posts: 1366
    • View Profile
OpenZaurus 3.5.4x Release Manager
OpenEmbedded, Ångström, Poky developer
My website

Misc embedded hardware.