Author Topic: 3.5.4.x Upgrades  (Read 67376 times)

grog

  • Hero Member
  • *****
  • Posts: 692
    • View Profile
    • http://
3.5.4.x Upgrades
« Reply #60 on: April 13, 2006, 07:07:41 am »
Quote
Could we have minimo added to the feed please? thks[div align=\"right\"][{POST_SNAPBACK}][/a][/div]
Is there anyone working on [a href=\"http://bugs.treke.net/show_bug.cgi?id=692]bug 692[/url]? I'd still like to give minimo a try. thks
GROG!

Hrw

  • Hero Member
  • *****
  • Posts: 1366
    • View Profile
3.5.4.x Upgrades
« Reply #61 on: April 13, 2006, 08:44:22 am »
Updated:
- hostap-conf (added few cards)
- keymaps for c7x0

now all clamshells has working LCD Softkeys - We have extra 11 keys due to this (spaces are also keys)
« Last Edit: April 13, 2006, 10:32:48 am by Hrw »
OpenZaurus 3.5.4x Release Manager
OpenEmbedded, Ångström, Poky developer
My website

Misc embedded hardware.

ashikase

  • Sr. Member
  • ****
  • Posts: 280
    • View Profile
    • http://
3.5.4.x Upgrades
« Reply #62 on: April 13, 2006, 10:50:09 am »
Quote
To make Qt/Embedded fit with our new KDE 3.5 Konqueror, we need to touch the qte configuration anyway. We will consider enabling the codecs.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=122334\"][{POST_SNAPBACK}][/a][/div]
Just as a note, I was able to enable the codecs myself by removing the QT_NO_CODECS flag from packages/qte/qte-2.3.10/qpe.patch and recompiling. With this fixed library in-hand and a bit of coding, I was able to get QPobox (Japanese input method) working with Opie.

Thus, it would certainly be a great help if the codecs could be enabled by default.

- ashikase
- anpachi, gifu, japan
SL-C3100 & SL-C760

Hrw

  • Hero Member
  • *****
  • Posts: 1366
    • View Profile
3.5.4.x Upgrades
« Reply #63 on: April 13, 2006, 02:50:09 pm »
Upgraded:
- gpe-bootsplash (will not try to write to ReadOnly filesystem)
- wpa-supplicant 0.4.8 (should get WPA working)

More info: https://www.oesf.org/forums/index.php?showtopic=18848
« Last Edit: April 13, 2006, 02:58:32 pm by Hrw »
OpenZaurus 3.5.4x Release Manager
OpenEmbedded, Ångström, Poky developer
My website

Misc embedded hardware.

koen

  • Hero Member
  • *****
  • Posts: 1008
    • View Profile
    • http://dominion.thruhere.net/koen/cms/
3.5.4.x Upgrades
« Reply #64 on: April 14, 2006, 07:01:34 am »
Quote
Added:
- abiword 2.4.2
[div align=\"right\"][a href=\"index.php?act=findpost&pid=119436\"][{POST_SNAPBACK}][/a][/div]

Abiword 2.4.4 is now available in the .oz354x branch, as well as abiword-plugins. The most notable features:

* opendocument support
* hancom documents support
* working spellcheck (although it's missing wordlists)

hrw: could you add abiword 2.4.4, abiword-plugins 2.4.4, poppler 0.5.1, enchant 1.2.5, libwpd 0.8.1 and gtkmathview 0.7.6 to the upgrades feed (bitbake abiword-plugins should build them all)?
Forums are not bugtrackers!!! Smart questions
Ångström release team
iPAQ h2210, iPAQ h5550, iPAQ hx4700, Zaurus SL-C700, Nokia 770, all running some form of GPE
My blog

Mickeyl

  • Hero Member
  • *****
  • Posts: 1495
    • View Profile
    • http://www.Vanille.de
3.5.4.x Upgrades
« Reply #65 on: April 14, 2006, 08:08:26 am »
Quote
Quote
To make Qt/Embedded fit with our new KDE 3.5 Konqueror, we need to touch the qte configuration anyway. We will consider enabling the codecs.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=122334\"][{POST_SNAPBACK}][/a][/div]
Just as a note, I was able to enable the codecs myself by removing the QT_NO_CODECS flag from packages/qte/qte-2.3.10/qpe.patch and recompiling. With this fixed library in-hand and a bit of coding, I was able to get QPobox (Japanese input method) working with Opie.

Thus, it would certainly be a great help if the codecs could be enabled by default.
Excellent. Can you release that "bit of coding" somewhere?
Cheers,

Michael 'Mickey' Lauer | Embedded Linux Freelancer | www.Vanille-Media.de
Consider donating, if you like the software I contribute to.

Hrw

  • Hero Member
  • *****
  • Posts: 1366
    • View Profile
3.5.4.x Upgrades
« Reply #66 on: April 14, 2006, 10:12:46 am »
Added:
- opie-stumbler (tool to search for open wireless networks and join them)
OpenZaurus 3.5.4x Release Manager
OpenEmbedded, Ångström, Poky developer
My website

Misc embedded hardware.

darmou

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
3.5.4.x Upgrades
« Reply #67 on: April 17, 2006, 12:10:08 am »
Just wondering if you can add jamvm, it's in openembedded but not in the feed.

Thanks,

darmou

ashikase

  • Sr. Member
  • ****
  • Posts: 280
    • View Profile
    • http://
3.5.4.x Upgrades
« Reply #68 on: April 17, 2006, 02:26:52 am »
Quote
Excellent. Can you release that "bit of coding" somewhere?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=123170\"][{POST_SNAPBACK}][/a][/div]
I submitted the necessary info to the OE bugtracker (bugs #842, #843).

- ashikase
- anpachi, gifu, japan (soon to be osaka)
SL-C3100 & SL-C760

darmou

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
3.5.4.x Upgrades
« Reply #69 on: April 18, 2006, 06:02:27 am »
Please add evince to the upgrades feed: A discussion about this is here:
https://www.oesf.org/forums/index.php?act=S...t=0#entry123612

Thanks muchly,

darmou

koen

  • Hero Member
  • *****
  • Posts: 1008
    • View Profile
    • http://dominion.thruhere.net/koen/cms/
3.5.4.x Upgrades
« Reply #70 on: April 18, 2006, 06:15:58 am »
I just added epdfview to the branch, which is a lightweight gtk+ pdf reader.
Hrw: could you add it to the feeds?
Forums are not bugtrackers!!! Smart questions
Ångström release team
iPAQ h2210, iPAQ h5550, iPAQ hx4700, Zaurus SL-C700, Nokia 770, all running some form of GPE
My blog

darmou

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
3.5.4.x Upgrades
« Reply #71 on: April 18, 2006, 08:56:56 am »
Quote
I just added epdfview to the branch, which is a lightweight gtk+ pdf reader.
Hrw: could you add it to the feeds?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=123618\"][{POST_SNAPBACK}][/a][/div]


Thank Koen, you rock!  what happened to your feed btw.  When I got asked about evince and xpdf they were only avaliable from your feed.

darmou

Misiurei

  • Newbie
  • *
  • Posts: 15
    • View Profile
3.5.4.x Upgrades
« Reply #72 on: April 18, 2006, 03:10:32 pm »
Please add lynx to the feeds!
- And: I cannot install ipkg-utils because of missing dependencies to "python", what exactly is the relevant package? I have installed some pythons but no result.

- And: Does ipkg-utils include the programms to re-compile arm.deb to .ipk?

Thank you for your help!

Sebastian

grog

  • Hero Member
  • *****
  • Posts: 692
    • View Profile
    • http://
3.5.4.x Upgrades
« Reply #73 on: April 18, 2006, 03:59:13 pm »
Quote
Please add lynx to the feeds![div align=\"right\"][a href=\"index.php?act=findpost&pid=123673\"][{POST_SNAPBACK}][/a][/div]
I'm not saying that adding lynx isn't a good idea, but give 'links' a try (it's already there). I like it better (it does frames too!!).
GROG!

Misiurei

  • Newbie
  • *
  • Posts: 15
    • View Profile
3.5.4.x Upgrades
« Reply #74 on: April 19, 2006, 12:05:40 am »
Quote
I'm not saying that adding lynx isn't a good idea, but give 'links' a try (it's already there). I like it better (it does frames too!!).
[div align=\"right\"][a href=\"index.php?act=findpost&pid=123680\"][{POST_SNAPBACK}][/a][/div]

I tried to give it a try, but: "libncurses.so.5 not found, no such directory". Sorry!