Author Topic: Error On Transferring Video Files  (Read 1415 times)

tripdad

  • Newbie
  • *
  • Posts: 42
    • View Profile
Error On Transferring Video Files
« on: June 02, 2006, 06:44:06 pm »
Hi,

Just joined today and read through some posts.  Hoping you can help me with probably a simple issue.  Just got my Archos yesterday and have only spent 3-4 hours with it, but can't get a single video file to work.  I am prepared to get this going tonight!  I have tried Mobile Clone DVD software which specifically calls out the Archos AV500.  Also tried the software that came with the unit - Virtualdub and MPG4 Translator.  I get the same error message when trying to transfer the file - 'The file is not supported on this device - try using...'
Is this a simple settings issue perhaps?  Has anyone ran into this?  

Also, for the life of me I can't figure out how to get shuffle play to work for audio.

Thanks in advance,
 
Tim

tripdad

  • Newbie
  • *
  • Posts: 42
    • View Profile
Error On Transferring Video Files
« Reply #1 on: June 05, 2006, 08:00:08 pm »
Got it working just fine.  I rip the my DVD using MobileClone DVD, but then have to open the .avi using Windows Media Player, save it to my library, and then sync it to the AV500.  I haven't been able to preserve any menus though.  I am thinking this is not possible, but if wrong please let me know.

Also figured out the shuffle after some digging.

I have to say that for a reasonable techy guy this device takes some time to figure out!

Tim