Author Topic: Kernel 2.6.17 Rc1 Error  (Read 2040 times)

EzerchE

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
Kernel 2.6.17 Rc1 Error
« on: August 18, 2006, 07:54:52 am »
i update my poodle to 3.5.4.2 gpe but when opening it says:



--------------------------
WARNING
--------------------------
You are running the wrong kernel!
--------------------------
you are running 2.6.17-3.5.4.2-rc1
i expect kernel 2.6.17-3.5.4.2-rc0
--------------------------
running this combination is unsupported
--------------------------
i will sleep for 1 minute now. use the chance to reboot the device andflash the proper kernel now!
--------------------------



What should i do and how?

EzerchE

  • Jr. Member
  • **
  • Posts: 56
    • View Profile
Kernel 2.6.17 Rc1 Error
« Reply #1 on: August 18, 2006, 08:31:37 am »
gpe is not open after the warning, its asks for poodle username/password what should i enter?

opie gives same warning but after the 1 minute it opens gui...