Author Topic: My C1000 Keeps Going Into Caps Mode  (Read 1491 times)

dougeeebear

  • Hero Member
  • *****
  • Posts: 537
    • View Profile
    • http://
My C1000 Keeps Going Into Caps Mode
« on: August 21, 2006, 06:36:55 pm »
All of a sudden, for no apparant reason, when I go to type something (it doesn't matter where, or what editor), My Z will be in CAPS mode.
If I hit FN + Tab it will go out of caps mode, but then the "C" is visible next to the clock.
It is just backwards from what it should be.
The only I can get it back to normal operation is to reboot.

I don't do anything out of the ordinary, or try to run any funky programs.
And I didn't edit any config files that would give me this behavior.

Also, I'm not able to reproduce this at will, it just happens intermittently.

Does anyone have an idea what might cause this, and what I can do to correct it?

Thanks,
Doug
« Last Edit: August 21, 2006, 06:39:13 pm by dougeeebear »
Zaurus SL-C1000 and SL-5500
NetWalker PC-T1 (tablet)

Cresho

  • Hero Member
  • *****
  • Posts: 1609
    • View Profile
    • http://home.earthlink.net/~cresho/
My C1000 Keeps Going Into Caps Mode
« Reply #1 on: August 21, 2006, 07:59:10 pm »
try playing with Fn+shift+tab
Zaurus C-3200 (internal 8gb seagate drive) with buuf icon theme, cacko 1.23 full,  and also Meanie's pdaxqtrom-Debian/Open Office
Zaurus SL-5500 Sharp Rom 3.13 with steel theme
pretec pocket pc wi fi
ambicom bt2000-cf bluetooth-made in taiwan
simpletech 1gb cf
pny 1gb sd
patriot 2gb
ocz or patriot 4gb sd(failed after 2 weeks)only on z
creative csw-5300 speakers in stereo
DigiLife DDV-1000 for video, Audio, Picture recording playable on the zaurus
Mustek DV4500-video recorder, pictures, voice record on sd for z

zaurusthemes.biz | ZaurusVideo | Zaurus Software

dougeeebear

  • Hero Member
  • *****
  • Posts: 537
    • View Profile
    • http://
My C1000 Keeps Going Into Caps Mode
« Reply #2 on: August 21, 2006, 08:03:28 pm »
Quote
try playing with Fn+shift+tab
[div align=\"right\"][a href=\"index.php?act=findpost&pid=139333\"][{POST_SNAPBACK}][/a][/div]
I'll try it next time and see what happens.
« Last Edit: August 21, 2006, 08:50:16 pm by dougeeebear »
Zaurus SL-C1000 and SL-5500
NetWalker PC-T1 (tablet)