Author Topic: Diag But No Boot 3100  (Read 2116 times)

adf

  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • http://
Diag But No Boot 3100
« on: August 29, 2006, 06:13:24 pm »
I was re doing my 3100,, as i wasn't happy with my partition scheme.

I did a nand erase from the diag menu--it was late at night and the thing wasn't doing the nand backup (because the card i was using was formatted fat32 rather than fat126)

I can get to the D+M menus, do a nand restore--which says "OK"  and gives every indication that all is well.


I reset, hit power.......and nothing comes up on the screen

I left it for an hour with no battery, unpluged---no change..

I hope, but very much doubt that i have a corrupt zip ( I dl'd from trisoft--known good image)

IDeas? sugggestions?  methods? help?
**3100 Zubuntu Jaunty,(working on Cacko dualboot), 16G A-Data internal CF, 4G SD, Ambicom WL-1100C Cf, linksys usb ethernet,  BelkinF8T020 BT card, Belkin F8U1500-E Ir kbd, mini targus usb mouse, rechargeble AC/DC powered USB hub, psp cables and battery extenders.

**6000l  Tetsuized Sharprom, installed on internal flash only 1G sd, 2G cf

Cresho

  • Hero Member
  • *****
  • Posts: 1609
    • View Profile
    • http://home.earthlink.net/~cresho/
Diag But No Boot 3100
« Reply #1 on: August 29, 2006, 07:14:02 pm »
use a compact flash.  fat16 cuz you probably dont have  your sd formated correctly.  Make sure its fat16  and try a restore again in the DM menu.  Redownload the image again but try it from this location just in case.

http://downloads.conics.net/pda/zaurus-sl-...ND-original.zip

make sure you guys buy from conics or trisoft or both cuz they put this stuff out and its like free support for the community.
« Last Edit: August 29, 2006, 07:14:47 pm by Cresho »
Zaurus C-3200 (internal 8gb seagate drive) with buuf icon theme, cacko 1.23 full,  and also Meanie's pdaxqtrom-Debian/Open Office
Zaurus SL-5500 Sharp Rom 3.13 with steel theme
pretec pocket pc wi fi
ambicom bt2000-cf bluetooth-made in taiwan
simpletech 1gb cf
pny 1gb sd
patriot 2gb
ocz or patriot 4gb sd(failed after 2 weeks)only on z
creative csw-5300 speakers in stereo
DigiLife DDV-1000 for video, Audio, Picture recording playable on the zaurus
Mustek DV4500-video recorder, pictures, voice record on sd for z

zaurusthemes.biz | ZaurusVideo | Zaurus Software

adf

  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • http://
Diag But No Boot 3100
« Reply #2 on: August 30, 2006, 01:33:57 am »
Quote
use a compact flash.  fat16 cuz you probably dont have  your sd formated correctly.  Make sure its fat16  and try a restore again in the DM menu.  Redownload the image again but try it from this location just in case.

http://downloads.conics.net/pda/zaurus-sl-...ND-original.zip

make sure you guys buy from conics or trisoft or both cuz they put this stuff out and its like free support for the community.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=140129\"][{POST_SNAPBACK}][/a][/div]
Turned out to be a corrupt zip, after all. ahppily on my way to a "stable" pdax setup.
Now I gotta figure out how to make my z talk to the modem in the voq.
**3100 Zubuntu Jaunty,(working on Cacko dualboot), 16G A-Data internal CF, 4G SD, Ambicom WL-1100C Cf, linksys usb ethernet,  BelkinF8T020 BT card, Belkin F8U1500-E Ir kbd, mini targus usb mouse, rechargeble AC/DC powered USB hub, psp cables and battery extenders.

**6000l  Tetsuized Sharprom, installed on internal flash only 1G sd, 2G cf

TRIsoft

  • Sr. Member
  • ****
  • Posts: 332
    • View Profile
    • http://www.trisoft.de
Diag But No Boot 3100
« Reply #3 on: August 30, 2006, 11:01:14 am »
Hi,
Quote
Turned out to be a corrupt zip, after all. ahppily on my way to a "stable" pdax setup.
oooops. Could you please confirm if it was a bad download or if our file
is corrupted ? I don't think so, because we have tons of downloads and
no complaints so far.
Quote
make sure you guys buy from conics or trisoft or both cuz they put this stuff out and its like free support for the community.
Good idea  

///TRIsoft

Marc Stephan

adf

  • Hero Member
  • *****
  • Posts: 2807
    • View Profile
    • http://
Diag But No Boot 3100
« Reply #4 on: August 30, 2006, 12:13:17 pm »
Quote
Hi,
Quote
Turned out to be a corrupt zip, after all. ahppily on my way to a "stable" pdax setup.
oooops. Could you please confirm if it was a bad download or if our file
is corrupted ? I don't think so, because we have tons of downloads and
no complaints so far.
Quote
make sure you guys buy from conics or trisoft or both cuz they put this stuff out and its like free support for the community.
Good idea  

///TRIsoft

Marc Stephan
[div align=\"right\"][a href=\"index.php?act=findpost&pid=140187\"][{POST_SNAPBACK}][/a][/div]
sorry about the confusion. Your stuff  is jus t fine. The download got corrupted somehow, I re dl'd and all is well. The problem was entirely to do with the machine i did the initial download on,  Not at all a problem with the trisoft site
**3100 Zubuntu Jaunty,(working on Cacko dualboot), 16G A-Data internal CF, 4G SD, Ambicom WL-1100C Cf, linksys usb ethernet,  BelkinF8T020 BT card, Belkin F8U1500-E Ir kbd, mini targus usb mouse, rechargeble AC/DC powered USB hub, psp cables and battery extenders.

**6000l  Tetsuized Sharprom, installed on internal flash only 1G sd, 2G cf