Author Topic: Problem With Fltk Trying To Comple Pose  (Read 1158 times)

Leinadmx

  • Jr. Member
  • **
  • Posts: 52
    • View Profile
Problem With Fltk Trying To Comple Pose
« on: January 17, 2007, 02:30:52 pm »
Hi, good day.

I am trying to compile POSE (PalmOS Emulator) for pdaXrom, I download the source of pose and install the FLTK from this feed: http://www.pdaxrom.org/contrib/2or0/

When I try to configure it to make it, I got this:
#pwd
/mn/linux/src/Emulator_src_3.5/BuildUnix
#./configure --prefix /mnt/linux
...
checking for 'int fl_height (void)' in -lfltk ... no
configure: error: *** FLTK *must* be installed before running configure. ***
#

But I already installed FLTK, I do not know if I am missing something, any advice?
I am doing this because I could not find any IPK of POSE.
By the way, I am doing that on a C3100 running pdaxrom 1.3

Thanks a lot for your help.
Best Regards.

plcg

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
    • http://
Problem With Fltk Trying To Comple Pose
« Reply #1 on: January 22, 2007, 10:52:39 am »
Hi!

I think you have to compile FLTK 1.0.x because 1.1.x doesn't work (see this)
For some help, see also this page

I remember too that some sources of Pose must be patched.

Hope this helps  
plcg

EDIT : you can find patches here
« Last Edit: January 22, 2007, 11:47:48 am by plcg »
C760 & Pdaxrom 1.1.0beta1 / Transcend 512 MB CF
C1000 & Cacko 1.23 full / PQI 1 GB SD/ Hitachi 2GB microdrive
Linksys WCF12 CF WiFi Card