Author Topic: Angstrom Poodle Fails To Install.  (Read 4507 times)

Ferret-Simpson

  • Hero Member
  • *****
  • Posts: 572
    • View Profile
Angstrom Poodle Fails To Install.
« on: June 17, 2007, 09:19:42 am »
Tried the last few X11 releases, and none have successfully installed "Flashing error please reboot"

Currently using OZ3.5.4.2 with Angstrom's latest 2.6.20 kernel. Works good, but no sound. For obvious reasons.
Cortana: PXA250/Poodle: OZ/GPE 3.4.2RC1
Tycho PXA270/HTC_Universal WM5  .30.107/1.09.00/42.42.P8/1.30.162
HollyWatch: Fossil AU5005 - POS 4.1.2
ATLANTIS: Fujitsu Lifebook T4210 TBPC2005

Tosh256CF, Adlink CF 802.11B, 512KingSD, 128VikSD, CFChiMeiG1GPRS

rolf

  • Full Member
  • ***
  • Posts: 105
    • View Profile
    • http://home.arcor.de/leggewie/
Angstrom Poodle Fails To Install.
« Reply #1 on: June 17, 2007, 01:36:06 pm »
Quote
Tried the last few X11 releases, and none have successfully installed "Flashing error please reboot"
[div align=\"right\"][{POST_SNAPBACK}][/a][/div]
It looks like there are not many people trying out Angstrom on the poodle.  I only know of hvontres.  Your testing is very welcome.  But I think it will be more likely to receive the attention it deserves if you [a href=\"http://bugs.openembedded.org/buglist.cgi?quicksearch=poodle]use the bug tracker[/url]

Looking at the latest images I see they are all over 16MB in size.  Does the poodle have sufficient flash size?
« Last Edit: June 17, 2007, 01:38:43 pm by rolf »

Yasen

  • Full Member
  • ***
  • Posts: 107
    • View Profile
    • http://
Angstrom Poodle Fails To Install.
« Reply #2 on: June 26, 2007, 10:56:22 am »
I have tryed once or twice.
The test imagess are with bugy screen calibration.
Then I've tryed to build image by myself.
After few hours bitbake give error in compiling some package, and I gave up.
I'm neether programer nor linux guru. I have some basic knowege, but not enought to understend what went wrong.
[span style=\'font-size:8pt;line-height:100%\']SL-5600 PXA-250
noname 256 MB MMC fat,
SanDisk 1GB  CF vfat
[/span]

rolf

  • Full Member
  • ***
  • Posts: 105
    • View Profile
    • http://home.arcor.de/leggewie/
Angstrom Poodle Fails To Install.
« Reply #3 on: July 08, 2007, 07:20:58 am »
Quote
I have tryed once or twice.
The test imagess are with bugy screen calibration.
Then I've tryed to build image by myself.
After few hours bitbake give error in compiling some package, and I gave up.
I'm neether programer nor linux guru. I have some basic knowege, but not enought to understend what went wrong.
Yasen, thank you for trying things out.  Can I encourage you to try again?  First of all, I believe the screen calibration issues have been worked out in the meantime, updated images should be available.  Second, when you run into problems with compilation, please report them in the bug tracker.  If you drop by in IRC at #oe a lot times people will be able to fix the problem right away.

Jinidog

  • Jr. Member
  • **
  • Posts: 76
    • View Profile
    • http://www.st-legacy.de.vu
Angstrom Poodle Fails To Install.
« Reply #4 on: August 03, 2007, 08:23:26 am »
Well, the latest image at the angstrom-website is from the 5. June.
The X11 image throws a flash error too (and stops booting when the statusbar reaches something about 95%), the console image works.