Author Topic: I Want It Compiled !  (Read 100094 times)

wowo123

  • Jr. Member
  • **
  • Posts: 81
    • View Profile
    • http://
I Want It Compiled !
« Reply #105 on: September 24, 2008, 05:53:29 am »
Thanks to yonggun for compiling the wunderful kdepimpi package, which is the best organizer on Zaurus (and other worlds)! Unfortunately for alarming out of suspend the internal alarm option of kdepimpi doesn't work. It has to be cancelled and there has to be an external package installed, which was korganizer-alarm (ko/pi alarm applet) in pdaxrom. I would like to have that recompiled. Or is there another way to use the alarm option in debian?

gojira

  • Full Member
  • ***
  • Posts: 122
    • View Profile
I Want It Compiled !
« Reply #106 on: October 18, 2008, 09:13:40 am »
Quote from: matthis
I would love to run qt4 embedded on debian, directly on linuxfb.

-> Request Qt4.4 build with -embedded arm and linuxfb as graphics driver.

Any chance that'd let you run sharprom apps under debian? (with a bit of chrooting too I guess...)
Zaurus SL-C3200 Debian EABI / Sharp ROM (tetsu v18j), Socket CF Bluetooth (Rev E), BT747 GPS, Canon K30225 CF Wifi.  RIP: Zaurus SL-C860 Sharp ROM (1.40JP).

gojira

  • Full Member
  • ***
  • Posts: 122
    • View Profile
« Last Edit: October 19, 2008, 08:26:21 am by gojira »
Zaurus SL-C3200 Debian EABI / Sharp ROM (tetsu v18j), Socket CF Bluetooth (Rev E), BT747 GPS, Canon K30225 CF Wifi.  RIP: Zaurus SL-C860 Sharp ROM (1.40JP).

scottlfa

  • Sr. Member
  • ****
  • Posts: 281
    • View Profile
    • http://
I Want It Compiled !
« Reply #108 on: November 30, 2008, 01:04:45 pm »
would like wbar compiled also
"So there I was, spitting on my goldfish trying to keep it alive ..."
---------------------------------------------------------------< O >-------------------------------------------------------
Viliv N5 [Debian]
Acer One Running OSX 10.5.7 [Dell 3190 & Ram Upgraded]
SL-C1000 [ZUbuntu], JasJar [WM 6.5], Nokia N900, and Samsung Galaxy S 4G.
Sony Ux280P [Kbuntu 10.4 Lucid], PsP Go and DSi

MB Zaurus

  • Newbie
  • *
  • Posts: 31
    • View Profile
I Want It Compiled !
« Reply #109 on: December 03, 2008, 04:12:49 am »
Quote from: 2or0
I upload it here: https://www.oesf.org/forum/index.php?s=&...st&p=177780

Enjoy~

Many, many thanks for this. After about 5 years using the Zaurus, depending on kdepimpi, I recently switched to the Nokia N810 running Maemo. With a lot of help, I did a half-hearted port of kdepimpi (2.7) to the Nokia, but it never worked corectly.

Your package installs fairly easily on the Nokia tablet (once the libqt3 dependency is met), and works much, much better.

See this thread on the Internet Tablet Talk forums for more details,

Chris

  • Newbie
  • *
  • Posts: 1
    • View Profile
I Want It Compiled !
« Reply #110 on: September 11, 2009, 11:42:26 pm »
I would like to request the epplets package for e16. I have found it for the arm architecture but not armel. It isn't even available for e17 from the official repository.
Thanks.