Author Topic: Suspend Cacko With Zubuntu Dual Boot  (Read 10586 times)

mjiba

  • Newbie
  • *
  • Posts: 14
    • View Profile
Suspend Cacko With Zubuntu Dual Boot
« on: April 04, 2009, 11:02:28 am »
I recently got mutlitboot to work with Cortez's filesystem (running off SD) and Cacko (NAND)!

Though this was a big accomplishment for me, I noticed that while running Cacko, I cannot fully suspend my Z.  Instead, the screen goes blank while the backlight remains on.  This only happens when running Cacko.  Suspend in Zubuntu works perfectly.  Is this one of the results of dualbooting, or it is possible to fix this?
C1000 dual boot cacko 1.23-full on NAND and Zubuntu v1 on SD
C1000 pdaxii13 V2 Full hd image on SD
5500 tkc rom-1.0 with home on SD

ppyo

  • Newbie
  • *
  • Posts: 29
    • View Profile
Suspend Cacko With Zubuntu Dual Boot
« Reply #1 on: April 04, 2009, 10:05:19 pm »
Quote from: mjiba
I recently got mutlitboot to work with Cortez's filesystem (running off SD) and Cacko (NAND)!

Though this was a big accomplishment for me, I noticed that while running Cacko, I cannot fully suspend my Z.  Instead, the screen goes blank while the backlight remains on.  This only happens when running Cacko.  Suspend in Zubuntu works perfectly.  Is this one of the results of dualbooting, or it is possible to fix this?

Hi Mjiba

I also have Zubuntu in SD and Cacko in NAND. Everything works OK. Now, from time to time, not very often, whet I suspend my Akita through the menu, it freezes and does not suspend, so I have to reset it. It maybe happens once out of twenty times. So far it has not happened when I use the on/off button.
I have not found the reason yet.
Ppyo - Proudly a Linux user since 96
Eee PC 1000HA - Ubuntu 9.04
Zaurus C1000 - Zubuntu/Cacko 1.23
Palm Zire 72

mjiba

  • Newbie
  • *
  • Posts: 14
    • View Profile
Suspend Cacko With Zubuntu Dual Boot
« Reply #2 on: April 05, 2009, 09:12:03 am »
PPYO- thanks for the reply. sounds like you have an interesting problem, but it's not what I'm experiencing.  

I can boot into Zubuntu and suspend just fine.  If I later boot into Cacko and try to suspend (either through GUI or power button), the screen goes blank but the backlight remains on.  When I push the power button again, Cacko comes out of suspend and I can continue using it.  This is consistent no matter how many times I reboot.

Is no one else experiencing this while dualbooting Cacko/Zubuntu?
C1000 dual boot cacko 1.23-full on NAND and Zubuntu v1 on SD
C1000 pdaxii13 V2 Full hd image on SD
5500 tkc rom-1.0 with home on SD