Author Topic: Retrieving fonts  (Read 1891 times)

.mau.

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
    • http://xmau.com/
Retrieving fonts
« on: March 26, 2004, 09:27:54 am »
Besides Helvetica Italics fonts at
http://www.zaurususergroup.com/modules.php...q=getit&lid=194
what should I download if I want to reinstall all fonts on a C860 w/ Cacko 1.20?

thanks, .mau.
C860 + 128MB CF + 128MB SD; Cacko 1.20
Milano Italy - http://xmau.com/

maslovsky

  • Hero Member
  • *****
  • Posts: 1426
    • View Profile
    • http://my-zaurus.narod.ru
Retrieving fonts
« Reply #1 on: March 26, 2004, 10:25:13 am »
That\'s all.

.mau.

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
    • http://xmau.com/
Retrieving fonts
« Reply #2 on: March 27, 2004, 06:54:18 am »
so, if (even after a reboot, not just restarting QTopia) I cannot see the rotated fonts if I turn the screen, but just strange lines, what should I do? reflash the ROM? delete one after one every application, to see if one of those is the culprit?
ciao, .mau.
C860 + 128MB CF + 128MB SD; Cacko 1.20
Milano Italy - http://xmau.com/

maslovsky

  • Hero Member
  • *****
  • Posts: 1426
    • View Profile
    • http://my-zaurus.narod.ru
Retrieving fonts
« Reply #3 on: March 29, 2004, 12:40:53 am »
Quote
so, if (even after a reboot, not just restarting QTopia) I cannot see the rotated fonts if I turn the screen, but just strange lines, what should I do? reflash the ROM? delete one after one every application, to see if one of those is the culprit?
ciao, .mau.

First try to recall what you\'ve done to screw up your fonts

If you want to restore default fonts you don\'t have to reflash the ROM, you can restore the links to the fonts in read-only partition:

Code: [Select]
su

cd /home/QtPalmtop/lib/fonts

ln -sf /usr/QtPalmtop.rom/lib/fonts/helvetica_100_50.qpf helvetica_100_50.qpf


Repeate \"ln -sf ...\" for every helvetica* file you see in /usr/QtPalmtop.rom/lib/fonts folder

.mau.

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
    • http://xmau.com/
Retrieving fonts
« Reply #4 on: March 29, 2004, 03:44:55 am »
Quote
First try to recall what you\'ve done to screw up your fonts

That\'s too difficult :-)
Actually it turned out that some link was missing. For example, I had
helvetica_100_50i.qpf but not helvetica_100_50.qpf. I wonder what is the default font which was shown instead of the missing one...

thanks, .mau.
C860 + 128MB CF + 128MB SD; Cacko 1.20
Milano Italy - http://xmau.com/