Author Topic: Lost Keystrokes  (Read 4270 times)

mrteeth

  • Newbie
  • *
  • Posts: 7
    • View Profile
Lost Keystrokes
« on: November 21, 2010, 05:51:26 pm »
My netwalker chronically loses keystrokes.

For example, when I type www.oesf.org 20-30% of the time it comes up ww.oesf.org.

How can I fix this?

P.S. Also most times mouse clicks register multiple times. So when I click to open something it often ends up opening 5-10 times!
« Last Edit: November 21, 2010, 09:11:39 pm by mrteeth »

RX Shorty

  • Full Member
  • ***
  • Posts: 124
    • View Profile
    • http://www.lindoboom.nl
Lost Keystrokes
« Reply #1 on: November 30, 2010, 06:05:16 pm »
Well the keyboard problems I had them before also.

Then I tried XFCE or LXDE and it all went well.
About the mouse registrations, don know about that.
Maybe try a restore and check if it still happens?
Owning a Zaurus SL-C860, SL-C3200, SL-6000, Netwalker
Got the GPD Win!

mrteeth

  • Newbie
  • *
  • Posts: 7
    • View Profile
Lost Keystrokes
« Reply #2 on: December 05, 2010, 11:59:54 am »
Quote from: RX Shorty
About the mouse registrations, don know about that.
Maybe try a restore and check if it still happens?

I also get strange behavior such as spontaneous right-clicks when using the touch screen. I believe there is a problem with the mouse driver.

It's a shame that something as simple as they keyboard and mouse does not work properly with the stock configuration. I did not expect a computer which ships with ubuntu as it's main OS to have these sorts of problems.

ptoki

  • Jr. Member
  • **
  • Posts: 90
    • View Profile
    • http://
Lost Keystrokes
« Reply #3 on: December 08, 2010, 02:11:48 pm »
Quote from: mrteeth
Quote from: RX Shorty
About the mouse registrations, don know about that.
Maybe try a restore and check if it still happens?

I also get strange behavior such as spontaneous right-clicks when using the touch screen. I believe there is a problem with the mouse driver.

It's a shame that something as simple as they keyboard and mouse does not work properly with the stock configuration. I did not expect a computer which ships with ubuntu as it's main OS to have these sorts of problems.
Well I use netwalker quite much and didnt noticed any problems other than rubbery feeling and not always catched keystrokes with mouse/touchscreen/keyboard.
Maybe your unit has hardware problems?

RX Shorty

  • Full Member
  • ***
  • Posts: 124
    • View Profile
    • http://www.lindoboom.nl
Lost Keystrokes
« Reply #4 on: January 26, 2011, 04:01:30 am »
Well I also have the keyboard issue. But it was caused by some updates packages afterwards.
Tried to install chromium and stuff.

Somehow the first button only activates the keyboard while after typing that it works good.
Owning a Zaurus SL-C860, SL-C3200, SL-6000, Netwalker
Got the GPD Win!