Author Topic: Problem z Opie-sheet  (Read 2237 times)

bartek1115

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • http://
Problem z Opie-sheet
« on: April 07, 2004, 05:34:46 pm »
Witam serdecznie,
wreszcie udalo mi sie kupic Zaurus 5600! Ale jak to zwykle bywa rozpoczely sie problemy. Przeinstalowalem go na OZ 3.3.6 i Opie. Probowalem do instalowac Opie-Sheet 1.0.2 i po instalacji, bez komunikatow o bledach sam arkusz sie nie uruchamia. Objawy sa takie: na chwile pojawia sie wskaznik zajetosci poczym znika i Opie-sheet nie rusza. Czy ktos moze spotkal sie juz z czyms takim? Prosba o pomoc, z gory dziekuje.

Izydorr

  • Newbie
  • *
  • Posts: 46
    • View Profile
    • http://www.daniel.pultusk.net
Problem z Opie-sheet
« Reply #1 on: April 08, 2004, 03:08:00 am »
a nie powinieneś instalować 1.0.3? jaka wersja opie jest w OZ 3.3.6?
spróbuj uruchomić opie-sheet z konsoli i zobacz czy coś ci wypisze.

bartek1115

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • http://
Problem z Opie-sheet
« Reply #2 on: April 08, 2004, 09:55:25 am »
W OZ 3.3.6 jest Opie 1.0.3 ale Opie-sheet jest 1.0.2. Jak uruchomilem sheet z konsoli to otrzymalem:
sheetqt: relocation error: sheetqt:
undefined symbol: _2Qt.darkCyan

edi800

  • Newbie
  • *
  • Posts: 30
    • View Profile
    • http://www.edi800.org
Problem z Opie-sheet
« Reply #3 on: April 08, 2004, 04:07:02 pm »
Z tego co pamiętam, to OZ 3.3.6 skompilowany jest wyższą wersją GCC niż pozostałe Openzaurusy i dlatego tracisz kompatybilność binarną z 95% softu.
Lepiej zainstaluj 3.3.5, to wtedy nie powinno być takich problemów. Jak miałem 5500 to właśnie z tego powodu nie przechodziłem na 3.3.6....

Hrw

  • Hero Member
  • *****
  • Posts: 1366
    • View Profile
Problem z Opie-sheet
« Reply #4 on: April 09, 2004, 05:30:21 am »
edi: bartek pisze o 5600 - tam już OZ 3.3.5 był chyba GCC 3.x puszczony

Na swoim SL-5500 mam OZ 3.3.6-pre1 i nie narzekam. To czego potrzebuję mam albo z unstable Opie 1.1.2 (polecam) albo zbudowane przy użyciu OpenEmbedded (fajna rzecz tak btw).
OpenZaurus 3.5.4x Release Manager
OpenEmbedded, Ångström, Poky developer
My website

Misc embedded hardware.

yatza

  • Newbie
  • *
  • Posts: 12
    • View Profile
    • http://
Problem z Opie-sheet
« Reply #5 on: April 09, 2004, 12:49:22 pm »
Zawsze mozna tez uzyc bibliotek oz-compat (http://zaurus.spy.org/feeds/misc/oz-compat/). Ale to chyba jest w readme do OZ  BTW: nie lepiej uzyc HancomSheet?? Dziala pod OZ 3.3.6-pre1 bez problemow (przynajmniej na 5500). Jakos nie moge sie przekonac do Opie-sheet...

bartek1115

  • Newbie
  • *
  • Posts: 5
    • View Profile
    • http://
Problem z Opie-sheet
« Reply #6 on: April 10, 2004, 03:37:10 pm »
Yatza Jezeli chodzi o HancomSheet czy pamietasz go jak instalowales? I ktorej wersji uzywasz?

yatza

  • Newbie
  • *
  • Posts: 12
    • View Profile
    • http://
Problem z Opie-sheet
« Reply #7 on: April 12, 2004, 09:54:32 am »
Hancom (caly office) istaluje sie jak kazdy inny soft. Wersje 1.5.0 (z ostatniego ROMu Sharpa) nie beda dzialaly, ale poprzednie wersje nie sprawiaja zadnych problemow. Sa to: sheet 1.0.1, word 1.4.4, presetner 1.2.8. Oczywiscie potrzebne sa biblioteki oz-compat  Nie testowalem Hancom\'owych programow zbyt dokladnie (tzn. czy dzialaja makra Excela, itp.)... Jednak uruchamiaja sie i mozna ich normalnie uzywac.