Author Topic: Fingerprint sensor not working properly after Android Update  (Read 1129 times)

klampfenfreak

  • Newbie
  • *
  • Posts: 40
    • View Profile
Fingerprint sensor not working properly after Android Update
« on: March 26, 2020, 05:28:01 pm »
Hi together ,

just installed the new Android update via  OTA. Unfortunately the fingerprint sensor didn't recognize my fingerprints, anymore ! To many tries. before the update, everything was fine!
Does anyone have similar problems?

Zarhan

  • Sr. Member
  • ****
  • Posts: 287
    • View Profile
Fingerprint sensor not working properly after Android Update
« Reply #1 on: March 26, 2020, 06:11:42 pm »
Quote from: klampfenfreak
just installed the new Android update via  OTA. Unfortunately the fingerprint sensor didn't recognize my fingerprints, anymore ! To many tries. before the update, everything was fine!
Does anyone have similar problems?

Yes. Just delete your prints and rescan, they will then work fine.

klampfenfreak

  • Newbie
  • *
  • Posts: 40
    • View Profile
Fingerprint sensor not working properly after Android Update
« Reply #2 on: March 26, 2020, 11:09:06 pm »
Quote from: Zarhan
Quote from: klampfenfreak
just installed the new Android update via  OTA. Unfortunately the fingerprint sensor didn't recognize my fingerprints, anymore ! To many tries. before the update, everything was fine!
Does anyone have similar problems?

Yes. Just delete your prints and rescan, they will then work fine.
delete it twice, still not working!  

klampfenfreak

  • Newbie
  • *
  • Posts: 40
    • View Profile
Fingerprint sensor not working properly after Android Update
« Reply #3 on: March 26, 2020, 11:27:35 pm »
ok, it works after a reboot!
Also had some trouble while connecting to oesf.org after the update (via wlan). Every time I got the message: your ip address could not be determine. I just disabled ipv6 in my fritz.box and now it works again!  

Pikku-iikka

  • Newbie
  • *
  • Posts: 41
    • View Profile
Fingerprint sensor not working properly after Android Update
« Reply #4 on: April 12, 2020, 12:07:13 am »
Quote from: klampfenfreak
ok, it works after a reboot!
Also had some trouble while connecting to oesf.org after the update (via wlan). Every time I got the message: your ip address could not be determine. I just disabled ipv6 in my fritz.box and now it works again!  
For me, that message always appears, if I have not enabled WiFi on my Cosmo. I mostly have only my Mobile Data on, not WiFi. Can not understand, why this site is so interested in my WifF's ip address in the first place...?
Pikku-iikka (alias Little Ike - 194 cm / 130 kg)
Planet Cosmo Communicator
Samsung Note 8, Jolla Phone (Sailfish), Nokia N9 (Meego)
Raspberry Pi 4B / RetroPie setup emulating Amiga.

lokomoko

  • Newbie
  • *
  • Posts: 22
    • View Profile
Fingerprint sensor not working properly after Android Update
« Reply #5 on: April 28, 2020, 05:59:35 pm »
Quote from: klampfenfreak
Also had some trouble while connecting to oesf.org after the update (via wlan). Every time I got the message: your ip address could not be determine. I just disabled ipv6 in my fritz.box and now it works again!  
In Firefox
Code: [Select]
network.dns.ipv4OnlyDomains=www.oesf.org in about:config helped.