Author Topic: New v21 Problem  (Read 728 times)

TomJ

  • Newbie
  • *
  • Posts: 33
    • View Profile
New v21 Problem
« on: April 22, 2020, 05:59:24 am »
My Cosmo on v21 has developed a new and jolly frustrating problem.  I've not been able to turn off haptic feedback on from the keyboard since the update, which is a minor annoyance.  However, since yesterday it's randomly vibrating as if being typed on at random times; really annoyingly when this is gong on some Fn key combinations no longer work - holding say Fn-v results in the device registering a v input, but Fn-o gives a -.  The vibration stops if you swipe down to  get the Android menu or if the device is closed or  screen locked.  
Turning off and on makes it go away for a while though resetting didn't seem to and, mirable dictu, it seems to have stopped for a while as I type this.

Anyone experienced anything similar?

MonkeyControl

  • Jr. Member
  • **
  • Posts: 78
    • View Profile
    • http://
New v21 Problem
« Reply #1 on: April 22, 2020, 06:57:01 am »
Quote from: TomJ
Anyone experienced anything similar?
I had a problem with the vibrate, not random just couldn't turn it off, tried;  settings/sound/advanced/, then scroll down and turn off 'touch vibration', but still had the vibration, from memory only on some but not all input, maybe just some keyboard or touchscreen input, sorry I can't fully recall.  

After searching I found another option;  settings/system/languages & input/virtual keyboard/planet keyboard/preferences/, then turn off 'vibrate on keypress', which fixed it for me.  I now only get vibration on notifications when I want them.  

I'm on V21 now, but I found this on an earlier version of firmware.  I've routinely performed the same two checks after updates and a couple of flashes, but I haven't seen any difference in behaviour across firmware versions.  

I can't recall any more specifics than that, but yours definitely sounds a bit odd, mine was consistently annoying rather than randomly annoying, and I never saw the thing with the key combinations you describe.  

Try the two settings above if you haven't already found both of them, but failing that you may need to flick an email at Planet for support.
« Last Edit: April 22, 2020, 07:02:25 am by MonkeyControl »

Varti

  • Administrator
  • Hero Member
  • *****
  • Posts: 1143
    • View Profile
New v21 Problem
« Reply #2 on: April 24, 2020, 08:26:50 am »
I had to delete the previous two posts since they would have started a flamewar. Please stick to the thread's topic: does anyone else has the same random vibration issue, and has found a way to fix it?

Varti
Planet Gemini PDA WiFi/LTE with Mediatek x27
SL-C1000 running Arch Linux ARM May2017, K30225 Wi-Fi CF Card, 64GB SDXC card
and many other Zauruses!

TomJ

  • Newbie
  • *
  • Posts: 33
    • View Profile
New v21 Problem
« Reply #3 on: April 24, 2020, 09:12:30 am »
Quote from: MonkeyControl
Quote from: TomJ
Anyone experienced anything similar?
I had a problem with the vibrate, not random just couldn't turn it off, tried;  settings/sound/advanced/, then scroll down and turn off 'touch vibration', but still had the vibration, from memory only on some but not all input, maybe just some keyboard or touchscreen input, sorry I can't fully recall.  

After searching I found another option;  settings/system/languages & input/virtual keyboard/planet keyboard/preferences/, then turn off 'vibrate on keypress', which fixed it for me.  I now only get vibration on notifications when I want them.  

I'm on V21 now, but I found this on an earlier version of firmware.  I've routinely performed the same two checks after updates and a couple of flashes, but I haven't seen any difference in behaviour across firmware versions.  

I can't recall any more specifics than that, but yours definitely sounds a bit odd, mine was consistently annoying rather than randomly annoying, and I never saw the thing with the key combinations you describe.  

Try the two settings above if you haven't already found both of them, but failing that you may need to flick an email at Planet for support.

I have managed to switch vibration off for the keyboard - I must have  found the "hidden" setting when I first got the Cosmo and not needed to reapply it until the manual update to v21 wiped my settings - however, the problem with Fn combinations still sporadically occurs albeit without the accompanying vibration.  This makes me think it's related to some sort of phantom input.

TheLonelyRunner

  • Newbie
  • *
  • Posts: 8
    • View Profile
New v21 Problem
« Reply #4 on: April 24, 2020, 09:48:19 am »
The only significant issue I am having with V21 is the occasional dropped call. When this happens the main screen and CoDi turn off. I believe the device may still be on because my Cosmo requires a long press of the  ESC/On to reboot. Otherwise this update seems to be much more stable than V20 where I noticed much of the same problematic behavior as other users.

KMM

  • Newbie
  • *
  • Posts: 23
    • View Profile
New v21 Problem
« Reply #5 on: May 06, 2020, 11:56:13 am »
The issue I´m having is that (seemingly at random) my phone switches to vibrate. I think it has to do with calendar. I don't have any settings set to 'do not disturb' in my calender. I've checked all possible settings in my Google calendar and the Planet Calendar. And when it's set to vibrate I may miss phonecalls too (although it actually hasn't happened yet).