Author Topic: Annoying KDEWallet message on WiFi connect  (Read 291 times)

TheNetEffect

  • Newbie
  • *
  • Posts: 21
    • View Profile
Annoying KDEWallet message on WiFi connect
« on: March 20, 2021, 10:12:52 am »
On every login the KDEWallet pops up an authentication before WiFi can connect.

To stop this simply right click on the WiFi connection and choose to edit network connections. Click the security tab and choose to store passwords for all users (unencrypted). This will subsequently prevent this occurring.

LinuxGuy

  • Jr. Member
  • **
  • Posts: 58
    • View Profile
Re: Annoying KDEWallet message on WiFi connect
« Reply #1 on: April 17, 2021, 07:09:33 am »
Another workaround for the same problem:

install kwalletmanager -> then you will have a new item in your system preferences about the user account -> there you can deactivate KWallet (and then uninstall kwalletmanager :-) )

Digby

  • Newbie
  • *
  • Posts: 4
    • View Profile
Re: Annoying KDEWallet message on WiFi connect
« Reply #2 on: June 15, 2021, 07:46:47 am »
I found the suggestion from LinuxGuy was really helpful.
After installing kwalletmanager and rebooting I hit 'Fn' key --> selected 'System Settings' --> scrolled down to 'Personalisation' --> chose 'Account Details' --> unchecked 'Enable the KDE Wallet System'. Hit 'Apply' --> entered system password which was still 'cosmo'.
Rebooted again and have actually left kwalletmanager installed because it may be useful in future.
Thanks LinuxGuy and TheNetEffect :)
« Last Edit: June 15, 2021, 07:50:31 am by Digby »