Author Topic: Linksys WCF12 problem solved  (Read 1851 times)

lbotez

  • Newbie
  • *
  • Posts: 10
    • View Profile
    • http://
Linksys WCF12 problem solved
« on: December 03, 2003, 08:52:11 am »
Solved Linksys WCF12 problem with new cacko rom

after installing this rom in my 760, my wireless connection no longer worked.

I got it to work again by editing the /etc/pcmcia/wlan-ng.conf file.

go down to the part where is says

card \"Linksys WCF12  etc...

edit it so it looks just like this (instead of what they got there)

card \"Linksys WCF12 11Mbps 802.11b WLAN Card\"
version \"Linksys\", \"Wireless CompactFlash Card\"
bind \"prism2_cs\"



for some reason the \"extra\" stuff that\'s there prevents it from working  correctly (at least on my system); not sure why but once I did this it works just fine now.

before I edited this file, I noticed that when I put in the linksys CF card, the little green light was constantly lit.  Once I corrected it, the light came on only when I connected it.

boggsml

  • Newbie
  • *
  • Posts: 26
    • View Profile
    • http://
Linksys WCF12 problem solved
« Reply #1 on: December 11, 2003, 06:54:15 pm »
Hi,

I\'m trying to get the Ambicom WiFi CF card working on my C860.  I\'m running the OZ 3.3.5.

I don\'t seem to have a wlan-ng.conf file in my /etc/pcmcia directory.

How did you get one?

Thanks.

-matt

over0

  • Newbie
  • *
  • Posts: 4
    • View Profile
    • http://
Linksys WCF12 problem solved
« Reply #2 on: April 26, 2004, 11:00:16 pm »
Ibotez,

Thanks for posting your solution.

Bryce.