Author Topic: Wireless Sync  (Read 1747 times)

arthurbrownlee

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • http://
Wireless Sync
« on: December 02, 2004, 09:11:52 am »
Has anyone had luck with syncing thier 5600 wirelessly? And how did you do it?

offroadgeek

  • Administrator
  • Hero Member
  • *****
  • Posts: 1419
    • View Profile
    • https://www.oesf.org
Wireless Sync
« Reply #1 on: December 02, 2004, 04:18:06 pm »
I've done it successfully on my 5500, though it should be the same for a 5600.

check out this howto doc:

http://www.zaurususergroup.com/modules.php...eless%20Syncing
Search the OESF Wiki
C1000 w/Cacko 1.23 beta (from Streamline) / 760 pdaxrom rc9 / 6000L (thanks Santa's elf!) / 5500 - OZ 3.3.5 / SIMpad SL4
1GB, 256mb SanDisk CF / 2x 1GB, 512mb, 256mb, 128mb SanDisk SD
Ambicom WL100C-CF wifi / Socket 56k CF modem / AmbiCom BT2000-CF (x2)
Pocketop keyboard, Piel Frama case (1000 & 5500), PDAir case (760 & 1000)
sip:536093@fwd.pulver.com
| OESF | ELSI | Zaurus User Group | ZaurusThemes |

mtxblau

  • Newbie
  • *
  • Posts: 17
    • View Profile
Wireless Sync
« Reply #2 on: March 05, 2005, 03:44:49 am »
I followed this guide twice, as in I tried once and then had to reformat, then tried again on the fresh rom (TKC 2.0 Alpha, latest sync software).

I'd run synchronize, at which point both the software the Z would go into the sync screen, and then it'd quit with an error 'unable to communicate' or some such.

I'm not sure why it gets to the point where both are communicating then it bottoms out.

The wireless card on the PC is set to 192.168.1.1
The Zaurus is set to 192.168.1.5
And the software is set to USB-TCP/IP 192.168.1.5
The PC Link app on the zaurus is set to USB-TCP/IP 192.168.1.5

From the guide, I think this is right?