Author Topic: Which Wifi Cards Do You Use?  (Read 6087 times)

Zuber

  • Sr. Member
  • ****
  • Posts: 277
    • View Profile
    • http://www.shirtpocket.co.uk
Which Wifi Cards Do You Use?
« Reply #30 on: December 24, 2004, 11:02:20 am »
We've sold quite a few of the "new" id Origo cards (green/pink sticker ones).

Need following in wlan-ng.conf to get them recognsed :

card "OrigoV2" (or some other description, not important)
version "WLAN", "11Mbps_PC-Card_3.0", "ISL37100P", "Eval-RevA"
bind "prism2_cs"

After that they work great.

cardctl ident gives :

product info : "WLAN", "11Mbps_PC-Card_3.0", "ISL37100P", "Eval-RevA"
manfid : 0x000b, 0x7100
function: 6 (network)
« Last Edit: December 24, 2004, 11:07:33 am by Zuber »
Zuber
ShirtPocket Ltd.
www.shirtpocket.co.uk

maslovsky

  • Hero Member
  • *****
  • Posts: 1426
    • View Profile
    • http://my-zaurus.narod.ru
Which Wifi Cards Do You Use?
« Reply #31 on: December 25, 2004, 03:12:25 pm »
OK, I'm adding ehtries for all these cards. I hope they are supported by hostap and will work out of the box on Cacko 1.22 ROM.

dtruchan

  • Jr. Member
  • **
  • Posts: 89
    • View Profile
    • http://
Which Wifi Cards Do You Use?
« Reply #32 on: December 25, 2004, 09:17:05 pm »
Linksys WCF11 v2.5

product info: "The Linksys Group, Inc.", "Wireless Network CF Card", "ISL37300P", "RevA"
manfid: 0x0274, 0x3301
function: 6 (network)
860 Debian EABI
Lexar Cards
WCF11 v2.5
Mittoni SD-CF Adapter
Gentoo

z3rd

  • Newbie
  • *
  • Posts: 6
    • View Profile
Which Wifi Cards Do You Use?
« Reply #33 on: January 02, 2005, 03:19:34 pm »
FYI, I had to disable "Auto Connect" to get my Origo WLan to connect

cardctl ident gave :

product info : "WLAN", "11Mbps_PC-Card_3.0", "ISL37100P", "Eval-RevA"
manfid : 0x000b, 0x7100

So I knew it was recognised, I guessed the problem was my WEP key, but I double (and then tripple) checked it.

When clicking on "connect" with the "Auto Connect" checked I got the card flashing and then an error .
When hitting connect with the "auto connect" unchecked I get the network connection list and then it works.

how bizzare !

[Cackc 1.22 C860]

chris08

  • Newbie
  • *
  • Posts: 21
    • View Profile
Which Wifi Cards Do You Use?
« Reply #34 on: January 02, 2005, 07:40:46 pm »
I got a TEW-22CF (Trendnet)

product info "Wireless", "LAN Adapter", "Version 01.02", ""
manfid 0x156, 0x0002
function:6 (network)

worked just fine in 1.21

doesn't work in 1.22    (applet comes up with "Intersil PRISM2 11 Mbps Wireless Adapter"- but the connect button in the settings app is grayed out)
any suggestions?

thanks
chris
« Last Edit: January 02, 2005, 07:41:34 pm by chris08 »

maslovsky

  • Hero Member
  • *****
  • Posts: 1426
    • View Profile
    • http://my-zaurus.narod.ru
Which Wifi Cards Do You Use?
« Reply #35 on: January 04, 2005, 08:02:11 am »
Quote
I got a TEW-22CF (Trendnet)

product info "Wireless", "LAN Adapter", "Version 01.02", ""
manfid 0x156, 0x0002
function:6 (network)

worked just fine in 1.21

doesn't work in 1.22    (applet comes up with "Intersil PRISM2 11 Mbps Wireless Adapter"- but the connect button in the settings app is grayed out)
any suggestions?

thanks
chris
Please, do the following:

1. Edit /etc/pcmcia/hostap_cs.conf, remove entries for all cards, and then add the following entry for your card:

card "Trendnet TEW-22CF"
  version "Wireless", "LAN Adapter", "Version 01.02", ""
  bind "hostap_cs"

2. Reboot your Zaurus

3. When connecting, make sure that autoconnect option is turned off.

brisko

  • Newbie
  • *
  • Posts: 10
    • View Profile
Which Wifi Cards Do You Use?
« Reply #36 on: January 04, 2005, 03:28:33 pm »
Quote
Hi,

I'm using a SanDisk card

product info: "Sandisk Corporation", "Wireless LAN Card",""
manfid: 0xd601, 0x0005
function: 6 (network)

brisko
hi maslovsky

I just realized I had a typo in my cardctl of the SanDisk card which probably came into the 1.22 rom. I am really sorry ! Please correct it if possible when you do a hotfix. The correct output is:

product info: "SanDisk Corporation", "Wireless LAN Card",""
manfid: 0xd601, 0x0005

the current hostap_cs.conf entry works with a capital  D in SanDisk.

brisko
SL-C3200- Pdaxrom beta3
SL-C760- Angstrom Debian 2.6.21
Socket CF BT, D-Link Air Wlan CF

psir

  • Newbie
  • *
  • Posts: 3
    • View Profile
Which Wifi Cards Do You Use?
« Reply #37 on: January 04, 2005, 05:49:25 pm »
One more Wifi card ! Here's the cardctl ident result

Socket 0:
  product info: "INTERSIL", "HFA384x/IEEE", "Version 01.02", ""
  manfid: 0x0156, 0x0002
  function: 6 (network)
Socket 1:
  no product info avalailable

MONVMENTVM

  • Full Member
  • ***
  • Posts: 191
    • View Profile
Which Wifi Cards Do You Use?
« Reply #38 on: July 05, 2005, 06:51:49 am »
i have a origo card with a pink sticker... but it doesnt work with cacko 1.22a.
cardctl ident says:
version "WLAN", "11Mbps_PC-Card_3.0", "ISL37100P", "Eval-RevA"
...

i unchecked auto-connect, entered the ess-id etc... but i cannot connect.

i tried to set up an ad-hoc network with the zaurus and my notebook: when i try to connect my laptop a software on my notebook shows me a connection with good signal... and when the zaurus gives up connecting the connection gets lost on my notebook also... so the card should work. it is able to connect but there must be a error.

please help me... i need wlan on my zaurus.

cheers, monvmentvm
Quote
We've sold quite a few of the "new" id Origo cards (green/pink sticker ones).

Need following in wlan-ng.conf to get them recognsed :

card "OrigoV2" (or some other description, not important)
version "WLAN", "11Mbps_PC-Card_3.0", "ISL37100P", "Eval-RevA"
bind "prism2_cs"

After that they work great.

cardctl ident gives :

product info : "WLAN", "11Mbps_PC-Card_3.0", "ISL37100P", "Eval-RevA"
manfid : 0x000b, 0x7100
function: 6 (network)
[div align=\"right\"][a href=\"index.php?act=findpost&pid=58884\"][{POST_SNAPBACK}][/a][/div]
Device: Zaurus C3100
OS: testing pda[span style=\'font-size:13pt;line-height:100%\']X[/span]rom beta4
Window Manager: Xfce4 + ROX Desktop and Filer
WLAN: D-Link DCF-660W
Memory: Kingston 512MB SD
Creative Wired Remote modified to work as CE-RH2

kybKenny

  • Newbie
  • *
  • Posts: 7
    • View Profile
Which Wifi Cards Do You Use?
« Reply #39 on: July 05, 2005, 10:48:09 am »
I would like to use my TwinMos, if u could arrange this :-)

cardctl ident output

Code: [Select]
 product info: "TwinMOS", "TwinMOS_Netkey(B220)_Wireless_LAN", "Version 1.00", ""
  manfid: 0x0312, 0x0001
  function: 6 (network)


it's said to be the same as the Senao NL-2511CF

thx
Kenny
Z:
SL-5500
OZ 3.5.3 OPIE
256MB HAMA SD-Card
TwinMos B220 i802.11b Wlan-Card (not-working yet :-( )
SanDisk Connect Plus Wlan+128MB CF (at least the Wlan seems to work :-))
Desktop:
Debian Sid / KDE 3.4 on AMD64-3000
Scratchbox 1.0