Author Topic: Possible Bricked Sl-5500  (Read 1196 times)

sr9004

  • Newbie
  • *
  • Posts: 1
    • View Profile
Possible Bricked Sl-5500
« on: December 18, 2004, 07:56:52 pm »
I have seen quite a few posts with this same type of topic and will try to describe everything I have experienced/done so far:

I have had my Zaurus for a little over a year now and it gets charged almost every night whether it needs it or not (I figure with a lithium-ion battery there's no harm). I have had no significant problems with the unit until last week. While powering the unit up I got a few error messages (I don't know too much about Linux and so didn't understand them), it tried to finish booting but wouldn't; a soft reset didn't work but a hard did.  I restored all my data and had no further problems until a few days ago. I turned the unit on and got some boot errors and it said it was trying to fix the problem, after hanging like that for over 15 minutes, I did a soft reset; upon pressing power, nothing happened, I did a hard reset, nothing. I got busy with work and had to wait until I got home to troubleshoot further.

When I got home, I put the unit in the cradle as always but the power light did not come on. I pulled the power cord out of the cradle and plugged it directly into the zaurus, nothing. I tried flashing with a zimage/initrd.bin combination and it seemed to work (the email and power buttons came on for a few minutes); when they went off I pushed the reset button, put the battery cover back on and flipped the switch. When I pushed the on/off button nothing happened.

I read a post about a dead or dying battery causing problems but when I tested it, it read 3.80v. I read a post that said unplugging/replugging your power connection might help, it didn't. I pulled the battery and pushed the reset button for 15-20 seconds, nothing. I pulled the battery pushed the reset button for 15-20 seconds and left the unit unplugged for 24 hours, nothing.

I have since tried to flash again with no results and also cannot get into the diagnostic menu as referenced in several other posts. I have even left the unit on the charger (even with no power light on) for 24 hours but nothing I have read in the numerous posts here worked. My unit does not get hot if left on a charge as another users did.

Quite frankly I don't know what else to do and hope someone here can help. thanks for reading this "book".

Scott

saakmotu

  • Jr. Member
  • **
  • Posts: 73
    • View Profile
    • http://www.bpang.com
Possible Bricked Sl-5500
« Reply #1 on: December 30, 2004, 07:05:29 pm »
Quote
I have even left the unit on the charger (even with no power light on) for 24 hours but nothing I have read in the numerous posts here worked.
I think what you are referring to is taking out the battery and leaving the Z UNplugged for at least 24 hours.
bricked(?) sl5000d
sl5500 tkcROM
sl5600
sl6000-L
Many sd/cf memory cards
Linksys wcf12 CF WiFi - Dlink CF Wifi - Xircom CompactCard Ethernet 10
Sharp CF Camera
SerialI/O usb cable - iRiver PMP USB Host Adapter Cable