Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - ostense

Pages: [1]
1
Zaurus - pdaXrom / Java What Is The Status And Where To Find Packages
« on: October 28, 2007, 03:18:02 am »
Hi!

I have been away for a while and was thinking of refreshing my Z 760. Anybody who knows the last status on java and where to find the most up to date packages?

Thank you!

2
Zaurus - pdaXrom / Mini Usb To Other Usb Device's
« on: February 21, 2005, 08:46:54 am »
Hi !
I was wondering if anyone has try'ed to use the mini usb plug on the c7xx to connect to other usb device's .  I have used it to have a usb tcpip connection to another PC with internet connection, but should it not be possible to us it to a usb wlan device or a usb bluetooth device?  If this is not possible is there anybody who can give some detail of which kind of plug it is and what it can be used for ?

Thank You!

3
Zaurus - pdaXrom / how to change (increase) icons and text size
« on: October 21, 2004, 06:58:42 am »
Hi !

Anybody know how to do this?

4
Zaurus - pdaXrom / pdaxrom 1.0.5 and wireless problems
« on: July 09, 2004, 09:21:43 am »
Hi !
I have done an install of pdaXrom 1.0.5  . My wireless card is Sandisk CompactFlash 802.11g . I am not able getting the card to function.  From boot I get the following messages :

cardmgr[116]: socket 0: Anonymous Memory
cardmgr[116]: executing: 'modprobe memory_cs 2>&1'
cardmgr[116]: * modprobe: Can't locate module memory_cs
cardmgr[116]: modprobe exited with status 255
cardmgr[116]:  module /lib/modules/2.4.18-rmk7-pxa3-embedix/pcmcia/memory_cs not available
cardmgr[116]: get dev info on socket 0 failed: Resource temporarly unavailable

If I take th card out and push it in again I get:

cardmgr[116]: socket 0: Sandisk Connect SDWCFB-000
cardmgr[116]: executing: './network start eth0 2>&1
cardmgr[116]: * Error for wireless request "Set Mode" (8B06):
cardmgr[116]: *   SET failed on device sth0: Invalid argument.

After I have done startx the wireless applet can't discover the the card. I have tried to use the Lan app. ,  but it does not help. When I take the ifconfig command eth0 is not there. The cardctl info command gives information on the card and cardctl status gives :

Socket0:
3,3V 16-bit PC Card
function 0: [ready]
Socket 1:
no card

The card blinks green at start, then it  is green.
The card function without error and automatic on the Sharp rom.

Anybody any suggestions?

5
Zaurus - pdaXrom / x3270 for the Z
« on: July 07, 2004, 05:13:12 am »
Hi !

Working with a IBM mainframe means one need to have an 3270 emulator. This is what  x3270 ( http://x3270.bgp.nu/index.html ) is. The source for x3270 is at the site and I was wondering if anybody with the SDK for the Z could compile it.

Thanks!

6
Zaurus - pdaXrom / irda
« on: July 06, 2004, 06:40:25 am »
Hi !

Is there anybody using the pdaxrom who have used the irda HW on the zaurus?

Thank you!

7
Zaurus - pdaXrom / Anybody compiled gpsd for the pdaXrom
« on: May 21, 2004, 11:45:06 am »
Hi !
Anybody compiled gpsd for the pdaXrom?

8
Zaurus - pdaXrom / The blackdown port of java 1.3 to arm
« on: January 08, 2004, 10:39:50 am »
Has anybody try\'ed out the port of java 1.3 to arm with the X11 rom?

You can get it here:        ftp://yrls.net/pub/blackdown/

Or  has anybody tested other JVM\'s  under the X11 rom ?

9
Personal Java/Jeode/J2ME Personal Profile / applet in Netfront browser
« on: December 30, 2003, 10:00:36 am »
Is it possible to use the Net Front browser with java applet? And if how?
I have a Zc760 with sharp rom.

Pages: [1]