Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - suruaZ

Pages: [1] 2 3
1
General Discussion / How To Slow Down Zaurus2pc Connection
« on: June 08, 2005, 08:47:33 am »
Hi ALL,

I'm using Z+apache connected to PC(Windose) through the USB base for streaming stuff tests. The speed is too high for my needs - I need to imitate a slow dialup line.
Is there a way to slow down the connection speed?

Thanks in advance,
suruaZ

2
General Discussion / Modul Compilation Question
« on: June 04, 2005, 01:54:08 pm »
I'm trying to compile a modul for kernel. The comand I use:
Code: [Select]
# gcc -O6 -Wall -D__KERNEL__ -c -o irkbdsim.o irkbdsim.cOn IPAQs cluster this produced irkbdsim.o after some warnings.
When I tried the same command on Zaurus with zgcc I have got exactly the same warnings but no irkbdsim.o was generated. Why?

I need to compile it locally as lsmod rejects modules compiled for other than mine kernels.

suruaZ

3
Software / How To Find Memory Occupied By Installed *.ipk
« on: June 01, 2005, 02:09:24 pm »
Any ideas how to find memory occupied by programs from installed ipks?
For example:
10 MB - a.ipk
5MB - b.ipk
3MB - c.ipk

I need to clean a bit my internal memory but have no ideas what packages have more "weight" and what less.

suruaZ

4
Software / Java Vm Missed In Sharp Rom 3.1?
« on: June 01, 2005, 10:42:06 am »
I didn't used java since ROM upgrade but now, when I need to run some jars, seems I have no java (no file called "evm") installed although Info says "Insignia Jeode Java¬ô VM".
Do I need to insatll Java separately with ROM 3.1 ?

suruaZ

5
Accessories / Psion As External Ir Keyboard For Z
« on: May 31, 2005, 02:23:06 am »
Anyone tried to use Psion as IR keyboard for Z?

It seems realistic for me:
- from Psion side, translate every key press into a IR signal and sending it out;
- from Z side, received IR signals from Psion, translate it back to character and echo to the terminal.

suruaZ

6
Accessories / Solar Power For Z
« on: May 24, 2005, 08:28:54 am »
All solar power devices I found here around have 6V output but Z needs 5V.
Did anyone tried feed 6V to the Z? Is it dangerous?

Also on the back of SL-5500 is information that it needs 6.2W power supply but most solar packs offer ~1.5W only. Does it means that this will not works?

Thanks in advance,
suruaZ

7
General Discussion / How To Set A Fonts In Embeddedkonsole
« on: May 06, 2005, 10:38:28 am »
Is there a way to set fonts of my choice in the konsole? In embeddedkonsole-ja?

Thanks in advance,
suruaZ

8
Software / Playing Shine Encoded Mp3 Files
« on: April 25, 2005, 11:33:18 am »
Anyone knows why Shine encoded mp3 files are too speedy while playing it?
I use the same bit rate 32000 for encoding and decoding. As player I tried mpegplayer and madplay.

Thanks,
suruaZ

9
General Discussion / How To Set Idle Time More Than 30 Min
« on: April 13, 2005, 05:45:17 am »
Yesterday I played with Z+Pretec CF GPRS card to find how long they could work without recharging with switched off screen. The problem was - that Z suspends every 30 minutes if idle. I did edited /home/root/Settings/qpe.conf file and set "Interval"  from 1800 (30 min) to 604800 (7 days) but this seems not helps.

What else could force Z to suspends after 30 min of idle?

suruaZ

10
Software / Qemu Error
« on: April 09, 2005, 09:27:10 am »
Cann't run qemu anymore. It WAS works a few time ago in user i386 mode but now it returns only "Unable to load interpreter" :-( I didn't change nothing in qemu environment... More over after I have refreshed all installation with a newer version of qemu, libs and bins - result is the same.

From strace output it looks like everything run ok till the qemu reads executable file (i386 ELF) to find "/lib/ld-linux.so" and then tries to open /lib/ld-linux.so (arm).
I wonder why it not opens i386 ld-linux.so from the path I supplied with -L switch?
The only program I'm able to run is ldconfig as it not linked to ld-linux.so.

Apprciated for any help.

suruaZ

11
General Discussion / Gnokii With Cf Gsm/gprs
« on: March 23, 2005, 07:20:06 am »
Hi Group,

Did anyone had enough luck to use gnokii with a compact flash gsm/gprs card?
I have compiled the latest version, installed on Z, point the .gnokiirc file to the /dev/ttyS3, made a few tests with --identify, --monitor but it seems not comminucates with modem at all. I have rw permisions for ttyS3.

suaruaZ

12
Software / Libraries Problem
« on: March 05, 2005, 07:02:33 am »
Hi All,

As user "zaurus" I'm able to run a program. As user "root" - it can't find lincurses.so.5 ...
The LD_LIBRARY_PATH is the same for both users - /home/QtPalmtop/lib
What is wrong?

Thanks,
suruaZ

13
Accessories / Broken Handsfree Set For Pretec Gprs Cf?
« on: February 28, 2005, 07:55:07 am »
Could handsfree set be incompatible with device?

My Pretec GPRS card was with simple - earpiece+microphone headset. It works only in one dirrection, I can hear, nowbody can hear me. So I suspect it's incompatible or broken. It has plug with 4 contacts while GPRS module's femail has 6 contacts.
I'm not expert in this issue and be glad to hear some more proffesional voice(s).

Thanks,
suruaZ

14
General Discussion / Communicating With Modem Through A Shell Script
« on: February 27, 2005, 09:16:52 am »
Hello,

Is there a way to communicate with modem (send commands and receive answers) from a shell script? I want to automate some typing in minicom.

Thanks,
suruaZ

15
Accessories / Pretec Gsm/gprs Cf - One Way Communication
« on: February 23, 2005, 11:39:26 am »
Hi All,

Just bought second hand Pretec GPRS CF and have problems to use it.
Z recognized it fine with/without serial_cs on Sharp 3.13 ROM. Using minicom I'm able to communicate with the card but this seems works only in one direction. After I have connected to my ISP and clearly see that it sends to me packets to start ppp - I started my pppd and have nothing more. As it states from syslod "pppd started by ..." and all  No further communication. In about one minutes connection refused by peer because there was no any answer from me.
When I try to make voice call to/from the card it works again, but again in one dirrection - I hear the voice in headset, my voice is not heared

May be I need to switch something in the modem through AT commands to make it works in both dirrections? Any ideas.

Thanks in advance,
suruaZ

Pages: [1] 2 3