Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - charlie

Pages: [1]
1
New products and alternatives / Please Tell Me I'm Not Mad
« on: November 05, 2008, 08:50:10 am »
I've only lurked for the last few years since the software/distributions for my 5500 dried up but, in a moment of madness I've just bought one of these  http://cgi.ebay.com.au/ws/eBayISAPI.dll?Vi...em=170273247758.

It's already got xp and office professional and was at a good price.

I thought that I could dual boot linux and replace my 5500 with it as my new toy.

Any comments?

2
5x00 General discussions / I'm Obsolete
« on: June 20, 2007, 08:20:43 am »
It seems that there's less and less of interest to those of us with a humble sl5500 these days as all the developers have newer and shinier toys.

Even Mr Hentges seems to have moved on.

Still, you've got to expect that if you're a dinozaur.

3
User Request for Applications / Qbrew
« on: March 03, 2006, 08:31:55 am »
A Homebrewer's recipe calculator

Hopelessly optimistic I know, because I can't beleive that many of my brother and sister Zaurites are as dedicated to home brewed beer as me, but it would make me very happy, if anyone cares.

Source is availabe here http://www.usermode.org/code.html

Thankyou for reading this.

4
Off Topic forum / Childrens Laptop
« on: November 17, 2005, 07:42:54 am »
I know that it has been planned for a while but it is good that it is open source.

http://news.bbc.co.uk/1/hi/technology/4445060.stm

Chas

5
Angstrom & OpenZaurus / Syncing Again!
« on: September 12, 2005, 08:35:23 am »
Sorry if the answer is out there but I have looked.

After synching successfully for a few months using the older version of IntelliSync (the one which came with the 2.xx 'ROM's).  It's suddenly stopped working with the message on the winxp box  "This version of Intellysinc for does not match the version on your Zaurus.  Intellysinc for Zaurus will now exit."

I'm forever tinkering and messing things up so I can't tell you what I did but this is on a frsh install of Hentges security has always been set to log in automatically as root and to sync with any network and Qtopia 1.7 to avoid hundreds of permission messages.

I'm sure it's something simple, it usually is, but beyond my meagre intellect.

I could always reflash but then I would have to install all my software again which is pestilential.

Thanks,

Chas

6
Angstrom & OpenZaurus / Help With Aqpkg
« on: July 14, 2005, 09:00:30 am »
Never having managed to get the Z online through usb, I put all packages on cf and then install en-masse using the local packages option in the package manager.

I've had just about every bug known to oz but particularly since moving to Hentges fork this method has proved foolproof and served me well with no flakiness or problems.

For a couple of days now it doesn't list any of the ipk's present on the cf card.

I've reflashed over and over again.
Reformatted my sd card
Reflashed to 3.5.3 - same issue
Flashed back to TKC - ok but obviously didn't recognise oz packages because it isn't supposed to.
Reflashed to Hentges T2 - still same problem.  

Is there a file that I can amend to get it looking at things properly.
I know that everything should be back to a clean install and ready to start again but I know the flashing process isn't perfect because sometimes my key click settings and date/time don't get reset when I flash.

cf card must be ok because I've used it for flashing.

Thanks,

Need any more info?

Chas

7
Angstrom & OpenZaurus / Jsolun
« on: July 11, 2005, 07:36:09 am »
I know this is a Jeode issue but please be gentle if you think that this post is in the wrong thread forum.

I have installed Jeode for oz3 and quasar and primtest run fine.

I've always really liked jsolun, it seems to be the most useful of the astronomical programs for the z.

I've installed the latest version through elsi, and entering run_jsolun in console produces a loop over and over again of

"/opt/QtPalmtop/bin/run_jsolun
ln: /tmp/QtEmbedded-root/QtEmbedded-0; no such or direceory"

This seems a little more complicated than the usual symlinking issues.

Any help, rtfm etc. gratefully recieved as always.

Thanks,

Chas

8
Angstrom & OpenZaurus / Unwanted Rotation
« on: June 20, 2005, 08:35:48 am »
I can live with/work round most of the bugs but the one that I feel that I must resolve is the fact that if I reboot with my sd in I get an unwamted rotation and the memory applet and system information app going.  It then freezes for a few seconds and these app(let)s close down.

Trying to unrotate does nothing.  Then I am stuck with a rotated z that I can't do anything about.  Some apps then open unrotated but the buttons still work as if they were rotated.

It doesn't happen with a bare installation so I think it must be some package that I have put on.

If somebody could tell me what it is I could decide whether to remove it or not if I found it unnecessary.

Looked but couldn'nt find, rtfm gratefully recieved, yadda yadda yadda.

Thanks

Chas

9
Angstrom & OpenZaurus / Unzip
« on: May 25, 2005, 08:37:44 am »
I installed the unzip package to my sd
when I type "unzip" ***** in konsole  I get "1: Syntax error: "(" unexpected".

I really need it to read Baen books in Justreader otherwise I can only read chapter 22 and the html links don't work.

Have looked for solution but stuck.
rtfm gratefully received.
Simple one before I get irritating trying to get help to get my z online through usb.

Chas

10
General Discussion / View posts since last visit
« on: June 08, 2004, 07:48:15 am »
since 7/6/4-if I select this option I can now only view the first page of entries.

On 7/6/4 there were four pages of new items but when I tried to move away from the first page there were no posts that matched my search.

Is this a fault with the board.

Chas.

11
Software / Zaurus Mileage Calculator
« on: May 24, 2004, 08:24:35 am »
Just a word of thanks to the author of this package.
It keeps getting updated regularly and it is the sort of thing that appeals to the anorak on me.
I\'ve just installed v4.2 and I now have the pleasure of a graph telling me how the cost of motoring is edging up as petrol prices rise.

Deep joy!

Chas

12
UK / Welcome to UK users
« on: June 10, 2003, 08:17:40 am »
Welcome to all Zaurus users in the UK.

Zaurus DevNet Forums are excellent but we need somewhere to discuss parochial issues such best priced accessories available in the UK.

Please post here any issues of National or International importance here.

Charlie

13
Site Suggestions, Requests, and Updates / UK user group
« on: June 06, 2003, 08:26:10 am »
It would be nice to have a UK group.

Charlie

Pages: [1]