Author Topic: Internet Connection Problems With 0.9.0rc1 Here :(  (Read 1302 times)

vinz

  • Newbie
  • *
  • Posts: 1
    • View Profile
Internet Connection Problems With 0.9.0rc1 Here :(
« on: August 28, 2005, 02:38:30 pm »
hello!

some time ago I installed 0.9.0rc1 on our simpad (didnt know of newer builds back then) and had a hard time setting up the wlan card to work with our wlan dsl router.

now the problem is still the following:
I can ping the router, lan pcs and internet servers with the simpad. I can also view a lan webpage by entering the ip in konqueror.
but every tcp connection I try to the internet just times out. I tried webpages in konquereror by entering their ip (with http:// ...) and I tried to download files with wget. nothing.

philb10 and someone else described the same problem earlier.
I tried philb10's suggestion: "echo 0>/proc/sys/net/ipv4/tcp_ecn". I don't know what this does, but it didn't help.

if we had another wlan router I would try it; but we are stuck with this one. browsing webpages worked normally here with opensimpad 0.8.1 after setting up the wlan card.

any help would be appreciated.

vinz
« Last Edit: August 28, 2005, 02:40:50 pm by vinz »