Author Topic: Synchronization (as Usual :-( )  (Read 7491 times)

.mau.

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
    • http://xmau.com/
Synchronization (as Usual :-( )
« on: October 24, 2005, 11:42:32 am »
I am trying to set up the USB TCP/IP communication between my C860 (Cacko 1.21) and a PC with XP installed. I installed the NDIS v3 drivers on the PC, and the two machines see one another; on the Z PC link says "USB IP 192.168.129.201, connection USB -TCP/IP", and I can ping 192.168.129.201 from the PC and 192.168.129.1 from the Zaurus.

However, if I launch Intellisync it asks to connect the Zaurus, but it cannot start the connection, and it asks to change the IP on the Z to 192.168.130.201. If I try to do it (of course after disconnecting) it wants 192.168.131.201, and so on.

I vaguely remember that there was a trivial thing to do, but I cannot rememeber which it is. Any suggestion?

ciao, .mau.

ps: the PC has no firewall on at the moment, of course.
C860 + 128MB CF + 128MB SD; Cacko 1.20
Milano Italy - http://xmau.com/

.mau.

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
    • http://xmau.com/
Synchronization (as Usual :-( )
« Reply #1 on: October 31, 2005, 04:53:38 am »
I forgot: of course I may connect to the Z from the PC with ssh or sftp.
C860 + 128MB CF + 128MB SD; Cacko 1.20
Milano Italy - http://xmau.com/

SharpEnd

  • Full Member
  • ***
  • Posts: 102
    • View Profile
Synchronization (as Usual :-( )
« Reply #2 on: November 05, 2005, 12:41:11 am »
Do you have Windows Firewall turned on?
I found that I couldn't connect with it on, but turn it off and could then sync, file transfer, etc.
SL-C860 w/Cacko 1.23
Pretec CF wi-fi

.mau.

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
    • http://xmau.com/
Synchronization (as Usual :-( )
« Reply #3 on: November 10, 2005, 10:10:11 am »
Quote
Do you have Windows Firewall turned on?

no, I checked it was off.
C860 + 128MB CF + 128MB SD; Cacko 1.20
Milano Italy - http://xmau.com/