Author Topic: Openzaurus 3.5.4.1 Testing  (Read 45352 times)

Antikx

  • Hero Member
  • *****
  • Posts: 1147
    • View Profile
    • http://tyrannozaurus.com
Openzaurus 3.5.4.1 Testing
« Reply #105 on: April 13, 2006, 10:13:51 am »
Quote
report ALL bugs in bugtracker
[div align=\"right\"][a href=\"index.php?act=findpost&pid=122960\"][{POST_SNAPBACK}][/a][/div]
Would you clasify this as an OZ or GPE bug?
Kanpai,
-Antikx (Twitter, Mugshot and PodNova)
C1000 - pdaXrom R198 (Celestial Environment)
tyrannozaurus.com
[img]http://www.tyrannozaurus.com/files/category_pictures/general_1.png\" border=\"0\" class=\"linked-sig-image\" /]
Zaurus news/blogs feed from Zaurus users
Free Windows, Linux, or Web RSS readers.
Featured pages at tyrannozaurus:
Sharp Petition, ScummVM, Cacko, pdaXii13, and Celestial Environment

Hrw

  • Hero Member
  • *****
  • Posts: 1366
    • View Profile
Openzaurus 3.5.4.1 Testing
« Reply #106 on: April 13, 2006, 10:16:48 am »
3.5.4.1-alpha2 GPE users [span style=\'font-size:14pt;line-height:100%\']should[/span] do
Code: [Select]
ipkg update
ipkg upgrade

so matchbox-wm will be replaced with 1.0-r1 which contain proper configs.
« Last Edit: April 13, 2006, 12:10:24 pm by Hrw »
OpenZaurus 3.5.4x Release Manager
OpenEmbedded, Ångström, Poky developer
My website

Misc embedded hardware.

Antikx

  • Hero Member
  • *****
  • Posts: 1147
    • View Profile
    • http://tyrannozaurus.com
Openzaurus 3.5.4.1 Testing
« Reply #107 on: April 13, 2006, 12:51:23 pm »
Quote
3.5.4.1-alpha2 GPE users [span style=\'font-size:14pt;line-height:100%\']should[/span] do
Code: [Select]
ipkg update
ipkg upgrade

so matchbox-wm will be replaced with 1.0-r1 which contain proper configs.
[div align=\"right\"][a href=\"index.php?act=findpost&pid=123018\"][{POST_SNAPBACK}][/a][/div]
This worked. Thanks.
Kanpai,
-Antikx (Twitter, Mugshot and PodNova)
C1000 - pdaXrom R198 (Celestial Environment)
tyrannozaurus.com
[img]http://www.tyrannozaurus.com/files/category_pictures/general_1.png\" border=\"0\" class=\"linked-sig-image\" /]
Zaurus news/blogs feed from Zaurus users
Free Windows, Linux, or Web RSS readers.
Featured pages at tyrannozaurus:
Sharp Petition, ScummVM, Cacko, pdaXii13, and Celestial Environment

maxg

  • Jr. Member
  • **
  • Posts: 65
    • View Profile
Openzaurus 3.5.4.1 Testing
« Reply #108 on: April 15, 2006, 03:29:27 pm »
I flashed the latest OZ/Bootstrap just to give a go to the 2.6.16 kernel (being a pdaXrom user actually); I must say it was rather impressive, the device has no suspend problem of any sort, it's fast and not too much memory hungry.

However, altough I carfully resized to root partition to use all the space before flashing, it seems like the MTD definitions are hard coded in the zImage. I found a configure option in the monotone/BB tree to set the home size, but it's really painful to force the user to use 60/60 by default (and building OZ only for THAT is beyond simplicity). Or did I miss something ?

ipkg 0.99 is absolutely TERRIBLE as well. I wonder how come it COULD be so slow ? And the tarred ipks were much more convenient to handle ... well, anyway, if you want to stick with that. Other than that, OZ has greatly improved in a short time, especially the kernel.
All my reports and testing were made (if no other mention given) on SL-C1000

jerrybme

  • Hero Member
  • *****
  • Posts: 639
    • View Profile
    • http://
Openzaurus 3.5.4.1 Testing
« Reply #109 on: April 17, 2006, 06:21:04 pm »
I'm looking for a mp3 player for GPE, I treid beep media player, but gui has major problems, yes, I posted a bug report. http://bugs.treke.net/show_bug.cgi?id=873 I don't see xmms in the feed (except for the opie feed- not sure about whether adding the opie feed is a good idea), any suggestions?

Jerry
« Last Edit: April 17, 2006, 07:38:01 pm by jerrybme »
SL-C3100
Angstrom-GPE
Lexar SD 1 GB
PQI 2GB CF
Ambicom WL1100 CF

grog

  • Hero Member
  • *****
  • Posts: 692
    • View Profile
    • http://
Openzaurus 3.5.4.1 Testing
« Reply #110 on: April 17, 2006, 08:26:31 pm »
Quote
I'm looking for a mp3 player for GPE, I treid beep media player, but gui has major problems, yes, I posted a bug report. http://bugs.treke.net/show_bug.cgi?id=873 I don't see xmms in the feed (except for the opie feed- not sure about whether adding the opie feed is a good idea), any suggestions?[div align=\"right\"][a href=\"index.php?act=findpost&pid=123556\"][{POST_SNAPBACK}][/a][/div]
I just use mplayer in a terminal right now, but you could try mpd & gmpc on for a fit. Takes a bit to get used to; you have to start mpd (the actual player) in the background separately from gmpc (the gui front end controller), but it does work.
GROG!

ashikase

  • Sr. Member
  • ****
  • Posts: 280
    • View Profile
    • http://
Openzaurus 3.5.4.1 Testing
« Reply #111 on: April 17, 2006, 09:36:10 pm »
Quote
ipkg 0.99 is absolutely TERRIBLE as well. I wonder how come it COULD be so slow ? [div align=\"right\"][a href=\"index.php?act=findpost&pid=123329\"][{POST_SNAPBACK}][/a][/div]
I have noticed a problem with ipkg as well; when I try to install a local file, ipkg first pauses for a long time before finally outputting anything. It appears as if it is searching for something... is it, perhaps, first (unnecessarily) parsing the list of available packages? Is there something that needs to be done to speed up the process?

Admittedly, I have not done much searching on this topic; maxg's post just brought it to mind.

- ashikase
- anpachi, gifu, japan (soon to be osaka)
SL-C3100 & SL-C760

Antikx

  • Hero Member
  • *****
  • Posts: 1147
    • View Profile
    • http://tyrannozaurus.com
Openzaurus 3.5.4.1 Testing
« Reply #112 on: April 18, 2006, 12:13:51 am »
Quote
I'm looking for a mp3 player for GPE, I treid beep media player, but gui has major problems, yes, I posted a bug report. http://bugs.treke.net/show_bug.cgi?id=873 I don't see xmms in the feed (except for the opie feed- not sure about whether adding the opie feed is a good idea), any suggestions?

Jerry
[div align=\"right\"][a href=\"index.php?act=findpost&pid=123556\"][{POST_SNAPBACK}][/a][/div]
I found the same problem with beep. It doesn't apear to have a skin. I couldn't find a way for it to have MP3 support either. I'm using MPG123 from the command line. Ugly as sin but it works.
Kanpai,
-Antikx (Twitter, Mugshot and PodNova)
C1000 - pdaXrom R198 (Celestial Environment)
tyrannozaurus.com
[img]http://www.tyrannozaurus.com/files/category_pictures/general_1.png\" border=\"0\" class=\"linked-sig-image\" /]
Zaurus news/blogs feed from Zaurus users
Free Windows, Linux, or Web RSS readers.
Featured pages at tyrannozaurus:
Sharp Petition, ScummVM, Cacko, pdaXii13, and Celestial Environment

Da_Blitz

  • Hero Member
  • *****
  • Posts: 1579
    • View Profile
    • http://www.pocketnix.org
Openzaurus 3.5.4.1 Testing
« Reply #113 on: April 19, 2006, 05:23:49 am »
Try running mpd from init (works for me) i use a debian init script that i pulled from my PC and touched up
Personal Blog
Code
Twitter

Gemini Order: #95 (roughly)
Current Device: Samsung Chromebook Gen 3
Current Arm Devices Count: ~30
Looking to acquire: Cavium Thunder X2 Hardware

Antikx

  • Hero Member
  • *****
  • Posts: 1147
    • View Profile
    • http://tyrannozaurus.com
Openzaurus 3.5.4.1 Testing
« Reply #114 on: April 19, 2006, 01:52:29 pm »
Quote
Try running mpd from init (works for me) i use a debian init script that i pulled from my PC and touched up
[div align=\"right\"][a href=\"index.php?act=findpost&pid=123748\"][{POST_SNAPBACK}][/a][/div]
Got it working.
mpd and ncmpd sure is a lot better than mpg123. Thanks guys.
Kanpai,
-Antikx (Twitter, Mugshot and PodNova)
C1000 - pdaXrom R198 (Celestial Environment)
tyrannozaurus.com
[img]http://www.tyrannozaurus.com/files/category_pictures/general_1.png\" border=\"0\" class=\"linked-sig-image\" /]
Zaurus news/blogs feed from Zaurus users
Free Windows, Linux, or Web RSS readers.
Featured pages at tyrannozaurus:
Sharp Petition, ScummVM, Cacko, pdaXii13, and Celestial Environment

Da_Blitz

  • Hero Member
  • *****
  • Posts: 1579
    • View Profile
    • http://www.pocketnix.org
Openzaurus 3.5.4.1 Testing
« Reply #115 on: April 19, 2006, 09:49:47 pm »
Another trick for mpd that you might want to try is add "mpc pause" to your apm suspend scripts so fou can just hit the power button to turn off, then when you turn it back on the music will not be playing

caught me out a few times on public transport when i took the headphones out
Personal Blog
Code
Twitter

Gemini Order: #95 (roughly)
Current Device: Samsung Chromebook Gen 3
Current Arm Devices Count: ~30
Looking to acquire: Cavium Thunder X2 Hardware

Hrw

  • Hero Member
  • *****
  • Posts: 1366
    • View Profile
Openzaurus 3.5.4.1 Testing
« Reply #116 on: April 26, 2006, 02:45:59 am »
OpenZaurus 3.5.4x Release Manager
OpenEmbedded, Ångström, Poky developer
My website

Misc embedded hardware.

Hrw

  • Hero Member
  • *****
  • Posts: 1366
    • View Profile
Openzaurus 3.5.4.1 Testing
« Reply #117 on: May 01, 2006, 07:07:28 pm »
OpenZaurus 3.5.4x Release Manager
OpenEmbedded, Ångström, Poky developer
My website

Misc embedded hardware.

grog

  • Hero Member
  • *****
  • Posts: 692
    • View Profile
    • http://
Openzaurus 3.5.4.1 Testing
« Reply #118 on: May 02, 2006, 06:38:31 am »
Quote
http://openzaurus.org/wordpress/2006/05/01...penzaurus-3541/

3.5.4.1-rc2 released[div align=\"right\"][a href=\"index.php?act=findpost&pid=125347\"][{POST_SNAPBACK}][/a][/div]
The C7x0 branch is also the one for the C8x0's as well, correct?
GROG!

Hrw

  • Hero Member
  • *****
  • Posts: 1366
    • View Profile
Openzaurus 3.5.4.1 Testing
« Reply #119 on: May 02, 2006, 06:49:44 am »
c7x0 = c700, c750, sl-7500 (chinese c750), c760, c860

http://openzaurus.berlios.de/C7x0
OpenZaurus 3.5.4x Release Manager
OpenEmbedded, Ångström, Poky developer
My website

Misc embedded hardware.