Author Topic: Netgear 802.11b Wireless Adapter  (Read 2466 times)

Legodude522

  • Full Member
  • ***
  • Posts: 130
    • View Profile
    • http://fradynet.com/
Netgear 802.11b Wireless Adapter
« on: August 07, 2006, 04:24:33 pm »
I'm having trouble on getting it to access my network.  I put in all the info and it tries to get on my network but says it is offline.  Lights turn on and all.  Then when I go to Wireless Monitor it says wireless device not installed even though it is recognised as a Netgear Wireless card.

ROM: Cacko
« Last Edit: August 07, 2006, 04:24:46 pm by Legodude522 »

Da_Blitz

  • Hero Member
  • *****
  • Posts: 1579
    • View Profile
    • http://www.pocketnix.org
Netgear 802.11b Wireless Adapter
« Reply #1 on: August 07, 2006, 07:19:35 pm »
it happens, the card is most likly fired

see if it still works in monitor mode or ad-hoc, if it does then its a definte on destroying the card however if you con flash the firmware on a laptop you might be able to fix it
Personal Blog
Code
Twitter

Gemini Order: #95 (roughly)
Current Device: Samsung Chromebook Gen 3
Current Arm Devices Count: ~30
Looking to acquire: Cavium Thunder X2 Hardware

Legodude522

  • Full Member
  • ***
  • Posts: 130
    • View Profile
    • http://fradynet.com/
Netgear 802.11b Wireless Adapter
« Reply #2 on: August 07, 2006, 08:24:21 pm »
This is a new card.

InSearchOf

  • Administrator
  • Hero Member
  • *****
  • Posts: 1144
    • View Profile
    • http://
Netgear 802.11b Wireless Adapter
« Reply #3 on: August 07, 2006, 10:20:24 pm »
Ebay new? lol...

I seems as if it is faulty... i dont have this card so I cant vouche for the compatibility... but it could be a software issue...

Late
Sharp Zaurus SL-C3100 and SL-6000L
pdaXrom Developer
Please visit pdaXrom.org for updates
My Blog
IRC #pdaxrom @ FreeNode

Da_Blitz

  • Hero Member
  • *****
  • Posts: 1579
    • View Profile
    • http://www.pocketnix.org
Netgear 802.11b Wireless Adapter
« Reply #4 on: August 08, 2006, 03:32:59 am »
i have had , one lasted about 3 months from when i boght it but didnt use it at all and the second died after about a week

it use to make my screen go white and return to normal when i pulled it, from that i gather that somthing in the firmeware goes wrong and the thing short circuits itself
Personal Blog
Code
Twitter

Gemini Order: #95 (roughly)
Current Device: Samsung Chromebook Gen 3
Current Arm Devices Count: ~30
Looking to acquire: Cavium Thunder X2 Hardware

Legodude522

  • Full Member
  • ***
  • Posts: 130
    • View Profile
    • http://fradynet.com/
Netgear 802.11b Wireless Adapter
« Reply #5 on: August 08, 2006, 03:50:35 am »
Quote
Ebay new? lol...

I seems as if it is faulty... i dont have this card so I cant vouche for the compatibility... but it could be a software issue...

Late
[div align=\"right\"][a href=\"index.php?act=findpost&pid=137744\"][{POST_SNAPBACK}][/a][/div]
Yeah, eBay.  Dammit, this is my 2nd card.

I was reading earlier about changing the wireless configurations on the Zaurus.  I might just reflash for OpenZaurus and try that.