Author Topic: Hentges & Socket Modem No Gateway?  (Read 2342 times)

jdralphs

  • Full Member
  • ***
  • Posts: 170
    • View Profile
    • http://
Hentges & Socket Modem No Gateway?
« on: August 06, 2007, 04:57:46 am »
I pulled my SL5500 out a couple days ago after a year or so of non use and installed hentges 3.5.4.1 rom on it.

so far i'm having a lot of luck getting things running ... although some not as well as others, opera 7.55 is giving me grief however, i pulled my old socket cf modem out to try and get internet on it and when i went to the network settings, it tells me

Code: [Select]
/etc/resolv.conf is missing or can't be read.  Ask your system administrator to create it.
I continue with the setup and get the modem dialing but no IP is assigned to me after the connection has been made.  

any ideas?
SL-5500
Hentges 3.5.4.1
Kingmax 1gb SD
Lexar 1gb CF
Belkin IR Keyboard
Socket 56k Modem CF
Linksys 802.11b CF

jdralphs

  • Full Member
  • ***
  • Posts: 170
    • View Profile
    • http://
Hentges & Socket Modem No Gateway?
« Reply #1 on: August 06, 2007, 02:51:25 pm »
Quote
I pulled my SL5500 out a couple days ago after a year or so of non use and installed hentges 3.5.4.1 rom on it.

so far i'm having a lot of luck getting things running ... although some not as well as others, opera 7.55 is giving me grief however, i pulled my old socket cf modem out to try and get internet on it and when i went to the network settings, it tells me

Code: [Select]
/etc/resolv.conf is missing or can't be read.  Ask your system administrator to create it.
I continue with the setup and get the modem dialing but no IP is assigned to me after the connection has been made. 

any ideas?
[div align=\"right\"][a href=\"index.php?act=findpost&pid=165826\"][{POST_SNAPBACK}][/a][/div]

Fixed by copying my /etc/resolv.conf from my desktop to alfred (my collie Z).
SL-5500
Hentges 3.5.4.1
Kingmax 1gb SD
Lexar 1gb CF
Belkin IR Keyboard
Socket 56k Modem CF
Linksys 802.11b CF