Author Topic: Konqueror Embedded Testing  (Read 4694 times)

mr_nice

  • Full Member
  • ***
  • Posts: 156
    • View Profile
Konqueror Embedded Testing
« on: October 01, 2008, 09:46:18 am »
Hi all,
konqueror embedded works fine on the simpad (thanks to marex and bluelightning). It is at the process to get included into the feeds. This process seems to take longer than I thought and I got asked to provide a ipk.

Here it is [1] .
You need to user opie-r18 release and do a ipkg update && ipkg upgrade first!
I will host it only until it gets into offical feeds [2]

1 http://linuxtogo.org/~mr_nice/simpad/konqu...r6_arm-oabi.ipk
2 http://www.angstrom-distribution.org/repo/

Master One

  • Newbie
  • *
  • Posts: 28
    • View Profile
Konqueror Embedded Testing
« Reply #1 on: October 01, 2008, 09:48:27 am »
Cool! Is this the latest version of konqueror? Everything working compared to minimo?

mr_nice

  • Full Member
  • ***
  • Posts: 156
    • View Profile
Konqueror Embedded Testing
« Reply #2 on: October 01, 2008, 03:13:01 pm »
It is the one from 2007.
The 2008 version is not working at the moment but there are efforts to also get it working with opie. The 2007 version also has the nice gui with tabs . In my opinion it is quite stable. I prefere it over minimo and think it is worth a try. But don't expect the speed of a desktop browser.

Blue Lightning

  • Newbie
  • *
  • Posts: 15
    • View Profile
    • http://www.bluelightning.org
Konqueror Embedded Testing
« Reply #3 on: October 09, 2008, 01:41:22 pm »
FYI this is now in the Angstrom stable feed.

Master One

  • Newbie
  • *
  • Posts: 28
    • View Profile
Konqueror Embedded Testing
« Reply #4 on: October 20, 2008, 03:02:01 am »
The 2007 version?

Any idea, what's the issue with the recent 2008 ones?

mr_nice

  • Full Member
  • ***
  • Posts: 156
    • View Profile
Konqueror Embedded Testing
« Reply #5 on: October 20, 2008, 02:04:29 pm »