Author Topic: ALT key not working in v4 ( EDIT : not working only for shortcuts )  (Read 172 times)

cam1965

  • Sr. Member
  • ****
  • Posts: 318
    • View Profile
    • http://
Hi.
ALT key is not working in v4. ALT + TAB  and every shortut that uses ALT key are not working.
Any sugestions ?
Thanks.
« Last Edit: May 12, 2021, 01:52:23 pm by cam1965 »

Adam Boardman

  • Full Member
  • ***
  • Posts: 191
    • View Profile
Re: ALT key not working in v4
« Reply #1 on: May 12, 2021, 09:02:58 am »
I can assure you that I have done nothing to break alt-tab, V4 sets up the keyboard for you at install time and that should be good. So if its not working I must assume that you've done something odd such as restored a backup that messes with the keyboard settings or followed some out of date instructions to self-break the keyboard settings?

Your keyboard settings should be in /etc/default/keyboard (eg XKBLAYOUT=gb)
You should have fn+shift+[b|m] altering your keyboard brightness, alt-tab switching active apps, and other similar shortcuts etc.

cam1965

  • Sr. Member
  • ****
  • Posts: 318
    • View Profile
    • http://
Re: ALT key not working in v4
« Reply #2 on: May 12, 2021, 01:13:02 pm »
I can assure you that I have done nothing to break alt-tab, V4 sets up the keyboard for you at install time and that should be good. So if its not working I must assume that you've done something odd such as restored a backup that messes with the keyboard settings or followed some out of date instructions to self-break the keyboard settings?

Your keyboard settings should be in /etc/default/keyboard (eg XKBLAYOUT=gb)
You should have fn+shift+[b|m] altering your keyboard brightness, alt-tab switching active apps, and other similar shortcuts etc.

Hi Adam,
Thank you.
Did a fresh install.
Alt works for swithing apps , but none of custom shortcuts that use alt are working. For ex. CTRL ALT T for terminal. I have created another shortcut that uses ALT and it did  not work
« Last Edit: May 12, 2021, 01:31:26 pm by cam1965 »