Author Topic: ogg vorbis plugin for media player  (Read 1721 times)

MrFlibble

  • Newbie
  • *
  • Posts: 29
    • View Profile
    • http://
ogg vorbis plugin for media player
« on: January 02, 2004, 05:06:45 pm »
Purchased tkcPlayer but find it unreliable and those responsible for the product line dis-interested in resolving any outstanding issues. So, I have many many ogg encoded files and recall someone mentioning a plugin for the default Sharp media player to support ogg files? Anyone know if this is true?

tia
Vaughn

MrFlibble

  • Newbie
  • *
  • Posts: 29
    • View Profile
    • http://
ogg vorbis plugin for media player
« Reply #1 on: January 02, 2004, 05:09:05 pm »
Found it, must remember to search ZSI first  :oops:

tumnus

  • Hero Member
  • *****
  • Posts: 1176
    • View Profile
    • http://www.cpinkney.org.uk
ogg vorbis plugin for media player
« Reply #2 on: January 02, 2004, 09:09:27 pm »
Yeah, I gave up on tkcPlayer  too for playing OGGs. It couldn\'t even do simple things like keep my Zaurus unsuspended for more than 10 minutes and not run out of memory on track changes. (I reported lots of details about all this in their Mantis bug tracker too, but nothing was done)

The Sharp media player works fine with the Vorbis plugin.
# Search the Zaurus Howtos ## Search the Zaurus FAQs ## Find Z software at ELSI #
--------------------
UK SL5500 with Sharp ROM 3.13, SL5600 with Sharp ROM 1.32 - SuSE 9.0 Pro, Windows XP Home
Qualendar for Calendar and Todo
Socket Bluetooth CF Card (Rev F), Kingmax 512MB MMC Card, Palm Tungsten T Stylus,
Pretec CF->Smartmedia Adapter, Semsons Universal Battery Extender

chacs

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • http://
ogg vorbis plugin for media player
« Reply #3 on: February 02, 2004, 11:24:36 pm »
how to make the sharp music player \"see\" ogg files ?

-cs

slocaus

  • Full Member
  • ***
  • Posts: 243
    • View Profile
    • http://
ogg vorbis plugin for media player
« Reply #4 on: February 02, 2004, 11:46:34 pm »
All I had to do was install the vorbis plugin.  It set up the mime associations.
Handheld:. Sl-5500 tkcROM 1.0 (defunct) * apps on ext2 Lexar 256 SD
Desktop:. Mandrakelinux 10.2 Cooker * kernel 2.6.11
Both computers run linux, proud to be MS Free

chacs

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • http://
ogg vorbis plugin for media player
« Reply #5 on: February 02, 2004, 11:46:54 pm »
on a c760 ?

-cs

Anonymous

  • Guest
ogg vorbis plugin for media player
« Reply #6 on: February 02, 2004, 11:51:56 pm »
You did not say that before.  :roll:

5500 .sig

slocaus

  • Full Member
  • ***
  • Posts: 243
    • View Profile
    • http://
ogg vorbis plugin for media player
« Reply #7 on: February 02, 2004, 11:52:51 pm »
Ok, this .sig
Handheld:. Sl-5500 tkcROM 1.0 (defunct) * apps on ext2 Lexar 256 SD
Desktop:. Mandrakelinux 10.2 Cooker * kernel 2.6.11
Both computers run linux, proud to be MS Free

chacs

  • Newbie
  • *
  • Posts: 21
    • View Profile
    • http://
ogg vorbis plugin for media player
« Reply #8 on: February 02, 2004, 11:52:54 pm »
sorry, but does the vorbis-plugin work on a C760 ?

-cs

TonyOlsen

  • Hero Member
  • *****
  • Posts: 554
    • View Profile
    • http://www.userdimensions.com/Tony/Resume.html
ogg vorbis plugin for media player
« Reply #9 on: April 29, 2004, 10:24:47 am »
I\'m still trying to get mine working.  (Another thread was also trying to address this: http://www.zaurususergroup.com/index.php?n...ighlight=vorbis , but we haven\'t gotten it to work yet ).

Yes, I\'m running SL-Cxx0.  Specifically, C860.

There were 4 steps:

          I suspect there is something wrong with the vorbis plugin (
http://www.killefiz.de/zaurus/showdetail.php?app=617 )... it says it works with the standard \"Media Player\"... and maybe that\'s the problem.  I have a \"Music Player\" and \"Movie Player\", but no \"Media Player\".  Maybe I should\'ve set this up with the \"Movie Player\" instead of the \"Music Player\"?

Can anyone give some insight into this?
Tony Olsen
Ferris@Myself.Com
Resume
Zaurus SL-C860 QTopia
2 GB Static CF
1 GB MMC (although it isn't working yet)
My Quest: To get an x86 emulator working on my Zaurus and to have my Zaurus replace my laptop as my MAIN computer
Publically available Videos for the default Zaurus SL-C860 video player