Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - IK6yae0s

Pages: [1]
1
Hello,

I bought a corrupt cable which does not released the usb-c plug in the socket. At removing of the cable the usb-c port has to been damaged so I want to replace it. Does anybody knows which p/n I can use?

Cheers,

2
Hello,

I don't want to reactivate the keyboard backlight each time after the phone has to been rebooted. Is there a way to fix this?
Is it possible to change the backlight in affect of the brightness of environment?

Cheers,

3
Hello,

if I calling from my phone or with my car display remotly the ringing itself is hearing over my car speakers.
But if the call is answered the phone will switch back audio to the phone to hold in the hand which is very bad if im driving.
I can switch back to the car but mostly the caller has been often hang up so I must try it a second and third time.

With other (non Android) phones I did not have such a problem. Maybe it is only related to android.

Any idea how I can change this "feature?" If my phone is connected with my car everything audio should routed to the car without switching back to the phone.

This problem is not related to the car. I got this problem on Volvo XC40 Recharge, Nissan Leaf ZE1, Toyota Yaris 2021 Edition.

Cheers,

4
Yesterday I tried to use my ID Card with my CC and the AusweisApp.
The ID Card NFC chip is found but If I tried to start the security functionality of the card the connection will loose.
I position the card over the camery module because I mean the NFC antenna of the CC should be there. But also moving the card around this area does not fix the issue.
The knowledge base of the AusweisApp means this could be a problem of limited power supply for the NFC because of power save functionality.
Is there a way to modify the power supply to send more power to the nfc secure chip in my ID Card?

5
Cosmo Communicator - Android / Keyboard Bounces
« on: October 03, 2020, 06:23:02 am »
Hello,

also as on my Planet Gemini my Cosmo Communicators keyboard often bounces.
Any Idea how I can fix this problem? Or is this a regular problem of the hw?

6
Cosmo Communicator - Android / USB OTG port problem since last upgrade?
« on: October 02, 2020, 07:31:35 pm »
Hello,

I use a USB-C to USB-A Cable to connect different devices to my Cosmo Communicator.
So it has been worked for mass storage devices like my USB-A Flashdrive (64G) also
for a Keyboard or mostly my card reader devices.
Since short time I got now the problem that no of the devices which I connect will
work anymore on my CoCo. I use the left port to charge the device by a qi-card which
is glued to the back, and the right one for all the rest.
The last time the port has been worked with my card reader device was on 09.09.2020.

What I see is on the card reader Rainer CyberJack SCT, If I connect it to the Card Reader
the both led flickers short time but the reader than will not further initiate as like on
my desktop pc.
The Kingston USB-Storage will not identified.
A Cherry numeric keyboard will also not work.
Another Card Reader (SPR 532 Chipdrive) looks like is initiated but my application
Driver Card Reader Pro (reads drivers licence cards) does not find the device
as like before as like my Rainer CyberJack SCT.

Another Problem: the device cannot be charged any more on the right port.
I think, latest time to charge the phone was round about on the 19.09.2020.

In the past I user USB Device Info app to identify and get more info of connected
usb devices. At Debug mode I get an error that /sys/bus/usb/devices is not readable
because of missing permission. I wonder me, but maybe that was also the situation
in the past.

If I search for "USB" in settings search bar I found 3 usb device setups, but
everything is greyed out so I can change nothing.

Any

7
Gemini PDA - German / Oft geht FN-R für Screenshots nicht mehr
« on: December 23, 2018, 08:35:38 am »
Ich habe des öfteren und leider jetzt dauerhaft das Problem, das die Screenshot Kombination FN-R nicht mehr funktioniert.
Ich habe auch schon versucht die Tastatur in den HW-Einstellungen erneut zu setzen was in der Vergangenheit immer funktioniert hat.
Auch ein danach oder zwischendrin durchgeführter Neustart hilft nicht mehr.
Aber leider geht das auch jetzt nicht mehr.
Hat wer noch eine Idee?

Pages: [1]