Author Topic: 860/cacko: qtopia not synchronizing  (Read 2431 times)

.mau.

  • Jr. Member
  • **
  • Posts: 62
    • View Profile
    • http://xmau.com/
860/cacko: qtopia not synchronizing
« on: March 18, 2004, 06:32:18 am »
I managed to have USB-TCP/IP connection worling (I had to change the IP address to 192.168.130.201), and Zaurus File Transfer works like a charm.
But Qtopia Desktop (v1.7) still does not see Z. Its settings seem to be correct: USB, 192.168.130.201.
Does anybody see the same problem?
ciao, .mau.
C860 + 128MB CF + 128MB SD; Cacko 1.20
Milano Italy - http://xmau.com/

Ian

  • Newbie
  • *
  • Posts: 29
    • View Profile
860/cacko: qtopia not synchronizing
« Reply #1 on: April 03, 2004, 10:33:41 am »
I do have the same problem. I got the sync to work ONCE, so I got my address book etc. onto the C860 (Cacko ROM 1.20, Qtopia). Since then I haven\'t been able to do anything more than file transfer.

When I try to set/change the PC Link options, I get a message \"Alert USB\", and it won\'t exit. Do you get this?

Thanks, Ian.

Stubear

  • Hero Member
  • *****
  • Posts: 1164
    • View Profile
    • http://
860/cacko: qtopia not synchronizing
« Reply #2 on: April 04, 2004, 12:28:05 am »
Only the qtopia desktop that comes on the CD with the 860 can synch with the Sharp PIMS.

Sharp changed the PIM data format and a bunch of other things so they are no longer compatable with normal qtopia desktop.

Stu
SL-C1000, Hand converted to English with Japanese Input
Running X apps via X/Qt
iRiver USB host cable; Diatec P-Cord usb power cable (extendable); Acro's Reel Cable USB (A to A, B, Mini-B,  & Mini-B 8pin); GreenHouse 1Gb PicoDrive+; 2x256Mb Hagiwara SD cards; 128Mb Transcend CF card; 512Mb PQI CF card; AmbiCom WL1100C-CF 11B WLAN card

Stubear

  • Hero Member
  • *****
  • Posts: 1164
    • View Profile
    • http://
860/cacko: qtopia not synchronizing
« Reply #3 on: April 04, 2004, 12:29:20 am »
Ian

To change the PC Link settings the zaurus must NOT be connected to the PC, unplug the cable then change the settings and plug it back in

Stu
SL-C1000, Hand converted to English with Japanese Input
Running X apps via X/Qt
iRiver USB host cable; Diatec P-Cord usb power cable (extendable); Acro's Reel Cable USB (A to A, B, Mini-B,  & Mini-B 8pin); GreenHouse 1Gb PicoDrive+; 2x256Mb Hagiwara SD cards; 128Mb Transcend CF card; 512Mb PQI CF card; AmbiCom WL1100C-CF 11B WLAN card

hughesr

  • Newbie
  • *
  • Posts: 13
    • View Profile
860/cacko: qtopia not synchronizing
« Reply #4 on: April 13, 2004, 11:29:52 am »
Stubear,
Stu,
You are brilliant...  That works great!  The USB Alert error was driving me crazy...
Regards! Bob