Author Topic: Memory Status: available work area is becoming very low  (Read 2353 times)

ericglam

  • Newbie
  • *
  • Posts: 11
    • View Profile
Memory Status: available work area is becoming very low
« on: March 09, 2004, 12:33:23 am »
I keep getting the following Memory Status message on the SL5600: The available work area is becoming very low. Please select an application to terminate and tap OK button.

I am trying to open very large files so this is not unexpected.  I can watch 22 Megs of free memory and buffers vanish in System Info under the memory tab until I get this message.

A large swap file on a very large SD card that helps a bit, but checking the status of it in the terminal shows it is only partially being used before I get this error.  

How do I increase the work area memory?  I seem to have about 30 Megs free of internal memory, can that be added to the work area?

prun769

  • Newbie
  • *
  • Posts: 24
    • View Profile
Memory Status: available work area is becoming very low
« Reply #1 on: March 15, 2004, 11:07:50 pm »
Disable the \"fast-load\" feature of the built-in apps if you haven\'t already. That\'ll help some.

Anonymous

  • Guest
Memory Status: available work area is becoming very low
« Reply #2 on: March 15, 2004, 11:18:23 pm »
Another alternative is to add swap space if you have a SD or CF card.

Sikity

tapjpa

  • Guest
Memory Status: available work area is becoming very low
« Reply #3 on: March 16, 2004, 12:30:09 am »
Guest try reading the 3rd line of his post then reply again.

naanu

  • Newbie
  • *
  • Posts: 25
    • View Profile
Memory Status: available work area is becoming very low
« Reply #4 on: March 24, 2004, 11:33:28 am »
I\'m too facing the same problem and i\'m a newbie. How to diable the \"fast load \" feature?

ericglam

  • Newbie
  • *
  • Posts: 11
    • View Profile
Memory Status: available work area is becoming very low
« Reply #5 on: March 24, 2004, 11:49:28 am »
Quote
How to diable the \"fast load \" feature?
Press on the icon that starts an application for about 5 seconds. A dialog box will come up allowing you to enable or disable certain items.  If implemented, \"fast load\" will be one of these items.  

A swap file also helps if you have more than one application running at one time.

g00gander

  • Newbie
  • *
  • Posts: 6
    • View Profile
    • http://
Memory Status: available work area is becoming very low
« Reply #6 on: April 22, 2004, 04:18:58 pm »
I\'m receiving and error when attempting to sync from my XP box to my Z 5600. It says that the Z is running low on memory and to quit the application and delete and extra files. Well the problem is that there aren\'t any extra files on it. When I look at the \"info\" I get a Total Memory of 29868 kB, Used: 14976 kB, Buffers: 84 kB, Cached: 13812 kB and Free: 996 kB.

Uh...this doesn\'t seem right when I\'m not running any apps. I have a 64 MB CF card installed. Any idea on what\'s going on and how to resolve this issue? I\'d love to stick with the Zaurus but what\'s the point if I can\'t sync with either my Powerbook or my friggin\' XP box? Argh.

lardman

  • Hero Member
  • *****
  • Posts: 4512
    • View Profile
    • http://people.bath.ac.uk/enpsgp/Zaurus/
Memory Status: available work area is becoming very low
« Reply #7 on: April 23, 2004, 03:58:18 am »
Almost 1/2 of your memory is free -] free + cached, so I don\'t know why it\'s not working, unless Qtopia only looks at the \'free\' portion rather than free+cached so it thinks you don\'t have much left. BTW is this the info during the attempted sync?

Try rebooting and doing it again (before the cache has been filled).


Si
C750 OZ3.5.4 (GPE, 2.6.x kernel)
SL5500 OZ3.5.4 (Opie)
Nokia 770
Serial GPS, WCF-12, Socket Ethernet & BT, Ratoc USB
WinXP, Mandriva

cgav8r

  • Newbie
  • *
  • Posts: 31
    • View Profile
    • http://
Memory Status: available work area is becoming very low
« Reply #8 on: May 03, 2004, 12:57:49 am »
I too am now getting this message.  I do not have any fast loads enabled or a swap file on disk.   I get it with only two apps running at the same time.  This is very frustrating because I never had issues before, but when I enabled fast load for an app I started getting the memory warning.  Now, with fast load off, I still get them.  And more often!  Any ideas as to what may have happened or how to fix?
SL-5600 with tkc alpha 2.0v3 and Special Kernel v1.3
32 MB PQI CF
256 MB SanDisk SD / 128 MB Lexar SD
Extreme Limit Case/ Pocketop Keyboard

arthurbrownlee

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • http://
Memory Status: available work area is becoming very low
« Reply #9 on: May 06, 2004, 05:47:05 pm »
I only get the error using Opera 6 when on WiFi... Are there other browsers that are better?

tapjpa

  • Guest
Memory Status: available work area is becoming very low
« Reply #10 on: May 06, 2004, 05:53:19 pm »
I have had less of a problem using Opera 7. The ipk is on the downloads area here on the ZUG.

arthurbrownlee

  • Newbie
  • *
  • Posts: 23
    • View Profile
    • http://
Memory Status: available work area is becoming very low
« Reply #11 on: May 06, 2004, 06:04:42 pm »
ahh, thanks! i had looked for it earlier, and it must not have been out...