Author Topic: I Want It Compiled !  (Read 100077 times)

ArchiMark

  • Administrator
  • Hero Member
  • *****
  • Posts: 1808
    • View Profile
I Want It Compiled !
« Reply #90 on: April 03, 2008, 07:51:59 pm »
Quote from: ZDevil
Quote from: ArchiMark
Hopefully, this is the right thread to ask this...
Wondering if there's any 'handwriting recognition' app available for Debian EABI, would be great for me to have as I go to lots of meetings at my job, so note-taking is important to me...
You can give cellwriter a try, which is already available in the official repos. It takes time to train the program initially, but it's said to be working well once it's used to your input.

Thanks for the suggestion, ZDevil!

Will check it out and report back on it....

 
Silicon Valley Digerati - * Please see my Mini Laptops For Sale Listing *
Cosmo Communicator / One-Netbook One Mix Yoga 3S (Win 10/Manjaro 18)
Banana Pi Zero UMPC/Armbian
MacBookPro
Sold: C3200/N900/OQO/N5/Dell Mini9/Netwalker/UMID M1/

matthis

  • Full Member
  • ***
  • Posts: 217
    • View Profile
    • http://badaboum.bidibom.free.fr/mat/
I Want It Compiled !
« Reply #91 on: June 03, 2008, 11:53:12 am »
Hi,

I would like to make a package request.
Lxlauncher: http://www.gnomefiles.org/app.php/LXLauncher

It would kind of make debian on zaurus more like the default sharp rom in terms of launcher.

Hope some kind person builds it for arm-eabi! Thank you in advance

2or0

  • Full Member
  • ***
  • Posts: 217
    • View Profile
    • http://
I Want It Compiled !
« Reply #92 on: June 04, 2008, 01:57:33 pm »
Quote from: matthis
Hi,

I would like to make a package request.
Lxlauncher: http://www.gnomefiles.org/app.php/LXLauncher

It would kind of make debian on zaurus more like the default sharp rom in terms of launcher.

Hope some kind person builds it for arm-eabi! Thank you in advance

I attached lxlaucher on "New Testing Packages (armel)" posting. Try it.
Zaurus SL-C3200 with Debian armel of kernel 2.6.24-yonggun
Ambicom WL1100C WLAN
1 GB Sandisk SD / 1 GB Lexar SD / 256 MB Dane-Elec CF
-----
Blog http://yonggun.tistory.com (English/Korean)

matthis

  • Full Member
  • ***
  • Posts: 217
    • View Profile
    • http://badaboum.bidibom.free.fr/mat/
I Want It Compiled !
« Reply #93 on: June 05, 2008, 02:33:03 am »
Dear 2or0,

As always, thank you very much!!
I can't wait to try it tonight!!

mars

  • Full Member
  • ***
  • Posts: 145
    • View Profile
I Want It Compiled !
« Reply #94 on: June 10, 2008, 03:36:36 am »
I would like kdepimpi compiled for armel. It should be much lighter weight than the regular korganizer.

Thanks,
Mars
C-3100 (reaquainting myself with Cacko) / Nokia 810 / Nokia N800 / Asus eeePC
Previously owned: SL-5500 / SL-5600 / SL-6000L / C-860 / Nokia 770 / Pepperpad 3

2or0

  • Full Member
  • ***
  • Posts: 217
    • View Profile
    • http://
I Want It Compiled !
« Reply #95 on: June 10, 2008, 04:45:10 am »
Quote from: mars
I would like kdepimpi compiled for armel. It should be much lighter weight than the regular korganizer.

Thanks,
Mars

I upload it here: https://www.oesf.org/forum/index.php?s=&...st&p=177780

Enjoy~
Zaurus SL-C3200 with Debian armel of kernel 2.6.24-yonggun
Ambicom WL1100C WLAN
1 GB Sandisk SD / 1 GB Lexar SD / 256 MB Dane-Elec CF
-----
Blog http://yonggun.tistory.com (English/Korean)

2beers

  • Newbie
  • *
  • Posts: 2
    • View Profile
I Want It Compiled !
« Reply #96 on: June 21, 2008, 03:28:26 pm »
I just tried to install your kdepimpi package on a Nokia N810 (armel).
Unfortunatley one lib is missing: libqt3-mt

I loaded the lib from debian.org unfortunatley the lib depends on several others...
I added the suggestet sourcelist to my package manager, still it isn't able to solve all dependencies:

Application packages to install:
liblcms1 (1.16-10)
gcc-4.3-base (4.3.1-2
libqt3-mt(3:3.3.8b-5
libxinerama1(2:1.0.3-2)

Application packages to update:
libstc++6 (4.3.1-2)
libgcc1(1:4.3.1-2)
libpng12-0 (1.2.27-1)
libfreetype6 (2.3.6-1)
libc6 (2.7-12)

Application packages missing:
libfreetype6 (= 2-2-1-1osso3)
libgcc1 (= 1:3.4.4cs2005q3.2-5.osso8)
libstdc++6 (= 3.4.4cs2005q3.2-5.osso8)
libc6 (= 2.5.0-1osso7)
libpng12-0 (= 1.2.8rel-10sso5)

canguy247

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
I Want It Compiled !
« Reply #97 on: June 21, 2008, 08:25:39 pm »
Quote from: 2beers
I just tried to install your kdepimpi package on a Nokia N810 (armel).
Unfortunatley one lib is missing: libqt3-mt

I loaded the lib from debian.org unfortunatley the lib depends on several others...
I added the suggestet sourcelist to my package manager, still it isn't able to solve all dependencies:

Application packages to install:
liblcms1 (1.16-10)
gcc-4.3-base (4.3.1-2
libqt3-mt(3:3.3.8b-5
libxinerama1(2:1.0.3-2)

Application packages to update:
libstc++6 (4.3.1-2)
libgcc1(1:4.3.1-2)
libpng12-0 (1.2.27-1)
libfreetype6 (2.3.6-1)
libc6 (2.7-12)

Application packages missing:
libfreetype6 (= 2-2-1-1osso3)
libgcc1 (= 1:3.4.4cs2005q3.2-5.osso8)
libstdc++6 (= 3.4.4cs2005q3.2-5.osso8)
libc6 (= 2.5.0-1osso7)
libpng12-0 (= 1.2.8rel-10sso5)


The lib is already there.  You simply need to let your OS know where it is.  I don't have my N800 handy to double-check but you should just need to add /opt/kdepimpi to ld.so.conf and run ldconfig as super user.  

Canguy
SL-C1000 - Debian 2.6.24.4-yonggun (from SD)
Pandora preordered
4GB Transcend 150X SD
16GB AData CF
USB Host cable
Bluetooth USB Dongle/Linksys WCF12 CF Wifi
TRENDnet TE-CF100 10/100 Wired ethernet CF / DM9601 usb ethernet
Palm III keyboard neoprene case

2beers

  • Newbie
  • *
  • Posts: 2
    • View Profile
I Want It Compiled !
« Reply #98 on: June 22, 2008, 04:12:17 am »
Quote from: canguy247
[...] you should just need to add /opt/kdepimpi to ld.so.conf and run ldconfig as super user.

I'm not able to install the provided kdepimpi package.
So there is no kdepimpi folder in /opt
Actually my
Code: [Select]
/optDirectory is completly empty.

Several libs are in
Code: [Select]
/usr/libs - yet I have no clue where it could be. If it is there at all.

Do I have to install anything else before i can install the kdepimpi_2.2.10_armel.deb package?
Qt libs i.e.?

I am using the latest (stable release) OS for the N800/N810: RX-44_2008SE_2.2007.51-3

Did I understand you correctly? You DO have this kdepimpi package up & running on your N800?
Then there is hope!! :-)
Please be so kind to tell me the correct paths I should enter - or if I need any other files/source lists.

Thanks for your quick reply! :-)
« Last Edit: June 22, 2008, 04:19:53 am by 2beers »

canguy247

  • Jr. Member
  • **
  • Posts: 68
    • View Profile
I Want It Compiled !
« Reply #99 on: June 22, 2008, 06:43:25 am »
Sorry, but I misunderstood your problem.  When I intalled this on my Zaurus, it installed ok but complained of missing packages.  I automatically assumed you had the same problem.  And sorry but no, I do not have this on my n800 - just my Zaurus.
SL-C1000 - Debian 2.6.24.4-yonggun (from SD)
Pandora preordered
4GB Transcend 150X SD
16GB AData CF
USB Host cable
Bluetooth USB Dongle/Linksys WCF12 CF Wifi
TRENDnet TE-CF100 10/100 Wired ethernet CF / DM9601 usb ethernet
Palm III keyboard neoprene case

radiochickenwax

  • Full Member
  • ***
  • Posts: 158
    • View Profile
I Want It Compiled !
« Reply #100 on: July 05, 2008, 10:08:52 pm »
Hello,

Having trouble compiling this kernel module to connect to windows mobile phones:

Code: [Select]
svn co https://synce.svn.sourceforge.net/svnroot/synce/trunk/usb-rndis-lite
The build breaks with:

Code: [Select]
/usr/src/usb-rndis-lite/cdc_ether.c: In function 'usbnet_generic_cdc_bind':
/usr/src/usb-rndis-lite/cdc_ether.c:113: error: implicit declaration of function 'is_wireless'

I don't know if/how this conflicts with the current version of cdc_ether.c  or not.

any help would be greatly appreciated

*EDIT*

I got the code to compile by changing some of the yonggun kernel .configs, and recompiling the kernel natively... (the cross-compiled build wouldn't work somehow).  However, by doing this, I broke some things that let USB read mass storage devices, and I still can't connect to the rndis phone... which is my goal....

*EDIT2*  

Okay, it works,  I'd upload to the other thread in awhile, but I think anyone interested in this would need all the rebuilt modules as well.  Nice, EDGE access everywhere now.
« Last Edit: July 06, 2008, 01:16:45 pm by radiochickenwax »
ZAURII:    sl-6000 : (temporarily) bricked pdaxrom b1   ||   sl-c3200 : yonggun/Debian-EABI
OTHERS:  htc-excalibur,  axim x5,  ipaq 4355, (still trying to find useable linux setups)
thinking about gumstix to replace/augment zaurus

hwillson

  • Newbie
  • *
  • Posts: 3
    • View Profile
I Want It Compiled !
« Reply #101 on: July 13, 2008, 09:25:54 am »
Hi all!

I would like a version of KnowIt (http://knowit.sourceforge.net) compiled for armel.  I use KnowIt religiously on other systems, as a great two pane outliner tool (similar to Tuxcards, but much cleaner).  Thanks!

Hugh

matthis

  • Full Member
  • ***
  • Posts: 217
    • View Profile
    • http://badaboum.bidibom.free.fr/mat/
I Want It Compiled !
« Reply #102 on: July 19, 2008, 04:26:28 am »
I would love to run qt4 embedded on debian, directly on linuxfb.

-> Request Qt4.4 build with -embedded arm and linuxfb as graphics driver.

Thank you!

relapse808

  • Jr. Member
  • **
  • Posts: 69
    • View Profile
    • http://
I Want It Compiled !
« Reply #103 on: September 09, 2008, 03:40:22 pm »
I would like to request SCUMMVM latest build 0.12.0 that supports all the Kyrandia games.

nickk9

  • Newbie
  • *
  • Posts: 11
    • View Profile
I Want It Compiled !
« Reply #104 on: September 10, 2008, 05:40:35 pm »
i would like to request libmtp