OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> busybox upgrade
augustwest
post Jul 9 2003, 04:40 AM
Post #1





Group: Members
Posts: 26
Joined: 6-July 03
From: The Darkest Star
Member No.: 239



has anyone upgraded this? there is a new one out with support for colored ls which i would love to have on the z. im just curious what was invovled and of any problems with upgrading busybox....
Go to the top of the page
 
+Quote Post
stmpynode
post Jul 9 2003, 05:01 AM
Post #2





Group: Members
Posts: 19
Joined: 19-May 03
From: Phoenix, Arizona
Member No.: 10



which rom are you using? i'm using 3.10 and my ls is colored. i remember doing this when i was using 2.38 and it took me a bit of effort to get it working right.
Go to the top of the page
 
+Quote Post
post Jul 9 2003, 06:23 PM
Post #3





Group:
Posts: 0
Joined: --
Member No.: 0



stange, my ls isnt........did you put an "ls --color" alias in your .bashrc or anything like that? cause i think i tried that and it didnt work for me. anyway yes i am using the 3.10 rom as well.
Go to the top of the page
 
+Quote Post
augustwest
post Jul 9 2003, 06:25 PM
Post #4





Group: Members
Posts: 26
Joined: 6-July 03
From: The Darkest Star
Member No.: 239



the above is mine by the way smile.gif
Go to the top of the page
 
+Quote Post
stmpynode
post Jul 9 2003, 08:30 PM
Post #5





Group: Members
Posts: 19
Joined: 19-May 03
From: Phoenix, Arizona
Member No.: 10



i didn't modify my .bashrc at all. are you using ls directly on the z or are you using ssh or telnet? one difference might be that im using bash instead of sh for my default shell. i modified my /etc/passwd to change the default shell.
Go to the top of the page
 
+Quote Post
augustwest
post Jul 10 2003, 02:06 AM
Post #6





Group: Members
Posts: 26
Joined: 6-July 03
From: The Darkest Star
Member No.: 239



im using it directly, and the prompt at least says its bash and it sure feels like bash, must be bash but its worth checking on. thanks.
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 28th December 2014 - 08:40 PM