OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Power Issues, Issues turning on
ArsonaL
post Jun 2 2005, 01:51 PM
Post #1





Group: Members
Posts: 2
Joined: 18-November 04
Member No.: 5,518



Hey has anyone had any issues with their Z not turning on.... after taking the battery out and replacing it? like it only turns on it seems after a while of the battery being out, and i cant seem to get into the flash utility with just the power plugged in, it will not turn on at all.... sad.gif

has anyone else had this?

am I just doing something totally wrong?
Go to the top of the page
 
+Quote Post
ArsonaL
post Jun 2 2005, 03:10 PM
Post #2





Group: Members
Posts: 2
Joined: 18-November 04
Member No.: 5,518



QUOTE(ArsonaL @ Jun 2 2005, 09:51 PM)
Hey has anyone had any issues with their Z not turning on.... after taking the battery out and replacing it? like it only turns on it seems after a while of the battery being out, and i cant seem to get into the flash utility with just the power plugged in, it will not turn on at all.... sad.gif

has anyone else had this?

am I just doing something totally wrong?
*



I got this, I was doing something wrong smile.gif

ph34r.gif
Go to the top of the page
 
+Quote Post
toovey
post Sep 29 2005, 02:59 PM
Post #3





Group: Members
Posts: 2
Joined: 28-September 05
Member No.: 8,212



Well what are you doing wrong, because the same thing is happening to me?

Brian

QUOTE(ArsonaL @ Jun 2 2005, 07:10 PM)
QUOTE(ArsonaL @ Jun 2 2005, 09:51 PM)
Hey has anyone had any issues with their Z not turning on.... after taking the battery out and replacing it? like it only turns on it seems after a while of the battery being out, and i cant seem to get into the flash utility with just the power plugged in, it will not turn on at all.... sad.gif

has anyone else had this?

am I just doing something totally wrong?
*



I got this, I was doing something wrong smile.gif

ph34r.gif
*

Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 21st December 2014 - 06:23 AM