OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

2 Pages V  < 1 2  
Reply to this topicStart new topic
> Rc 10 On C3000 With Dual Boot, with minor glitches
kiwi
post Jul 31 2005, 09:09 PM
Post #16





Group: Members
Posts: 3
Joined: 31-July 05
Member No.: 7,752



i'm banging my head to get this working. grrr
after pivot_root to /hdd3 it can't find chroot. file not found.
installing the japanese c3000pdaxrom from the link to init works fine. what am I missing with the akita pdaxrom? help please wacko.gif
Go to the top of the page
 
+Quote Post
vc24
post Aug 4 2005, 10:55 PM
Post #17





Group: Members
Posts: 4
Joined: 20-May 04
Member No.: 3,344



QUOTE(kiwi @ Jul 31 2005, 09:09 PM)
i'm banging my head to get this working. grrr
after pivot_root to /hdd3 it can't find chroot. file not found.
installing the japanese c3000pdaxrom from the link to init works fine. what am I missing with the akita pdaxrom? help please wacko.gif
*


Make sure that you have chroot in /hdd3/sbin (you need to copy it from /sbin)

vc
Go to the top of the page
 
+Quote Post
penguinsam
post Aug 29 2005, 11:09 PM
Post #18





Group: Members
Posts: 51
Joined: 15-March 04
Member No.: 2,316



May I know is there any rooted pdaxrom rc10 for C7x0/860?

I also want to have my Z dual booted with the latest pdaxrom biggrin.gif
Go to the top of the page
 
+Quote Post
comman
post Oct 19 2005, 11:21 PM
Post #19





Group: Members
Posts: 7
Joined: 9-October 05
Member No.: 8,276



I've followed all the instructions above to install the PDAXROM. The only difference was that I could only get the root-akita-rc4 image. But I've got different results.
1. After rebooting, I would only see a single line instead of a menu. However, selecting 1 or 2 would correctly enter Qtopia or PDAXROM.

2. when the login prompt appeared, I typed root to login. Then I typed the "source" instruction as the above mentioned. Then I typed "startx" and a calibration screen appeared, but it was rotated(not knowing if this was normal)

3. Each time I typed "startx" since then, it simplyed jumped back to the "#" prompt.

Could someone please give me some suggestions?
Go to the top of the page
 
+Quote Post
urielka
post Oct 20 2005, 03:39 AM
Post #20





Group: Members
Posts: 178
Joined: 13-September 05
Member No.: 8,099



can it be used to boot OZ from SD on C1000 with PdaXroM RC12?
Go to the top of the page
 
+Quote Post
juanitomaille
post Oct 24 2005, 02:21 AM
Post #21





Group: Members
Posts: 11
Joined: 19-October 05
Member No.: 8,346



It was very hard for me to arrive to the '#' prompt !!
but startx don't load x because of missing /opt/...Qt/...
But you never talked about this. I don't understand where i'm wrong...
i tried pdaxrom on CF and it's OK but no on hdd3.

thanks for your post.
Go to the top of the page
 
+Quote Post
juanitomaille
post Oct 28 2005, 02:53 AM
Post #22





Group: Members
Posts: 11
Joined: 19-October 05
Member No.: 8,346



ok I formatted, reinstalled Cacko 1.23b1 before re-read carefully the tuto but the error is the same, i noticed it :

# startx
...
..(...calibration...).
...
/home/root/.xserverrc: line 2: /opt/QtPalmtop/bin/Xqt: no such file or directory
giving up
xinit: No such ...
...server error
#
putting QtPalmtop and creating /opt doesn't change the problem (of course but i tried :-) )

any ideas?
There isn't /opt directory
Go to the top of the page
 
+Quote Post
juanitomaille
post Oct 29 2005, 05:00 AM
Post #23





Group: Members
Posts: 11
Joined: 19-October 05
Member No.: 8,346



ok it works but I must plug my Wifi CF asus WL110 before booting !!??
if i don't plug a CF or put a memory CF there are errors with startx.

I managed to launch X but wifi doesn't work and many softs don't do anything.

I will stop working on this and be patient.
but Cacko don't suspend and it's a real problem...

see you later...
Go to the top of the page
 
+Quote Post

2 Pages V  < 1 2
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 22nd July 2014 - 09:28 AM