OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

4 Pages V  < 1 2 3 4 >  
Reply to this topicStart new topic
> Opera, "how to" install
harvell
post Jul 18 2006, 03:25 PM
Post #16





Group: Members
Posts: 242
Joined: 11-May 06
From: Silicon Valley, CA
Member No.: 9,831



I noticed the toolbar icons are really small.... I tried loouking up the ini file to increase the pixels however can't.... Any Ideas????
Go to the top of the page
 
+Quote Post
MrStaypuft
post Jul 18 2006, 08:26 PM
Post #17





Group: Members
Posts: 63
Joined: 17-July 06
Member No.: 10,437



Hi Thanks for your reply - I am doing this from vi on a console after running SU and as I said i check the ini afterwards and it has been modified - it only sets it back to 6 after I run opera again.

Any Ideas?

QUOTE(Cresho @ Jul 18 2006, 04:19 PM)
QUOTE(MrStaypuft @ Jul 17 2006, 07:59 PM)
Thanks for all the info - any idea about my query?

Also (sorry if i seem stupid but hey it's early in my experience)

I've tried changing the text size by editing /home/zaurus/.opera/opera.ini
and changing the minimum font size to 10 (and 12)

I save this and it looks OK (I go back into editing it and it's still there)

however when I run Opera it has small fonts and then if I exit opera it's saved opera.ini back there with the nimum font size of 6!!

Thanks for your patience.

Stephen
*



if you are using z editor, hold down icon and tick use root priv. you cannot edit files in other cases until done so.
*

Go to the top of the page
 
+Quote Post
Cresho
post Jul 18 2006, 09:04 PM
Post #18





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



QUOTE(MrStaypuft @ Jul 18 2006, 08:26 PM)
Hi Thanks for your reply - I am doing this from vi on a console after running SU and as I said i check the ini afterwards and it has been modified - it only sets it back to 6 after I run opera again.

Any Ideas?

QUOTE(Cresho @ Jul 18 2006, 04:19 PM)
QUOTE(MrStaypuft @ Jul 17 2006, 07:59 PM)
Thanks for all the info - any idea about my query?

Also (sorry if i seem stupid but hey it's early in my experience)

I've tried changing the text size by editing /home/zaurus/.opera/opera.ini
and changing the minimum font size to 10 (and 12)

I save this and it looks OK (I go back into editing it and it's still there)

however when I run Opera it has small fonts and then if I exit opera it's saved opera.ini back there with the nimum font size of 6!!

Thanks for your patience.

Stephen
*



if you are using z editor, hold down icon and tick use root priv. you cannot edit files in other cases until done so.
*


*




No idea. I have the same issue. I tried it.
Go to the top of the page
 
+Quote Post
MrStaypuft
post Jul 18 2006, 10:11 PM
Post #19





Group: Members
Posts: 63
Joined: 17-July 06
Member No.: 10,437



Hi,

Thanks for trying it - I noticed you said in your setup instructions to change the font size - how did you do that if it wasn't by changing the .ini file?

I couldn't see a setting elsewhere for it.

Thanks

QUOTE(Cresho @ Jul 19 2006, 04:04 PM)
QUOTE(MrStaypuft @ Jul 18 2006, 08:26 PM)
Hi Thanks for your reply - I am doing this from vi on a console after running SU and as I said i check the ini afterwards and it has been modified - it only sets it back to 6 after I run opera again.

Any Ideas?

QUOTE(Cresho @ Jul 18 2006, 04:19 PM)
QUOTE(MrStaypuft @ Jul 17 2006, 07:59 PM)
Thanks for all the info - any idea about my query?

Also (sorry if i seem stupid but hey it's early in my experience)

I've tried changing the text size by editing /home/zaurus/.opera/opera.ini
and changing the minimum font size to 10 (and 12)

I save this and it looks OK (I go back into editing it and it's still there)

however when I run Opera it has small fonts and then if I exit opera it's saved opera.ini back there with the nimum font size of 6!!

Thanks for your patience.

Stephen
*



if you are using z editor, hold down icon and tick use root priv. you cannot edit files in other cases until done so.
*


*




No idea. I have the same issue. I tried it.
*

Go to the top of the page
 
+Quote Post
Cresho
post Jul 18 2006, 10:50 PM
Post #20





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



I did exactly what you did and it did not work. I changes it back to 6. you can zoom in though. hold magnifying glass icon down and you can adjust zoom in and fonts ill get bigger.
Go to the top of the page
 
+Quote Post
Cresho
post Jul 18 2006, 10:53 PM
Post #21





Group: Moderators
Posts: 1,619
Joined: 29-October 03
From: Los Angeles
Member No.: 809



crap, i had to redoo the instructions. it was very uninformative. ph34r.gif
Go to the top of the page
 
+Quote Post
Jon_J
post Jul 21 2006, 10:05 AM
Post #22





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I took Cresho's buttons and reduced them from 32x32 to 28x28
Meter buttons are reduced from 46x28 to 28x17
These match the size of the original buttons.
The "Holes" where the back/forward buttons were, will now be octagon shaped, (I'm not sure why this is.)
Extract buttons28 folder and rename it to buttons when placing in /home/QtPalmtop/opera
I renamed my originals to "buttons-bak"
Attached File(s)
Attached File  buttons28.zip ( 38.27K ) Number of downloads: 87
 
Go to the top of the page
 
+Quote Post
dougeeebear
post Jul 21 2006, 11:12 AM
Post #23





Group: Members
Posts: 551
Joined: 8-July 04
From: Mid-South, USA
Member No.: 3,959



The "holes" take on the shape of the icons.
Go to the top of the page
 
+Quote Post
Jon_J
post Jul 21 2006, 12:37 PM
Post #24





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



The "Holes" are round with the 32x32 buttons.
Anyway, that isn't the reason I'm posting.
I just discovered an undocumented feature. smile.gif
The 'H' key doesn't bring up Global History, like I've read about elswhere.
I have the 7.25 version from Cacko feed installed.
Just type this into the address bar, (accessed with the 'G' key)
opera:history
then hit Enter.
You can also now save it as a bookmark. smile.gif
Attached File(s)
Attached File  Opera_global_history.png ( 52.4K ) Number of downloads: 165
 
Go to the top of the page
 
+Quote Post
dougeeebear
post Jul 21 2006, 01:49 PM
Post #25





Group: Members
Posts: 551
Joined: 8-July 04
From: Mid-South, USA
Member No.: 3,959



I made some arrow shaped back/forward buttons, and the "holes" took on the arrow shapes.

opera:history is a good find smile.gif
Go to the top of the page
 
+Quote Post
Jon_J
post Jul 21 2006, 02:02 PM
Post #26





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I wonder what other "commands" can be used this way?
opera:about = blu/silver screen with about info and paths.
opera:history = brings up global history page with most all previous sites visited.
opera:cache = opens cache page that shows [Filename] [Size] [Address] but the cache isn't being used, so this screen is empty.

I tried opera:config, but that doesn't work.
opera:config is used in version 9, as shown on this page:
http://www.opera.com/support/usingopera/operaini/
Go to the top of the page
 
+Quote Post
dougeeebear
post Jul 21 2006, 02:53 PM
Post #27





Group: Members
Posts: 551
Joined: 8-July 04
From: Mid-South, USA
Member No.: 3,959



To get rid of the "hole" on the very right end of the opera toolbar, delete the following two files in /home/QtPalmtop/opera/buttons

opvoice.png
opvoicerec.png

Most likely you don't use opera's voice feature on the zaurus anyway (at least I don't).
Go to the top of the page
 
+Quote Post
Jon_J
post Jul 21 2006, 03:01 PM
Post #28





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



QUOTE(dougeeebear @ Jul 21 2006, 05:53 PM)
To get rid of the "hole" on the very right end of the opera toolbar, delete the following two files in /home/QtPalmtop/opera/buttons

opvoice.png
opvoicerec.png

Most likely you don't use opera's voice feature on the zaurus anyway (at least I don't).
*

I don't have the hole in the toolbar you mentioned. I'm using opera_7.25-lite-2_arm.ipk
I do have them where the forward/back buttons are disabled.
Look at the screenshot, I posted above.
Go to the top of the page
 
+Quote Post
dougeeebear
post Jul 21 2006, 03:12 PM
Post #29





Group: Members
Posts: 551
Joined: 8-July 04
From: Mid-South, USA
Member No.: 3,959



I'm using opera 7.55.
You can download it from a previous post of mine here:

http://www.oesf.org/forums/index.php?showt...ndpost&p=135375
Go to the top of the page
 
+Quote Post
Jon_J
post Jul 21 2006, 03:34 PM
Post #30





Group: Members
Posts: 1,843
Joined: 31-December 05
From: Illinois USA
Member No.: 8,821



I'm sticking with 7.25 for now, since it seems to be working fine.
I downloaded it, and will install it at a later time, whenever I need to re-flash, or start over.
(I have about 20 sequential backups from within Cacko Lite)
I've edited the buttons to "match" my blue background, (which I changed a long time ago by editing the color hex values in the blu theme.)
Previously, these buttons had a lighter background that looks white against my darker blue.
I know a couple of them need touching up, but on the Zaurus screen, you can hardly see the miscolored pixels.

This post has been edited by Jon_J: Jul 21 2006, 03:36 PM
Attached File(s)
Attached File  Opera_with_buttonsblu.png ( 54.3K ) Number of downloads: 127
 
Go to the top of the page
 
+Quote Post

4 Pages V  < 1 2 3 4 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 16th April 2014 - 02:12 AM