OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

3 Pages V  < 1 2 3 >  
Reply to this topicStart new topic
> Beta 3 Fixes, Customs, Contrib, new site - to further a 'stable' 2.4
apink
post Jul 29 2006, 10:51 AM
Post #16





Group: Members
Posts: 106
Joined: 2-August 05
Member No.: 7,764



QUOTE(ZDevil @ Jul 29 2006, 01:14 AM)
Maplins' is way too expensive as the single adapter already costs 5.99 pounds, just the same as the whole GE usb kit.


I spent the money on the GE usb kit but only use the Z adapter, so in effect I paid $12.99 for the adapter. So now I have some extra cables that will probably junk up my workspace until I throw them away. huh.gif
Go to the top of the page
 
+Quote Post
adf
post Sep 5 2006, 09:24 AM
Post #17





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



definitely a useful site.

Maybe we should give some thought to "rerolling" beta3? pgas has just put up a version for 7x0 zaurii, etc. If this became the default 2.4 version, and the various fixes and updates were incorporated and repackged, would that not qualify as an outta da box stable 2.4?
Go to the top of the page
 
+Quote Post
loji
post Sep 5 2006, 10:40 AM
Post #18





Group: Members
Posts: 130
Joined: 11-May 04
Member No.: 3,244



I have given this thought ... however I don't have a dev enviroment set up, and haven't compiled before - but that doesn't mean we couldn't give it a shot. I totally support a stable release. In a week or two I"ll have more time to play. I just recently packed up and moved to Utah and I'm working 12 hour days till about 3 am right now. (theatre gigs are a bit nuts during load-in and tech)

Here's some interesting info:

Graphic Image Builder (released w/ beta1 but should still work)
http://www.oesf.org/forums/index.php?showtopic=16351
(actual DOwnload location)
http://mail.pdaxrom.org/download/rc12/ImageBuilder/

pdaXrom builder quick start
http://www.pdaxrom.org/node/101

BUilder intro / overview / howto
http://www.pdaxrom.org/node/96

http://www.pdaxrom.org/node/97

http://www.pdaxrom.org/node/98

Add new packages in build system (same as image builder)
http://www.pdaxrom.org/node/99


The graphic builder would allow to add or remove ipks, but I don't think it allows the configuration of system files. (unless it was scripted as an ipk, which is a bit silly) Does anyone have a dev system I could SSH into? or know of step-by-step how-to's I can take a peek at? (or even better offer to help) wink.gif
Go to the top of the page
 
+Quote Post
loji
post Sep 5 2006, 11:02 AM
Post #19





Group: Members
Posts: 130
Joined: 11-May 04
Member No.: 3,244



Just added a small update --

instructions for large SD card support in beta 3 using modified tetsu module

added /unstable feed mirror since the pdaXrom has been down.
Go to the top of the page
 
+Quote Post
Andmann
post Sep 5 2006, 05:43 PM
Post #20





Group: Members
Posts: 36
Joined: 3-November 05
From: Toronto. Canada
Member No.: 8,456



This site is great. I wish I had this when I got started 6 months ago.
I made the jump to Beta4 and now I can't get my wifi working. Just a flashing light.
Anyway, I am going to try to find a way to get back to 2.4 and install Beta3 after I give the card one more shot before I take the trip back.

when I do I will follow this site and get up and running quickly.

thanks for a great head start.

Andmann
Go to the top of the page
 
+Quote Post
Drake01
post Sep 5 2006, 07:09 PM
Post #21





Group: Members
Posts: 226
Joined: 29-March 06
Member No.: 9,483



QUOTE(Andmann @ Sep 5 2006, 08:43 PM)
I made the jump to Beta4 and now I can't get my wifi working. Just a flashing light.
Anyway, I am going to try to find a way to get back to 2.4 and install Beta3 after I give the card one more shot before I take the trip back.
*

Which card are you trying to use? You list two in your sig, and I know that I managed to get my Symbol working under beta4. You could try looking at the following thread:
http://www.oesf.org/forums/index.php?showtopic=19683

I don't know about the Ambicom.
Go to the top of the page
 
+Quote Post
Andmann
post Sep 6 2006, 04:21 PM
Post #22





Group: Members
Posts: 36
Joined: 3-November 05
From: Toronto. Canada
Member No.: 8,456



QUOTE(Drake01 @ Sep 5 2006, 11:09 PM)
QUOTE(Andmann @ Sep 5 2006, 08:43 PM)
I made the jump to Beta4 and now I can't get my wifi working. Just a flashing light.
Anyway, I am going to try to find a way to get back to 2.4 and install Beta3 after I give the card one more shot before I take the trip back.
*

Which card are you trying to use? You list two in your sig, and I know that I managed to get my Symbol working under beta4. You could try looking at the following thread:
http://www.oesf.org/forums/index.php?showtopic=19683

I don't know about the Ambicom.
*



Hi, I have the same issue for both cards. Just flashes.
I'll try this fix however when I read the notes it's all for beta 1, 2 and 3 but nothing about 4.

I'll let you know.

Thanks

Andmann
Go to the top of the page
 
+Quote Post
Drake01
post Sep 6 2006, 06:36 PM
Post #23





Group: Members
Posts: 226
Joined: 29-March 06
Member No.: 9,483



QUOTE(Andmann @ Sep 6 2006, 07:21 PM)
Hi, I have the same issue for both cards. Just flashes.
I'll try this fix however when I read the notes it's all for beta 1, 2 and 3 but nothing about 4.
*

I know that I got my Symbol card working in beta4, but I can't seem to find my installation log for that step of the process. Anyway, I think the following threads might be helpful for beta4:
http://www.oesf.org/forums/index.php?showt...ndpost&p=127294
http://www.oesf.org/forums/index.php?showt...ndpost&p=129449

Also, there was some issue with beta4 regarding the names you could use for the profiles if you use the Lan & Wifi utility. The profiles had to be named after the interface you were using, otherwise they wouldn't work. I used eth0 as the name for my WiFi profile because I was having some problem with even wlan0, which should work according to the following post:
http://www.oesf.org/forums/index.php?showt...ndpost&p=126615

I believe the following are more specific to beta3, but this way you've got it all at your fingertips:
http://www.oesf.org/forums/index.php?showt...ndpost&p=124796
http://www.oesf.org/forums/index.php?showt...ndpost&p=117251

Good luck!
Go to the top of the page
 
+Quote Post
Andmann
post Sep 8 2006, 05:32 PM
Post #24





Group: Members
Posts: 36
Joined: 3-November 05
From: Toronto. Canada
Member No.: 8,456



QUOTE(Drake01 @ Sep 6 2006, 10:36 PM)
QUOTE(Andmann @ Sep 6 2006, 07:21 PM)
Hi, I have the same issue for both cards. Just flashes.
I'll try this fix however when I read the notes it's all for beta 1, 2 and 3 but nothing about 4.
*

I know that I got my Symbol card working in beta4, but I can't seem to find my installation log for that step of the process. Anyway, I think the following threads might be helpful for beta4:
http://www.oesf.org/forums/index.php?showt...ndpost&p=127294
http://www.oesf.org/forums/index.php?showt...ndpost&p=129449

Also, there was some issue with beta4 regarding the names you could use for the profiles if you use the Lan & Wifi utility. The profiles had to be named after the interface you were using, otherwise they wouldn't work. I used eth0 as the name for my WiFi profile because I was having some problem with even wlan0, which should work according to the following post:
http://www.oesf.org/forums/index.php?showt...ndpost&p=126615

I believe the following are more specific to beta3, but this way you've got it all at your fingertips:
http://www.oesf.org/forums/index.php?showt...ndpost&p=124796
http://www.oesf.org/forums/index.php?showt...ndpost&p=117251

Good luck!
*



Thanks for your help on this.
I have found one of these before and tried it with no luck.
I rebooted the system and now I have no light at all on the symbol card and a solid light on the ambicom card. However ifconfig shows only lo.
So it's not even starting the card at all.
Very stranage as Others with a C1000 and one of these cards have it working with no issues.
Anyway, I was thinking that it may be the firmware version on the cards.
I am going to try to force the card up etc but I doubt it will work.

Any news on beta 5? hahah

thanks again.
Go to the top of the page
 
+Quote Post
adf
post Sep 8 2006, 09:06 PM
Post #25





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



I haven't read the whole thred, but might I suggest putting all 3 hostap drivers from the beta3 feed (you are using beta3?) that most closely fits the desrciption of your machine. Then install hostap-driver, hostap-utils and hostapd from the sd....
I have the same card (or at least one with the same name, I think) on my 3100. this SHOULD work.
Go to the top of the page
 
+Quote Post
ljonesj
post Sep 9 2006, 01:10 PM
Post #26





Group: Members
Posts: 42
Joined: 10-August 06
From: Tennessee
Member No.: 10,742



how do you install beta 4 i can install 3 but not 4 and how do you get a planex
gw-cf11x to work for any of them
Go to the top of the page
 
+Quote Post
adf
post Sep 9 2006, 07:51 PM
Post #27





Group: Members
Posts: 2,821
Joined: 13-September 04
From: Wasilla Ak.
Member No.: 4,572



This is really a Beta 3 thread. there is a Beta 4 thread..something about announcing beta4 for extreme testers. I think it iss pinned in the pdaXrom section of the forums.

You should also be able to find instructions at the pdaxrom.org site.

I think, on the whole that you'd really rather not install Beta4 though. it is really just a testing version
Go to the top of the page
 
+Quote Post
gromituk
post Sep 17 2006, 03:14 AM
Post #28





Group: Members
Posts: 207
Joined: 22-June 04
Member No.: 3,783



Thanks for a great site. Whenever I update my ROM I always forget essential things so it's good to group them together.

A couple of small points:

1) It would clarify things a bit if you point out that the feed addresses are in the left hand column;

2) You mean backslash instead of forward slash in the SNES emulator description.

One essential thing to add for me with an 860, and possibly all 7/8 series users, is a bugfix for a nasty offset to the pointer (not the arrow, but the part of the screen it affects, oddly) at the top right:

http://www.oesf.org/forums/index.php?showtopic=19411
Go to the top of the page
 
+Quote Post
gromituk
post Sep 17 2006, 04:22 AM
Post #29





Group: Members
Posts: 207
Joined: 22-June 04
Member No.: 3,783



Also abiword doesn't work for me on my 860 unless I install http://zaurus.daemons.gr/menaie/feed/libiconv_1.8-2_arm.ipk

I'm having trouble with meanie's feed - the package manager doesn't like it so I have to use wget and install manually.
Go to the top of the page
 
+Quote Post
loji
post Oct 2 2006, 09:51 AM
Post #30





Group: Members
Posts: 130
Joined: 11-May 04
Member No.: 3,244



I added the info about the pointer for 7X0-860 series. Beta 3 isn't really the best release for those machines though. Beta1 is much more stable on them, but beta3 is best for C1000 and higher.
Go to the top of the page
 
+Quote Post

3 Pages V  < 1 2 3 >
Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 6th July 2015 - 08:38 PM