OESF | ELSI | pdaXrom | OpenZaurus | Zaurus Themes | Community Links | Ibiblio

IPB

Welcome Guest ( Log In | Register )

 
Reply to this topicStart new topic
> Anyone Has Try A Usb To Eth Adaptor On C1000?, ADMtek ADM8511 Adaptor
LukeLuke
post Aug 1 2006, 01:19 AM
Post #1





Group: Members
Posts: 167
Joined: 25-August 05
Member No.: 7,943



Hello, i bougth a C1000 and i would buy this accessories :

http://cgi.ebay.it/USB-to-LAN-RJ45-Etherne...1QQcmdZViewItem

Someone has try this periferic ? Work ?

THANKS

Bye
Go to the top of the page
 
+Quote Post
hus
post Aug 1 2006, 01:25 AM
Post #2





Group: Members
Posts: 57
Joined: 18-June 06
From: Saudi Arabia/Riyadh
Member No.: 10,193



QUOTE(LukeLuke @ Aug 1 2006, 07:19 PM)
Hello, i bougth a C1000 and i would buy this accessories :

http://cgi.ebay.it/USB-to-LAN-RJ45-Etherne...1QQcmdZViewItem

Someone has try this periferic ? Work ?

THANKS

Bye
*


it looks exactly the same one i have, (not sure about the brand) but it looks the same

i use it with *SL-C3200* works ok, with OpenBSD works but the screen throwing lots of errors and after while it looks up the connection
Go to the top of the page
 
+Quote Post
LukeLuke
post Aug 1 2006, 01:28 AM
Post #3





Group: Members
Posts: 167
Joined: 25-August 05
Member No.: 7,943



the screen-shot in the auction tell that windows recognize the HW so ADMtek ADM8511.

Work with pdaXrom ?

THANKS

Bye
Go to the top of the page
 
+Quote Post
LukeLuke
post Aug 1 2006, 01:31 AM
Post #4





Group: Members
Posts: 167
Joined: 25-August 05
Member No.: 7,943



QUOTE(hus @ Aug 1 2006, 01:25 AM)
it looks exactly the same one i have, (not sure about the brand) but it looks the same

i use it with *SL-C3200* works ok, with OpenBSD works but the screen throwing lots of errors and after while it looks up the connection
*


Wich module load it ?

THANKS

Bye

P.S. Work without the supplied USB HUB ?
Go to the top of the page
 
+Quote Post
hus
post Aug 4 2006, 11:10 PM
Post #5





Group: Members
Posts: 57
Joined: 18-June 06
From: Saudi Arabia/Riyadh
Member No.: 10,193



QUOTE(LukeLuke @ Aug 1 2006, 07:31 PM)
Wich module load it ?

THANKS

Bye

P.S. Work without the supplied USB HUB  ?
*


aaah! so sorry for late replay, i was busy lately with my research!

in openbsd it appear as ause0, no need a USB HUB

but as i said it throw lots of errors and after while stop and i need to unplug it and plug it again. (software issue it may because of my configuration)
Go to the top of the page
 
+Quote Post
Da_Blitz
post Aug 5 2006, 02:39 AM
Post #6





Group: Members
Posts: 1,565
Joined: 7-April 05
From: Sydney, Australia
Member No.: 6,806



i have had USB devices that draw too much power make my pda unstable under linux (OZ 2.6 kernel)

once i plugged it into a powered hub it worked fine, without the hub it worked but when transfering data it would fill the kernel log with messages amout the device reseting itself and my net connection would go down
Go to the top of the page
 
+Quote Post
Lurker
post Aug 7 2006, 08:48 AM
Post #7





Group: Members
Posts: 74
Joined: 30-May 05
Member No.: 7,235



The GNU/Linux "usbnet" Driver Framework site is an excellent reference for USB-to-Ethernet and Linux.
Go to the top of the page
 
+Quote Post
LukeLuke
post Sep 22 2006, 04:47 AM
Post #8





Group: Members
Posts: 167
Joined: 25-August 05
Member No.: 7,943



the gadgets is arrived it is an ST268 USB NIC, when i use it on pdaXrom it's not work!

What can i do ?

CODE
root@zaurus ~# lsusb -v

Bus 001 Device 014: ID 0a46:0268 Davicom Semiconductor, Inc.
Device Descriptor:
 bLength                18
 bDescriptorType         1
 bcdUSB               1.10
 bDeviceClass            0 (Defined at Interface level)
 bDeviceSubClass         0
 bDeviceProtocol         0
 bMaxPacketSize0         8
 idVendor           0x0a46 Davicom Semiconductor, Inc.
 idProduct          0x0268
 bcdDevice            1.01
 iManufacturer           1 ShanTou
 iProduct                2 ST268 USB NIC
 iSerial                 3 0268
 bNumConfigurations      1
 Configuration Descriptor:
   bLength                 9
   bDescriptorType         2
   wTotalLength           39
   bNumInterfaces          1
   bConfigurationValue     1
   iConfiguration          0
   bmAttributes         0xa0
     Remote Wakeup
   MaxPower              144mA
   Interface Descriptor:
     bLength                 9
     bDescriptorType         4
     bInterfaceNumber        0
     bAlternateSetting       0
     bNumEndpoints           3
     bInterfaceClass         0 (Defined at Interface level)
     bInterfaceSubClass      0
     bInterfaceProtocol      0
     iInterface              0
     Endpoint Descriptor:
       bLength                 7
       bDescriptorType         5
       bEndpointAddress     0x81  EP 1 IN
       bmAttributes            2
         Transfer Type            Bulk
         Synch Type               none
         Usage Type               Data
       wMaxPacketSize     0x0040  bytes 64 once
       bInterval               0
     Endpoint Descriptor:
       bLength                 7
       bDescriptorType         5
       bEndpointAddress     0x02  EP 2 OUT
       bmAttributes            2
         Transfer Type            Bulk
         Synch Type               none
         Usage Type               Data
       wMaxPacketSize     0x0040  bytes 64 once
       bInterval               0
     Endpoint Descriptor:
       bLength                 7
       bDescriptorType         5
       bEndpointAddress     0x83  EP 3 IN
       bmAttributes            3
         Transfer Type            Interrupt
         Synch Type               none
         Usage Type               Data
       wMaxPacketSize     0x0008  bytes 8 once
       bInterval               1
 Language IDs: (length=4)
    0409 English(US)


THANKS

Bye
Go to the top of the page
 
+Quote Post

Reply to this topicStart new topic
1 User(s) are reading this topic (1 Guests and 0 Anonymous Users)
0 Members:

 



RSS Lo-Fi Version Time is now: 31st July 2014 - 05:45 PM